<!DOCTYPE html>
<html lang="en">
<!--[if IE]><html class="ie"><![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://noeggsorham.com/xmlrpc.php">

<title>Ingredient Insights: Swerve, Not-Chicken/Beef Cubes, Buttery Coconut Oil, Sugar-Free Maple Syrup</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]},"typekit":{"id":"bkz1xsr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=noeggsorham.com&amp;id=121903237&amp;t=1532418946&amp;back=https%3A%2F%2Fnoeggsorham.com%2F2018%2F07%2F22%2Fingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//noeggsorham.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://noeggsorham.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://noeggsorham.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Ingredient Insights: Swerve, Not-Chicken/Beef Cubes, Buttery Coconut Oil, Sugar-Free Maple&nbsp;Syrup Comments Feed" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-beta1-43503"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j90KwjAMRl/IWB1u4oX4LP0JW7dmDU3LXt9uoAyF3YQknJOPqIXBxjnjnBUV4FB6P4sKfkJRI2bWdoJtOluRk9rhJsT+KywxOe1E9SEaHf7Y3emEQWd0wFHyz3Sk2Ziw7ol1XglC5zUGpIodacTdx1rbob5zGLNwpcEYTigCtZIvBHmoQZv3oue1bW737nFp2vEN81Z2eQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='veni-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Frank+Ruhl+Libre:400,500,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkVFuAjEMRC/UYNFS+lX1LCHrBoMTR2unW26PCwK0qrRq/2bieWPJgamFJNWwGtgeCyq0EQv1Al9YCdROjKuk+gSepJq4D57xBxii7slZXRWqvyMH9UJKx51838U9dVtZemjcM1WFiYaM5pC00ERdzXcvINh9KkfCwHECw9I4Gv6jwLXFPMbyUH/BVBJFDpcjzMwVJqhi1+FNLLVmlMCSopHUmQmfHGlcQkfcsWSX+fIzD/sDfZT39evz2/Zls95sD2fXIrs+?cssminify=yes' type='text/css' media='all' />
<style id='veni-style-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noeggsorham.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ca Phe Sua Da &#8211; Vietnamese Iced Coffee w/ Sweetened Condensed Coconut Milk (sugar-free, vegan &amp; Plant Paradox-friendly)' href='https://noeggsorham.com/2018/07/20/ca-phe-sua-da-vietnamese-iced-coffee-w-sweetened-condensed-coconut-milk-sugar-free-plant-paradox-friendly/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/" />
<link rel='shortlink' href='https://wp.me/p8fuBf-2YD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2018%2F07%2F22%2Fingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2018%2F07%2F22%2Fingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ingredient Insights: Swerve, Not-Chicken/Beef Cubes, Buttery Coconut Oil, Sugar-Free Maple Syrup" />
<meta property="og:url" content="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/" />
<meta property="og:description" content="Mmm the sweet, sweet smell of laziness&#8230;. it&#8217;s Sunday. I&#8217;m here to propose a question: what does Sunday mean to you? For Ryan and I, it means stuffing our faces all day long &amp;#8211…" />
<meta property="article:published_time" content="2018-07-22T21:20:10+00:00" />
<meta property="article:modified_time" content="2018-07-22T22:01:01+00:00" />
<meta property="og:image" content="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Ingredient Insights: Swerve, Not-Chicken/Beef Cubes, Buttery Coconut Oil, Sugar-Free Maple&nbsp;Syrup" />
<meta name="twitter:image" content="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://noeggsorham.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Vegan, Sugar-Free &amp; Lectin-Limited Recipe Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://noeggsorham.com/feed/;icon-uri=https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Mmm the sweet, sweet smell of laziness.... it&#039;s Sunday. I&#039;m here to propose a question: what does Sunday mean to you? For Ryan and I, it means stuffing our faces all day long - whether it&#039;s food from a place we&#039;re already familiar with, such as the regular vendors at Smorgasburg (a Sunday outdoor market&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'veni', amp: false, siteid: 121903237, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-11447 single-format-standard wp-custom-logo mp6 customizer-styles-applied tk-theme-frontend no-sidebar categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">
<div id="page" class="site">

	<div class="sidemenu">
		<div class="sidemenu-line"></div>

		<!-- Site  navigation -->
		<nav id="site-navigation-side" class="main-navigation hide" role="navigation">
			<div class="menu-button">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu					<div class="menu-toggle-hamburger">
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
					</div>
				</button>
				<button class="menu-toggle close" aria-controls="primary-menu" aria-expanded="false">
					<i class="icon-close"></i>
				</button>
			</div> <!-- .menu-button -->

			<div class="side-menu-container">
				<div class="side-menu-scroll">
					<div id="sidemenu-nav" class="side-menu-content clear">
						<ul id="primary-menu" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li id="menu-item-4155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li id="menu-item-4150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li id="menu-item-6920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li id="menu-item-4149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li id="menu-item-4151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10972"><a title="https://noeggsorham.com/category/recipes/kitchen-staples/" href="https://noeggsorham.com/category/recipes/kitchen-staples/">Kitchen Staples</a>
	<ul class="sub-menu">
		<li id="menu-item-10973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/condiments/">Condiments</a></li>
		<li id="menu-item-11134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11134"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/ingredient-info/">Ingredient Info</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul>					</div><!-- .side-menu-content -->
				</div><!-- .side-menu-scroll -->
			</div>

		</nav><!-- #site-navigation -->

		<!-- Search form -->
		<div class="search-wrap">
			
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
<div class="search-instructions">Start typing and press<br>Enter to search</div>		</div>
		<div class="search-button">
			<a href="#" class="big-search-trigger">
					<span class="screen-reader-text">open search form</span>
				<i class="icon-search"></i>
			</a>
			<a href="#" class="big-search-close">
				<span class="screen-reader-text">close search form</span>
				<i class="icon-close"></i>
			</a>
		</div>

		<!-- Social menu -->
		<div id="menu-social" class="social-navigation"><ul id="menu-social-media-links" class="menu"><li id="menu-item-4060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4060"><a target="_blank" href="http://instagram.com/noeggsorham"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4061"><a target="_blank" href="http://facebook.com/noeggsorham"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11349"><a href="https://www.youtube.com/channel/UCt8zLjjR7AbSFYcHAmPDX4A"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div><span id="socMenuTrig" class="social-menu-trig">Follow</span>
		<a href="#" class="hide back-to-top">
			<i class="icon-right"></i>
		</a>

	</div><!-- .sidemenu -->

	<div class="not-sidemenu">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="container container-medium clear">
				<div class="site-branding">

					<!-- Display website logo -->
					<a href="https://noeggsorham.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="831" height="569" src="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg" class="custom-logo" alt="" itemprop="logo" srcset="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg 831w, https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=150&amp;h=103 150w, https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=300&amp;h=205 300w, https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=768&amp;h=526 768w" sizes="(max-width: 831px) 100vw, 831px" data-attachment-id="10734" data-permalink="https://noeggsorham.com/cropped-img_2901-jpg/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg" data-orig-size="831,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-img_2901.jpg" data-image-description="&lt;p&gt;https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg&lt;/p&gt;
" data-medium-file="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=300" data-large-file="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=831" /></a>
											<p class="site-title"><a href="https://noeggsorham.com/" rel="home"></a></p>
											<p class="site-description">Vegan, Sugar-Free &amp; Lectin-Limited Recipe Blog</p>
					
				</div><!-- .site-branding -->
				<div class="main-nav-holder">
					<div class="search-button clear">
						<a href="#" class="big-search-trigger">
							<span class="screen-reader-text">open search form</span>
							<i class="icon-search"></i>
						</a>
						<a href="#" class="big-search-close">
							<span class="screen-reader-text">close search form</span>
							<i class="icon-close"></i>
						</a>
					</div>

					<nav id="site-navigation" class="main-navigation clear" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu							<div class="menu-toggle-hamburger">
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
							</div>
						</button>

						<div class="menu-menu-with-dropdowns-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10972"><a title="https://noeggsorham.com/category/recipes/kitchen-staples/" href="https://noeggsorham.com/category/recipes/kitchen-staples/">Kitchen Staples</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/condiments/">Condiments</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11134"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/ingredient-info/">Ingredient Info</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- main-nav-holder -->
			</div><!-- #container -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area container">

		
			
			<div class="site-main-holder clear">

				<div class="left-holder">

				<main id="main" class="site-main container container-small" role="main">

					
<article id="post-11447" class="post-11447 post type-post status-publish format-standard hentry category-ingredient-info tag-buttery-coconut-oil tag-edward-and-sons tag-josephs tag-lakanto tag-not-beef-cubes tag-not-chickn-cubes tag-nutiva tag-sugar-free-maple-syrup tag-swerve no-featured-image">

	<header class="entry-header clear">

		<div class="side-meta">
			<div class="entry-meta">
				<span class="byline">By: <span class="author vcard"><a class="url fn n" href="https://noeggsorham.com/author/noeggsorham/">No Eggs or Ham</a></span></span><span class="posted-on"> <a href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/" rel="bookmark"><time class="entry-date published" datetime="2018-07-22T14:20:10+00:00">July 22, 2018</time><time class="updated" datetime="2018-07-22T15:01:01+00:00">July 22, 2018</time></a></span>			</div><!-- .entry-meta -->

			<div class="entry-meta">
				<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/ingredient-info/" rel="category tag">Ingredient Info</a></span><span class="tags-links"><a href="https://noeggsorham.com/tag/buttery-coconut-oil/" rel="tag">buttery coconut oil</a>, <a href="https://noeggsorham.com/tag/edward-and-sons/" rel="tag">edward and sons</a>, <a href="https://noeggsorham.com/tag/josephs/" rel="tag">josephs</a>, <a href="https://noeggsorham.com/tag/lakanto/" rel="tag">lakanto</a>, <a href="https://noeggsorham.com/tag/not-beef-cubes/" rel="tag">not beef cubes</a>, <a href="https://noeggsorham.com/tag/not-chickn-cubes/" rel="tag">not chickn cubes</a>, <a href="https://noeggsorham.com/tag/nutiva/" rel="tag">nutiva</a>, <a href="https://noeggsorham.com/tag/sugar-free-maple-syrup/" rel="tag">sugar-free maple syrup</a>, <a href="https://noeggsorham.com/tag/swerve/" rel="tag">swerve</a></span>			</div><!-- .entry-meta -->
		</div><!-- .side-meta -->

		<h1 class="entry-title">Ingredient Insights: Swerve, Not-Chicken/Beef Cubes, Buttery Coconut Oil, Sugar-Free Maple&nbsp;Syrup</h1>
	</header><!-- .entry-header -->

	<div class="entry-content container container-small clear">
		<div class="pd-rating" id="pd_rating_holder_8496063_post_11447"></div><br/><p style="text-align:center;">Mmm the sweet, sweet smell of laziness&#8230;. it&#8217;s Sunday.</p>
<p style="text-align:center;"><em>I&#8217;m here to propose a question:</em> <em><strong>what does Sunday mean to you?</strong></em></p>
<p style="text-align:center;">For Ryan and I, it means stuffing our faces <em>all day long</em> &#8211; whether it&#8217;s food from a place we&#8217;re already familiar with, such as the regular vendors at Smorgasburg (a Sunday outdoor market with over half a hundred of vegan-friendly food vendors), or it becomes an adventure to travel to different LA neighborhoods to explore the menus of new (<em>to us</em>) restaurants. Sundays are basically our splurge-on-food day.</p>
<p style="text-align:center;">Okay okay okay, enough about us &#8211; back to Ingredient Insights! This week&#8217;s post is all about specific ingredients from brands we trust and often use or advise to use in our recipes, such as Swerve, Edward &amp; Sons, Nutiva, Lakanto, and Joseph&#8217;s.</p>
<p style="text-align:center;">And no, this post isn&#8217;t sponsored or anything &#8211; we simply love using these products and recommend you give them a chance as well.</p>
<p style="text-align:center;"><em>Let&#8217;s get started!</em></p>
<hr />
<h4>Swerve:</h4>
<p>This is our favorite sugar replacement, hands down. Swerve is a sugar alternative brand that focuses on using predominantly <span style="color:#008000;"><a style="color:#008000;" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/" target="_blank" rel="noopener">erythritol</a></span> (which is made from natural ingredients found in fruits and starchy vegetables) as their base, followed along with oligossacharides (prebiotic fibers), and natural citrus flavoring (for the right amount of sweetness). You can use it as a 1 to 1 ratio as regular sugar and the best part is that it browns and caramelizes the same way sugar does!</p>
<p>They carry two types of &#8220;sugar&#8221;: granular and confectioners. We use both religiously. Granular is perfect for adding sweetness to baked goods such as these <a href="https://noeggsorham.com/2018/06/12/easy-vegan-gluten-free-blueberry-muffins-lectin-limited-mostly-sugar-free/" target="_blank" rel="noopener"><span style="color:#008000;">blueberry muffins</span></a> and confectioners is perfect for making frostings and glazes with, like this <a href="https://noeggsorham.com/2018/05/29/mango-upside-down-lemon-poppy-seed-cakes-vegan-gluten-free-lectin-limited-mostly-sugar-free/" target="_blank" rel="noopener"><span style="color:#008000;">mango and lemon poppy seed upside-down cake</span></a> where we actually used both granular and confectioners Swerve.</p>
<p>You really can&#8217;t go wrong with Swerve, I mean, it&#8217;s diabetic-friendly, certified Kosher, certified non-GMO, and it&#8217;s waaaaaayyyyy lower in calories than regular sugar. Take a moment to let this absorb into your brain: 1 pound of regular sugar has 1,546 calories whereas 1 pound of Swerve has only 88 calories! It&#8217;s ridiculous!</p>
<p><strong>My conclusion:</strong> a bit pricy but totally <strong><em>worth it.</em></strong></p>
<p>You can <a href="https://swervesweet.com/products" target="_blank" rel="noopener"><span style="color:#008000;">shop for Swerve online</span></a> or at many major grocery stores like Whole Foods or Sprouts.</p>
<hr />
<h4>Not-Beef/Not-Chik&#8217;n Bouillon Cubes:</h4>
<p><em>A major life-saver.</em></p>
<p>Whenever you feel like you&#8217;re missing that extra <em>umph</em> in your dish, try adding one of these bouillon cubes &#8211; your dish will go from 0 to 100 <em>real quick</em>. It&#8217;s the perfect vegan replacement for a bowl of Vietnamese pho, where traditionally, it&#8217;s made with beef broth. Or as a lighter touch of umami, yet still packing a punch, try adding a Not-Chick&#8217;n bouillon cube into a <a href="https://noeggsorham.com/2018/06/19/barbecues-slave-history-its-effect-on-culture-vegan-baked-beans/" target="_blank" rel="noopener"><span style="color:#008000;">pressure cooker stuffed with barbecue baked beans</span></a><span style="color:#008000;">!</span></p>
<p>All in all, these cubes makes for wonderful stews, broth, sauces, and soups. They come in relatively small packages, with 8 individually wrapped cubes in each packet &#8211; equalling out to 16 servings. <strong>[CUE BILLY MAYS VOICE]</strong> <em>That&#8217;s 16 times you can LIGHT UP YOUR LIFE with these Edward &amp; Sons bouillon cubes! <a href="https://store.edwardandsons.com/collections/vegan-bouillon-cubes" target="_blank" rel="noopener"><span style="color:#008000;">Buy today!!!</span></a></em></p>
<p>Oh, and the best part about these cubes is that they&#8217;re non-GMO, Certified Organic, Certified Kosher, and it supports economic prosperity while also encouraging organic production in Switzerland.</p>
<p><em>Fun fact: Edward &amp; Sons was founded by Joel Dee, who&#8217;s father is the creator of the famous candy, Smarties. </em></p>
<p>Seriously though, Ryan and I use these, along with other <a href="https://store.edwardandsons.com" target="_blank" rel="noopener"><span style="color:#008000;">Edward</span> <span style="color:#008000;">&amp;</span> <span style="color:#008000;">Sons products</span></a> (green banana flour, arrowroot starch, coconut milk, jackfruit, and so much more) all the time on the blog because we <em>actually <strong>L O V E</strong></em> using their products &#8211; we wouldn&#8217;t ever recommend you to use ingredients we personally don&#8217;t enjoy or trust. Feed your body well.</p>
<hr />
<h4>Nutiva&#8217;s Buttery Coconut Oil:</h4>
<p>Not to be confused with <a href="https://noeggsorham.com/2017/07/24/how-to-use-coconut-butter-make-coconut-milk-or-cream-in-30-seconds/" target="_blank" rel="noopener"><span style="color:#008000;">coconut butter</span></a> (which we also buy from Nutiva); this stuff is as if butter and coconut oil had a baby. And it&#8217;s the best baby in the world. If you&#8217;re a fan of butter but can&#8217;t have it because you&#8217;re vegan, or you can&#8217;t have vegan butter because of the Plant Paradox diet, this <a href="https://store.nutiva.com/products/organic-buttery-refined-coconut-oil" target="_blank" rel="noopener"><span style="color:#008000;">buttery coconut oil</span> </a>is going to be your new best friend.</p>
<p>The ingredients are simply organic fermented sunflower, organic mint, and organic expeller-pressed refined coconut oil, along with a hint of organic unrefined red palm fruit oil for creating that creamy yellow color. I don&#8217;t know about you, but I&#8217;m a fan of products with a small list of ingredients &#8211; it just feels more real without the mystery of names of chemicals I can&#8217;t pronounce.</p>
<p>Ryan and I use buttery coconut oil in pretty much everything where butter is needed so like in the <a href="https://noeggsorham.com/2018/06/29/plant-paradox-friendly-peach-cobbler-gluten-free-vegan-added-sugar-free/" target="_blank" rel="noopener"><span style="color:#008000;">biscuit dough of this peach cobbler</span></a> or within the <a href="https://noeggsorham.com/2018/04/08/plant-paradox-friendly-coconut-cream-pie-sugar-free-lectin-free-vegan-keto-friendly-paleo-friendly/" target="_blank" rel="noopener"><span style="color:#008000;">crust of this coconut cream pie</span></a>. You could also spread it on toast, pour it on popcorn, or use it in your next sauté.</p>
<hr />
<h4>Sugar-Free Maple Syrup:</h4>
<p>If you&#8217;re a fan of a thinner maple syrup, <em>Lankanto is your guy</em>. But if you&#8217;re a fan of thicker pancake syrup like I am,<em> Joseph&#8217;s is our guy</em>. There are two brands we personally use and trust when it comes to a sugar-free maple syrup: Lakanto and Joseph&#8217;s. Both are different and unique in their own ways and both are winners on a nice hefty stack of pancakes.</p>
<p><span style="color:#008000;"><a style="color:#008000;" href="https://www.lakanto.com/products/lakanto-maple-flavored-syrup-bottle-13-fl-oz" target="_blank" rel="noopener">Lakanto&#8217;s sugar-free maple syrup</a></span> is made of monk fruit sweetener and maple flavoring, along with other things like water, vegetable fiber, sea salt, vegetable glycerin, and a couple of other ingredients. Whereas <a href="https://josephslitecookies-com.myshopify.com/products/sugar-free-maple-syrup" target="_blank" rel="noopener"><span style="color:#008000;">Joseph&#8217;s sugar-free maple syrup</span></a> is made with only 3 ingredients: water, maltitol, and maple flavoring. You can smell the bias in my voice &#8211; but honestly, both brands are a joy to use. It&#8217;s just personal preference.</p>
<p>These sugar-free maple syrups are gluten-free, low in carbs, diabetic-safe, and they taste, smell, and look just like real maple syrup. I&#8217;m sure if you served this to your kids, they wouldn&#8217;t know the difference.</p>
<hr />
<p style="text-align:center;">Like I&#8217;ve said previously, Ryan and I are not getting paid to say anything in this post. It&#8217;s all unsponsored, although a couple of these companies do help us out in recipe development and we can&#8217;t be more grateful for them. <em>Shout out to Swerve and Edward &amp; Sons for their constant support and belief in us!</em></p>
<p style="text-align:center;">We honestly love using each of these products and often use them in our recipes along within our new project in the works (it&#8217;s coming soon!!!). <em>We would never recommend you using anything we don&#8217;t trust or haven&#8217;t done research on, promise.</em></p>
<p style="text-align:center;">Cheers!<br />
Kimberly</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1219032371-5b56db82676fa">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1219032371-5b56db82676fa',  {
					collapseEmpty: 'before',
					sectionId: '1219032371',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1219032374-5b56db82676fd">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1219032374-5b56db82676fd',  {
					collapseEmpty: 'before',
					sectionId: '1219032374',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-1219032375-5b56db8267725">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-1219032375-5b56db8267725', {
                    sectionId: '1219032375',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this with your pals:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11447" class="share-facebook sd-button share-icon" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11447" class="share-pinterest sd-button share-icon" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11447" class="share-linkedin sd-button share-icon" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11447" class="share-twitter sd-button share-icon" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11447" class="share-google-plus-1 sd-button share-icon" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://noeggsorham.com/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121903237-11447-5b56db82680a8' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=121903237&amp;post_id=11447&amp;origin=noeggsorham.wordpress.com&amp;obj_id=121903237-11447-5b56db82680a8' data-name='like-post-frame-121903237-11447-5b56db82680a8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		<footer class="end-meta">
			<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/ingredient-info/" rel="category tag">Ingredient Info</a></span><span class="tags-links"><a href="https://noeggsorham.com/tag/buttery-coconut-oil/" rel="tag">buttery coconut oil</a>, <a href="https://noeggsorham.com/tag/edward-and-sons/" rel="tag">edward and sons</a>, <a href="https://noeggsorham.com/tag/josephs/" rel="tag">josephs</a>, <a href="https://noeggsorham.com/tag/lakanto/" rel="tag">lakanto</a>, <a href="https://noeggsorham.com/tag/not-beef-cubes/" rel="tag">not beef cubes</a>, <a href="https://noeggsorham.com/tag/not-chickn-cubes/" rel="tag">not chickn cubes</a>, <a href="https://noeggsorham.com/tag/nutiva/" rel="tag">nutiva</a>, <a href="https://noeggsorham.com/tag/sugar-free-maple-syrup/" rel="tag">sugar-free maple syrup</a>, <a href="https://noeggsorham.com/tag/swerve/" rel="tag">swerve</a></span>		</footer><!-- .end-meta -->
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				</main><!-- #main -->
				<div class="divide-line vertical"></div>
				<div class="author-post-nav container container-small clear">
					
	
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://noeggsorham.com/2018/07/20/ca-phe-sua-da-vietnamese-iced-coffee-w-sweetened-condensed-coconut-milk-sugar-free-plant-paradox-friendly/" rel="prev">Ca Phe Sua Da &#8211; Vietnamese Iced Coffee w/ Sweetened Condensed Coconut Milk (sugar-free, vegan &amp; Plant Paradox-friendly)</a></div></div>
	</nav>				</div>
												<div class="divide-line vertical"></div>
							<div class="comments-holder container container-small clear">
								
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Tell us what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://noeggsorham.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="23eefdd0f5" /><input type="hidden" name="_wp_http_referer" value="/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5a3f1aa55" /></p>
<input type="hidden" name="genseq" value="1532418946" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
							</div>
							
				</div><!-- .left-holder -->

				
			</div><!-- .site-main-holder -->

		
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="container">
				<div class="row clear">
				
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="wpcom_instagram_widget-14" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow us on Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BljJktqFaEx/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7ec77ddaa08607fbaa65614cfb83933d/5BDBC545/t51.2885-15/sh0.08/e35/p640x640/36944090_237294653555012_4923891361586872320_n.jpg)"><span class="screen-reader-text">Question: what does Sunday mean to you?

For us, we put up a new Ingredient Insights post every Sunday - this week includes products from brands we love and trust, such as Edward &amp; Sons, Swerve, Joseph’s, and Nutiva. Find out how you could use Nutiva’s buttery coconut oil within the biscuit dough for this scrumptious peach cobbler in the link in our bio!</span></div></a>
<a href="https://www.instagram.com/p/Blg4aK8F-hC/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/3c5618b9e5cdf4cb16f8e78268a5ddbb/5BD54AE8/t51.2885-15/sh0.08/e35/s640x640/36803569_433858437095756_1110218770791530496_n.jpg)"><span class="screen-reader-text">Strong Cafe Du Monde espresso sits atop homemade, sugar-free sweetened condensed coconut milk, waiting to be stirred into sweet &amp; creamy Vietnamese Iced Coffee ⚡️ For all the deats on this 3-ingredient caffeine fix, hit up the link in our bio!</span></div></a>
<a href="https://www.instagram.com/p/BleEJ5slHL4/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/d6656a31278ef928195f18a50e709404/5BD66440/t51.2885-15/sh0.08/e35/p640x640/36598419_208797006641087_4996816925565648896_n.jpg)"><span class="screen-reader-text">The crack-cocaine of the coffee world everybody: Ca Phe Sua Da ☕️ A few sips of this and your heart will be racing, your foot will be tapping, and you’ll probably be asking for more because it’s SO DANG GOOD. 🤤 We show you how to make it as well as a little, sugar-free sweetened condensed coconut milk recipe as well 😉 Link in bio!</span></div></a>
<a href="https://www.instagram.com/p/Blb2tuNFNpg/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/afd4004ac9e58422074de890b26aca06/5BD2DE2E/t51.2885-15/sh0.08/e35/p640x640/37098892_210264123158771_1203259303000014848_n.jpg)"><span class="screen-reader-text">Banh Xeo aftermath 🤤 If you’ve never had these crispy, light, and savory Vietnamese crepes, you’re missing out on some divine, messy-hands action! Pop into a local Vietnamese restaurant or hit the link in our bio to grab a bite 🔥</span></div></a>
<a href="https://www.instagram.com/p/BlWJzz9l9lq/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/78a9c1d7aa87f31d2c02390abfe68e11/5C13AE90/t51.2885-15/sh0.08/e35/p640x640/36765136_2264398097156821_2087980763059322880_n.jpg)"><span class="screen-reader-text">NEW! Banh Xeo w/ Nuoc Mam Cham - aka Vietnamese Crepes w/ Sweet &amp; Tangy Fish Sauce 🤤 These crepes are a French-Vietnamese classic that are light &amp; crisp, served with fresh leaf lettuce &amp; mint, and dipped into an umami vegan fish sauce mixture. It’s savory, easy, and quick to make⚡️Link in bio!</span></div></a>
<a href="https://www.instagram.com/p/BlR6tcNF-yw/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/308756b0a938b2a73db558b0f7b4dd01/5BE1450D/t51.2885-15/sh0.08/e35/s640x640/36525869_1226001634208289_2914731627890343936_n.jpg)"><span class="screen-reader-text">This is the latest I’ve ever posted Ingredient Insights but alas, ladies and gentlemen, it’s up and ready to be read! Tonight’s topic includes cilantro, dragonfruit, tamarind, and anise seed. I’m also pretty drunk so this whole post could be a hit or miss. It’s also packed with jokes because.... well, I wrote it up and I automatically think in jokes. Link in bio 🙏🏽💫 -Kim</span></div></a>
<a href="https://www.instagram.com/p/BlOcN1VFrQ5/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/035528a29be26276552c09ac2ec35743/5BED023B/t51.2885-15/sh0.08/e35/p640x640/36924165_622120978166561_8687675987388792832_n.jpg)"><span class="screen-reader-text">Tonight! The party starts at 9 pm 🖤 Vibe out with live music, visual arts, talks from influencers, and a marijuana bar!? 🍁 You read that right - and we’ll have the goodies to satisfy all your munchies. Sea Salt Chocolate Chip Cookies, Fluffy Funfetti Cupcakes, and Chocolate Olive Oil Cake 🤤 Address in flyer, tickets are $5 ahead of time (link in bio) and $10 at the door! ✨</span></div></a>
<a href="https://www.instagram.com/p/BlLveeEFmns/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/5d7163074540b5b1cbb4c9e17025fa3e/5BD910C6/t51.2885-15/sh0.08/e35/s640x640/36470075_221770148449002_2368181349958811648_n.jpg)"><span class="screen-reader-text">NEW! Crispy Hemp Tofu with Sweet Chili Sauce 😍 Yes it’s Plant Paradox-friendly and yes, hemp tofu can actually be appetizing (especially if you fry it) 😉 Link in bio!</span></div></a>
<a href="https://www.instagram.com/p/BlJh9KplgTO/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/1ce6cfa57ee29da018d437d2ad0f2b87/5BD239FC/t51.2885-15/sh0.08/e35/s640x640/36913259_642915602758750_4688364950031171584_n.jpg)"><span class="screen-reader-text">‘Lil snippet from our new post ~ “That’s what we millennials do, right? Take things out of context, manipulate them to fit our current desires, and call it by its original name for publicity sake? Haha, I’m just yanking your chain – Kim’s Vietnamese, which basically means we get a free pass here… er, at least that’s what most millennials think…” 🤷‍♀️ LINK IN BIO ✨</span></div></a>
</div>
</section>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"6c374d69be8adaa502381a2b8","lid":"8c04184902"}) }); } );</script>

			</div>

		
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="search-5" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
</section>			</div>

		
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Five Recipes</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://noeggsorham.com/2017/11/04/fluffy-lectin-free-biscuits-with-mushroom-thyme-gravy/" title="Fluffy Lectin-Free Biscuits with Mushroom Thyme Gravy (vegan, gluten-free, and Plant Paradox friendly)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/11/img_0014.jpg?w=848&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Fluffy Lectin-Free Biscuits with Mushroom Thyme Gravy (vegan, gluten-free, and Plant Paradox friendly)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/11/04/fluffy-lectin-free-biscuits-with-mushroom-thyme-gravy/" class="bump-view" data-bump-view="tp">
								Fluffy Lectin-Free Biscuits with Mushroom Thyme Gravy (vegan, gluten-free, and Plant Paradox friendly)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2017/10/29/loaded-chili-cheese-fries/" title="Loaded Chili Cheese Fries (vegan &amp; lectin-free)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/10/img_00074.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Loaded Chili Cheese Fries (vegan &amp; lectin-free)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/10/29/loaded-chili-cheese-fries/" class="bump-view" data-bump-view="tp">
								Loaded Chili Cheese Fries (vegan &amp; lectin-free)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2017/11/19/classic-sweet-potato-pie-sugar-free-gluten-free-vegan/" title="Classic Sweet Potato Pie (sugar-free, gluten-free, vegan &amp; Plant Paradox friendly)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/11/img_00092.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Classic Sweet Potato Pie (sugar-free, gluten-free, vegan &amp; Plant Paradox friendly)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/11/19/classic-sweet-potato-pie-sugar-free-gluten-free-vegan/" class="bump-view" data-bump-view="tp">
								Classic Sweet Potato Pie (sugar-free, gluten-free, vegan &amp; Plant Paradox friendly)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2017/11/12/cauliflower-mash-toasted-garlic-gravy/" title="Cauliflower Mash &amp; Toasted Garlic Gravy (vegan &amp; lectin-free)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/11/img_00101.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Cauliflower Mash &amp; Toasted Garlic Gravy (vegan &amp; lectin-free)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/11/12/cauliflower-mash-toasted-garlic-gravy/" class="bump-view" data-bump-view="tp">
								Cauliflower Mash &amp; Toasted Garlic Gravy (vegan &amp; lectin-free)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2018/01/13/coconut-chocolate-breakfast-muffins-paleo-grain-free/" title="Coconut Chocolate Breakfast Muffins (grain-free, vegan, sugar-free, &amp; Plant-Paradox friendly)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2018/01/img_00043.jpg?w=1200&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Coconut Chocolate Breakfast Muffins (grain-free, vegan, sugar-free, &amp; Plant-Paradox friendly)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2018/01/13/coconut-chocolate-breakfast-muffins-paleo-grain-free/" class="bump-view" data-bump-view="tp">
								Coconut Chocolate Breakfast Muffins (grain-free, vegan, sugar-free, &amp; Plant-Paradox friendly)							</a>
						</div>
											</li>
				</ul>
</section>			</div>

						</div>

				<div class="row clear">
					<div class="col-xs-12 site-info">
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div>
				</div><!-- .site-info -->
			</div>
		</footer><!-- #colophon -->
	</div> <!-- .not-sidemenu -->

	<div class="blackout"></div>
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/noeggsorham.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?action=logout&_wpnonce=84beacc8de","homeURL":"https:\/\/noeggsorham.com\/","postID":"11447","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8496063_post_11447={"id":8496063,"unique_id":"wp-post-11447","title":"Ingredient%20Insights%3A%20Swerve%2C%20Not-Chicken%2FBeef%20Cubes%2C%20Buttery%20Coconut%20Oil%2C%20Sugar-Free%20Maple%26nbsp%3BSyrup","permalink":"https:\/\/noeggsorham.com\/2018\/07\/22\/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup\/","item_id":"_post_11447"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8496063_post_11447 == 'undefined' ){PDRTJS_8496063_post_11447 = new PDRTJS_RATING( PDRTJS_settings_8496063_post_11447 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/noeggsorham.com\/2018\/07\/22\/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup\/":11447};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/22/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"121903237","siteName":"noeggsorham.com","siteURL":"https:\/\/noeggsorham.com","icon":"<img alt='' src='https:\/\/noeggsorham.files.wordpress.com\/2018\/01\/cropped-img_29011.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/veni","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2018%2F07%2F22%2Fingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup%2F","themeURL":"https:\/\/wordpress.com\/theme\/veni\/","xhrURL":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"d527d6b716","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d94ce759af\" \/>","referer":"https:\/\/noeggsorham.com\/2018\/07\/22\/ingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup\/","canFollow":"1","feedID":"60271288","statusMessage":"","customizeLink":"https:\/\/noeggsorham.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnoeggsorham.wordpress.com%2F2018%2F07%2F22%2Fingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup%2F","postID":"11447","shortlink":"https:\/\/wp.me\/p8fuBf-2YD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/noeggsorham.com\/11447","statsLink":"https:\/\/wordpress.com\/stats\/post\/11447\/noeggsorham.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Veni","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 737 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2018%2F07%2F22%2Fingredient-insights-swerve-not-chicken-beef-cubes-buttery-coconut-oil-sugar-free-maple-syrup%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkdtOwzAMhl+IzGNoHC4Qj4KyxG3dHImdbnt7UtAmNFjRbhLL/vzbfwL7rEyKglFgZLA4kcF8WI18Bz9Koarsa0+RwZNDho+KFQcdrcdyCcuAoSG5YKAaYMJIoJlReB7BjrLyFJ3qkqmsOvo17R8BT8Z9n6dGisZXi19lk0JoIqpg9sdVoPgXNLb9yxEqAXYdGrnGUdA9sk/aor3GBM0plqujZGiL7tLhHNzmdraT4sJ/7Mn2M4u1VZMjVF7vQTBkrwUv8gs62jYDaqfLbEiwtEilCUuh2cg5d6OCFG0cLzUZoRTnpnO0RDvigKIeVmt4b68MXSphgc+JRXVeUwEedKHYn+7W9BZe77ebp/Vm+/L8OH4CgGoiyA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "noeggsorham.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'121903237','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'121903237','v':'wpcom','tz':'-7','user_id':'0','post':'11447','subd':'noeggsorham'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRZODBZaStyUlk2REksN1E2LXh+JlE/WCs4SVNNYz1tSU9jLWp2YkV1a1txeEljeGx2MzAzWHVreXcrWktTbEhJSyx5bk1ZTnJrWE9bdVBuZDZZQzUyMlpJRyZsa2t4cSwzSGJncjVvQ2ovVm0vU3RSckd1JkdVMXJoRThXLFVQR3RMQ20rMEd0ckk2Xz1+TFZGVS15LWUmX180OXhhLkFQY1A2SmRqc2tba2VbWVVCTFIsWlJ8aS5xeSVVRHZVeVp3NWtCVCtNZj8wMkQwWXxoWkFfUn4lYXFpXXg9eENkQk1fZDBHNUV6RDYmTWR0TmglUHZUJlR6SVt1Z185ZF8zRE9YdWJS'}]);
_stq.push([ 'clickTrackerInit', '121903237', '11447' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
