<!DOCTYPE html>
<html lang="en">
<!--[if IE]><html class="ie"><![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://noeggsorham.com/xmlrpc.php">

<title>Rich &amp; Nostalgic Vegan Eggnog made with Soy Cream &#8211; No Eggs or Ham</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]},"typekit":{"id":"pgc1wfo"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=noeggsorham.com&amp;id=121903237&amp;t=1542204563&amp;back=https%3A%2F%2Fnoeggsorham.com%2F2018%2F11%2F13%2Fvegan-egg-nog%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//noeggsorham.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="No Eggs or Ham &raquo; Feed" href="https://noeggsorham.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="No Eggs or Ham &raquo; Comments Feed" href="https://noeggsorham.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="No Eggs or Ham &raquo; Rich &amp; Nostalgic Vegan Eggnog made with Soy&nbsp;Cream Comments Feed" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNEKwyAMRX9ozm103dPYt2gN1jbWYJTSv58WOsoKfRGvnJPEyJlEF6YEU5I+C8Js3cQS3QgsB0ikulGs6doxX+QO1xjsT5hDNMqwtBi0wgO7Kx0BVQIjKHD6S2daFyKUd08qVcKDcQoQfMHONE/tZtVrX75z2mamQgutKQKzKKd32YvUl0ZHb5NsLlFDtKJOKXV2aOp61tXpqOIiOS0ItcDHv+/P5nFrXm3TDl+0c49M?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='veni-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Frank+Ruhl+Libre:400,500,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkVFuAjEMRC/UYBCt1H5UPUvImmBw4mjtdNvb44IArSqt2r+ZeN5YcmBqIUk1rAZ2wIIKbcRCvcAnVgK1b8ZVUn0CT1JN3AfP+AMMUQ/krK4K1d+Ro3ohpdNOvu7inrqtLD007pmqwkRDRnNIWmiirua7FxDsPpUTYeA4gWFpHA3/UeDaYh5jeai/YCqJIofLEWbmChNUsevwJpZaM0pgSdFI6syEPUcal9ARdyzZZb78zMP+QB/lffOyfV1vn9826+MZ1xS7OQ==?cssminify=yes' type='text/css' media='all' />
<style id='veni-style-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EOAiEMRS8kNugQV8azdCpCDVBCmcz1xcXEGM2s/vvJe7BWQ1K6Lx3yYmpaAhcFpM5SZmwfOpLqAf7rVbSbR0JuoBEbl7DtXqVCjMkkCfJ9dqMorZPcvULzxHXssDf+KXv0eShxgpBkxvQWbvlq3cldrJvs+fkCmIVf6A==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-recipes-style-inline-css' type='text/css'>
.jetpack-recipe { border-color: #000000; }.jetpack-recipe-title { border-bottom-color: #000000; }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
( 'fetch' in window ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/vendor/wp-polyfill-fetch.fabf21df.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/vendor/wp-polyfill-node-contains.7f2562fb.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/vendor/wp-polyfill-formdata.min.97f5e75c.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/vendor/wp-polyfill-element-closest.bfe1f8a5.js"></scr' + 'ipt>' );
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjv8OwUAMgF/I7Wxm+EM8y9zqdO6X9o7t7W2ChIggadK0/b628hwEOmVSAyzbIY4JqL+lrOWJ/AQIi5rqCJlFd4eVdxFcHNngOVpgrjW8mT6fOgflrQjku14QDD2Or04wSaNjqdNQboH0MCGQJ3CNpxEM3vQ7NEaAsjUrwhCvnxU1rKp8Vn25cJvQNHLv/YEluga6nzzMl+4PLZF5WBu7zudlMS0XVVm1F/fQnBI='></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/plugins/gutenberg-core/build/api-fetch/index.js?m=1542047646h&#038;ver=1542047646'></script>
<script type='text/javascript'>
wp.apiFetch.use( wp.apiFetch.createNonceMiddleware( "ce33ca9ae4" ) );
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://public-api.wordpress.com/" ) );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/public-api.wordpress.com\/","nonce":"ce33ca9ae4","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpack_recipes_vars = {"pageTitle":"Rich & Nostalgic Vegan Eggnog made with Soy Cream | ","loadCSS":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/shortcodes\/recipes\/css\/recipes-print.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylUVtOAzEMvBDZtNKy8IM4Sx5m67B5YCdd0dPXpUVCEaUIvpKJZ5wZW69FYXJL88A6sG7JA7HLBEPENAS+0x3DGvdqc7paNwUVwVsDrtcoAoX1tepyqpCqLkubMbGem0ALNKu1uBx7fFt2SqD3kHwmTWDc2Yuxk91Mfvztt06kFdRHA+UWw/wP0wqiBd+LZRwxW1xANQYys7zJrF7yN7wgQ6X3yzFg2iOsN2kBapGNSQbGA/T02NSne4JFsnpVMtcO/aDiXabq8mmxBA7LecGXqyqEqdYd/rmD6J7j0/Z+3D5spnF8DEdQdAIP'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noeggsorham.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apple Bourbon Breakfast Bread (vegan &amp;&nbsp;gluten-free)' href='https://noeggsorham.com/2018/11/09/apple-bourbon-breakfast-bread/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/" />
<link rel='shortlink' href='https://wp.me/p8fuBf-37Y' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2018%2F11%2F13%2Fvegan-egg-nog%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2018%2F11%2F13%2Fvegan-egg-nog%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rich &amp; Nostalgic Vegan Eggnog made with Soy Cream" />
<meta property="og:url" content="https://noeggsorham.com/2018/11/13/vegan-egg-nog/" />
<meta property="og:description" content="I have quite an endearing history with eggnog. For one, it’s the first alcoholic drink I&#8217;ve ever tried and every year when November rolls around, I can’t get enough of this stuff. Talk about …" />
<meta property="article:published_time" content="2018-11-13T13:10:03+00:00" />
<meta property="article:modified_time" content="2018-11-13T13:10:03+00:00" />
<meta property="og:site_name" content="No Eggs or Ham" />
<meta property="og:image" content="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=940" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Rich &amp; Nostalgic Vegan Eggnog made with Soy&nbsp;Cream" />
<meta name="twitter:image" content="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://noeggsorham.com/osd.xml" title="No Eggs or Ham" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="No Eggs or Ham" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Gourmet Vegan Recipe Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://noeggsorham.com/feed/;icon-uri=https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim3.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I have quite an endearing history with eggnog. For one, it’s the first alcoholic drink I&#039;ve ever tried and every year when November rolls around, I can’t get enough of this stuff. Talk about starting a sugar and alcohol problem at a young age. Pass the half gallon, pour me a glass, hand over the&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'veni', amp: false, siteid: 121903237, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim3.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-12026 single-format-standard wp-custom-logo mp6 customizer-styles-applied tk-theme-frontend no-sidebar categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">
<div id="page" class="site">

	<div class="sidemenu">
		<div class="sidemenu-line"></div>

		<!-- Site  navigation -->
		<nav id="site-navigation-side" class="main-navigation hide" role="navigation">
			<div class="menu-button">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu					<div class="menu-toggle-hamburger">
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
					</div>
				</button>
				<button class="menu-toggle close" aria-controls="primary-menu" aria-expanded="false">
					<i class="icon-close"></i>
				</button>
			</div> <!-- .menu-button -->

			<div class="side-menu-container">
				<div class="side-menu-scroll">
					<div id="sidemenu-nav" class="side-menu-content clear">
						<ul id="primary-menu" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li id="menu-item-4155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li id="menu-item-4150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li id="menu-item-6920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li id="menu-item-4149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li id="menu-item-4151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10972"><a title="https://noeggsorham.com/category/recipes/kitchen-staples/" href="https://noeggsorham.com/category/recipes/kitchen-staples/">Kitchen Staples</a>
	<ul class="sub-menu">
		<li id="menu-item-10973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/condiments/">Condiments</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/sunday-blog-posts/">Blog</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul>					</div><!-- .side-menu-content -->
				</div><!-- .side-menu-scroll -->
			</div>

		</nav><!-- #site-navigation -->

		<!-- Search form -->
		<div class="search-wrap">
			
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
<div class="search-instructions">Start typing and press<br>Enter to search</div>		</div>
		<div class="search-button">
			<a href="#" class="big-search-trigger">
					<span class="screen-reader-text">open search form</span>
				<i class="icon-search"></i>
			</a>
			<a href="#" class="big-search-close">
				<span class="screen-reader-text">close search form</span>
				<i class="icon-close"></i>
			</a>
		</div>

		<!-- Social menu -->
		<div id="menu-social" class="social-navigation"><ul id="menu-social-media-links" class="menu"><li id="menu-item-4060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4060"><a target="_blank" href="http://instagram.com/noeggsorham"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4061"><a target="_blank" href="http://facebook.com/noeggsorham"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11349"><a href="https://www.youtube.com/channel/UCt8zLjjR7AbSFYcHAmPDX4A"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div><span id="socMenuTrig" class="social-menu-trig">Follow</span>
		<a href="#" class="hide back-to-top">
			<i class="icon-right"></i>
		</a>

	</div><!-- .sidemenu -->

	<div class="not-sidemenu">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="container container-medium clear">
				<div class="site-branding">

					<!-- Display website logo -->
					<a href="https://noeggsorham.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="660" height="649" src="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg" class="custom-logo" alt="No Eggs or Ham" itemprop="logo" srcset="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg 660w, https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg?w=150&amp;h=148 150w, https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg?w=300&amp;h=295 300w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="11792" data-permalink="https://noeggsorham.com/cropped-ryankim2-jpg/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg" data-orig-size="660,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-ryankim2.jpg" data-image-description="&lt;p&gt;https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg&lt;/p&gt;
" data-medium-file="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg?w=300" data-large-file="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg?w=660" /></a>
											<p class="site-title"><a href="https://noeggsorham.com/" rel="home">No Eggs or Ham</a></p>
											<p class="site-description">A Gourmet Vegan Recipe Blog</p>
					
				</div><!-- .site-branding -->
				<div class="main-nav-holder">
					<div class="search-button clear">
						<a href="#" class="big-search-trigger">
							<span class="screen-reader-text">open search form</span>
							<i class="icon-search"></i>
						</a>
						<a href="#" class="big-search-close">
							<span class="screen-reader-text">close search form</span>
							<i class="icon-close"></i>
						</a>
					</div>

					<nav id="site-navigation" class="main-navigation clear" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu							<div class="menu-toggle-hamburger">
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
							</div>
						</button>

						<div class="menu-menu-with-dropdowns-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10972"><a title="https://noeggsorham.com/category/recipes/kitchen-staples/" href="https://noeggsorham.com/category/recipes/kitchen-staples/">Kitchen Staples</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/condiments/">Condiments</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/sunday-blog-posts/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- main-nav-holder -->
			</div><!-- #container -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area container">

		
			
			<figure class="featured-image">
				<img width="1100" height="1404" src="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=1100" class="attachment-veni-single-thumb size-veni-single-thumb wp-post-image" alt="" srcset="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=1100 1100w, https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=2200 2200w, https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=118 118w, https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=235 235w, https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=802 802w" sizes="(max-width: 1100px) 100vw, 1100px" data-attachment-id="12029" data-permalink="https://noeggsorham.com/2018/11/13/vegan-egg-nog/img_7655/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg" data-orig-size="3320,4237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541424824&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7655" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=235" data-large-file="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=802" />			</figure>

		
			<div class="site-main-holder clear">

				<div class="left-holder">

				<main id="main" class="site-main container container-small" role="main">

					
<article id="post-12026" class="post-12026 post type-post status-publish format-standard has-post-thumbnail hentry category-drinks category-recipes category-sweets tag-christmas tag-cream tag-eggnog tag-holiday tag-nutmeg tag-soy tag-soy-milk tag-thanksgiving">

	<header class="entry-header clear">

		<div class="side-meta">
			<div class="entry-meta">
				<span class="byline">By: <span class="author vcard"><a class="url fn n" href="https://noeggsorham.com/author/noeggsorham/">No Eggs or Ham</a></span></span><span class="posted-on"> <a href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/" rel="bookmark"><time class="entry-date published updated" datetime="2018-11-13T06:10:03+00:00">November 13, 2018</time></a></span>			</div><!-- .entry-meta -->

			<div class="entry-meta">
				<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/eats/drinks/" rel="category tag">Drinks</a>, <a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a>, <a href="https://noeggsorham.com/category/recipes/sweets/" rel="category tag">Sweets</a></span><span class="tags-links"><a href="https://noeggsorham.com/tag/christmas/" rel="tag">Christmas</a>, <a href="https://noeggsorham.com/tag/cream/" rel="tag">cream</a>, <a href="https://noeggsorham.com/tag/eggnog/" rel="tag">eggnog</a>, <a href="https://noeggsorham.com/tag/holiday/" rel="tag">holiday</a>, <a href="https://noeggsorham.com/tag/nutmeg/" rel="tag">nutmeg</a>, <a href="https://noeggsorham.com/tag/soy/" rel="tag">soy</a>, <a href="https://noeggsorham.com/tag/soy-milk/" rel="tag">soy milk</a>, <a href="https://noeggsorham.com/tag/thanksgiving/" rel="tag">Thanksgiving</a></span>			</div><!-- .entry-meta -->
		</div><!-- .side-meta -->

		<h1 class="entry-title">Rich &amp; Nostalgic Vegan Eggnog made with Soy&nbsp;Cream</h1>
	</header><!-- .entry-header -->

	<div class="entry-content container container-small clear">
		<div class="pd-rating" id="pd_rating_holder_8496063_post_12026"></div><br/><p>I have quite an endearing history with eggnog. For one, <em>it’s the first alcoholic drink I&#8217;ve ever tried</em> and every year when November rolls around, I can’t get enough of this stuff. Talk about starting a sugar and alcohol problem at a young age. Pass the half gallon, pour me a glass, hand over the spiced rum, and let’s get this Holiday party started!</p>
<p><strong>For those who don’t like eggnog, let me offer you this:</strong> <span style="text-decoration:underline;">I’ve never tasted a store-bought eggnog that comes close to the flavor and consistency of homemade eggnog.</span> I’m not really sure why manufacturers are incapable of making tastebud tantalizing eggnog, but it might just have something to do with the fact that they can’t put liquor in it &#8211; <em>a key ingredient</em>. See, I grew up in a Southern family where traditional eggnog is a staple. Every year, my Uncle Jerry would let egg yolks ferment in spiced rum overnight, whip the whites up to medium peaks, whisk sugar, nutmeg, vanilla, and half &amp; half into the yolks, and fold in the egg whites to fluffy perfection. The result being a sweet, creamy, and light nutmeg spiced beverage that’s as much a dessert as it is a drink.</p>
<p><a href="https://noeggsorham.com/2017/11/16/avo-nog/" target="_blank" rel="noopener"><span style="color:#008000;">Last year we made a variation hauntingly close to my Uncle Jerry’s classic… only it was green, as it was made with avocados!</span></a> A perfect egg substitute if I’ve ever heard of one. This year however we’re taking a slightly different route. We’re going to mimic a version of eggnog more familiar to most, specifically that sweet, thick, and highly addictive yellow stuff you&#8217;d find in supermarkets. To make it, we’re implementing soy milk, Vegan Egg by Follow Your Heart (a modern culinary treasure), agave, bourbon, nutmeg, and a few other supporting ingredients. To make matters as creamy as possible, we’re going to reduce the soy milk by half, thus bumping its fat and protein content up by half, creating a fuller body and luscious mouth feel. <em>Think of this like soy half and half.</em></p>
<p>This homemade vegan eggnog is by far the closest thing I’ve had to that thick &amp; nostalgic variation I would get from grocery stores. Its flavor is laced with nutmeg and subtle bourbon notes, its body coats the tongue in creamy fullness, and its sweetness will keep you coming back for more. All in all, a holiday treat that you’ll make excuses to drink all year round!</p>
<p>If you like what your tastebuds are tellin’ ya, leave behind a nice rating, share your thoughts with us in the comments, or show us your creations by tagging <a href="https://noeggsorham.wordpress.com/mentions/noeggsorham/">@noeggsorham</a> on Instagram.</p>
<p>Welcome to the School of Hard Nog,<br />
Ryan</p>
<p><img data-attachment-id="12029" data-permalink="https://noeggsorham.com/2018/11/13/vegan-egg-nog/img_7655/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=860" data-orig-size="3320,4237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541424824&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7655" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=860?w=235" data-large-file="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=860?w=802" class=" size-full wp-image-12029 aligncenter" src="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=860" alt="IMG_7655" srcset="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=1720 1720w, https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=118 118w, https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=235 235w, https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=802 802w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<div class="hrecipe jetpack-recipe" itemscope itemtype="https://schema.org/Recipe"><h3 class="jetpack-recipe-title" itemprop="name">Rich &amp; Nostalgic Vegan Eggnog made with Soy Cream</h3><ul class="jetpack-recipe-meta"><li class="jetpack-recipe-servings" itemprop="recipeYield"><strong>Servings: </strong>4; recipe can easily be doubled or tripled</li><li class="jetpack-recipe-time">
					<time itemprop="totalTime" datetime="Active: 40 min Rest: 4 hr"><strong>Time: </strong>Active: 40 min Rest: 4 hr</time>
					</li><li class="jetpack-recipe-difficulty"><strong>Difficulty: </strong>Moderate</li><li class="jetpack-recipe-print"><a href="#">Print</a></li></ul><p class="jetpack-recipe-description" itemprop="description">Vegan eggnog done perfectly.</p><div class="jetpack-recipe-content"></p>
<p><div class="jetpack-recipe-ingredients"><h4 class="jetpack-recipe-ingredients-title">Ingredients</h4></p>
<ul>
<li>40 oz (5 c) unsweetened soy milk*</li>
<li>1/4 cup bourbon or spiced rum</li>
<li>1/4 cup agave or 1/3 cup cane sugar</li>
<li>3/4 tsp freshly grated nutmeg</li>
<li>1/2 tsp <span style="color:#008000;"><a href="https://followyourheart.com/veganegg/" target="_blank" rel="noopener"><span style="color:#008000;">vegan egg powder by</span> <span style="color:#008000;">Follow Your Heart</span></a></span></li>
<li>1/2 tsp vanilla extract</li>
<li>small pinch of salt</li>
</ul>
<p></div></p>
<p><div class="jetpack-recipe-directions"><h4 class="jetpack-recipe-directions-title">Directions</h4></p>
<ol>
<li>Add soy milk to a large pot. Bring to a boil over high heat then reduce heat to low and simmer until weight is reduced by half; 20 remaining ounces (2 1/2 c) of soy milk. <em>Takes about 30 minutes.</em></li>
<li><strong>A Few Notes:</strong> 1. Use a pot much taller than the amount of soy milk needed, as it will foam up throughout the process. 2. The easiest way to measure how much liquid your reducing is to use a scale; weigh the pot with the soy milk in it before cooking, then weigh it throughout the process to see where you&#8217;re at. Once the total weight has been reduced by 20 ounces, you&#8217;re finished.</li>
<li>In a medium bowl, whisk together bourbon, agave, nutmeg, egg powder, vanilla extract, and salt until smooth. If needed, blend it so that there&#8217;s no clumps of egg powder.</li>
<li>Use a spoon to skim off the skin that forms on top of the milk, then stir in the bourbon mixture. Kill the heat and allow the mixture to cool down for 30 minutes, then transfer to a large mixing bowl or pitcher and place in the fridge until chilled; <em>3-5 hours.</em></li>
<li>Once chilled, remove any skin that&#8217;s formed on top, stir to loosen it up, and pour through a fine mesh strainer.</li>
<li>Now you’re ready to serve! Enjoy now or store in the fridge for up to 5 days.</li>
</ol>
<p></div></p>
<p><div class="jetpack-recipe-notes"></p>
<p>*For the best results, use soy milk that contains added stabilizers (gums, carrageenan, etc), as this will prevent the milk from curdling. Most brands are made with stabilizers so it won&#8217;t be hard to find; Silk, Sprouts, and 365 by Whole Foods are all great options.</p>
<p></div></p>
<p></div></div>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1219032371-5bec2c93ba71d">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1219032371-5bec2c93ba71d',  {
					collapseEmpty: 'before',
					sectionId: '1219032371',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1219032374-5bec2c93ba720">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1219032374-5bec2c93ba720',  {
					collapseEmpty: 'before',
					sectionId: '1219032374',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-1219032375-5bec2c93ba746">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-1219032375-5bec2c93ba746', {
                    sectionId: '1219032375',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this with your pals:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12026" class="share-facebook sd-button share-icon" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-12026" class="share-pinterest sd-button share-icon" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-12026" class="share-linkedin sd-button share-icon" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12026" class="share-twitter sd-button share-icon" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-12026" class="share-google-plus-1 sd-button share-icon" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121903237-12026-5bec2c93bc598' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=121903237&amp;post_id=12026&amp;origin=noeggsorham.wordpress.com&amp;obj_id=121903237-12026-5bec2c93bc598' data-name='like-post-frame-121903237-12026-5bec2c93bc598'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		<footer class="end-meta">
			<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/eats/drinks/" rel="category tag">Drinks</a>, <a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a>, <a href="https://noeggsorham.com/category/recipes/sweets/" rel="category tag">Sweets</a></span><span class="tags-links"><a href="https://noeggsorham.com/tag/christmas/" rel="tag">Christmas</a>, <a href="https://noeggsorham.com/tag/cream/" rel="tag">cream</a>, <a href="https://noeggsorham.com/tag/eggnog/" rel="tag">eggnog</a>, <a href="https://noeggsorham.com/tag/holiday/" rel="tag">holiday</a>, <a href="https://noeggsorham.com/tag/nutmeg/" rel="tag">nutmeg</a>, <a href="https://noeggsorham.com/tag/soy/" rel="tag">soy</a>, <a href="https://noeggsorham.com/tag/soy-milk/" rel="tag">soy milk</a>, <a href="https://noeggsorham.com/tag/thanksgiving/" rel="tag">Thanksgiving</a></span>		</footer><!-- .end-meta -->
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				</main><!-- #main -->
				<div class="divide-line vertical"></div>
				<div class="author-post-nav container container-small clear">
					
	
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://noeggsorham.com/2018/11/09/apple-bourbon-breakfast-bread/" rel="prev">Apple Bourbon Breakfast Bread (vegan &amp;&nbsp;gluten-free)</a></div></div>
	</nav>				</div>
												<div class="divide-line vertical"></div>
							<div class="comments-holder container container-small clear">
								
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Tell us what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/13/vegan-egg-nog/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://noeggsorham.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ebc0ad0676" /><input type="hidden" name="_wp_http_referer" value="/2018/11/13/vegan-egg-nog/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12026' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f543a94ecc" /></p>
<input type="hidden" name="genseq" value="1542204563" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
							</div>
							
				</div><!-- .left-holder -->

				
			</div><!-- .site-main-holder -->

		
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="container">
				<div class="row clear">
				
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="wpcom_instagram_widget-14" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow us on Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BqH0HQWlVB7/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/767f06b991846516cfdacbb52c7503ab/5C72374D/t51.2885-15/sh0.08/e35/p640x640/43985277_195116548040390_7338386941981695737_n.jpg)"><span class="screen-reader-text">NEW! Rich &amp; Creamy Vegan Eggnog made with Soy Cream 🍂 Its flavor is laced with nutmeg and subtle bourbon notes, its body coats the tongue in creamy fullness, and its sweetness will keep you coming back for more 🥃 LINK IN BIO!</span></div></a>
<a href="https://www.instagram.com/p/Bp-3_UjF4e9/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/60031497b03e3396b680c309be14d79c/5C6AD9C1/t51.2885-15/sh0.08/e35/p640x640/44826349_321691995084486_2099694386809657290_n.jpg)"><span class="screen-reader-text">Sneaking bourbon into your breakfast - don’t tell your parents 🤫 ... Oh wait, you’re an adult, you can do whatever you want! NEW ✨ Apple Bourbon Breakfast Bread (vegan &amp; gluten-free) 🍎 It’s fluffy, lightly sweetened, moist, and reminiscent of cornbread, only without the corn! LINK IN BIO.</span></div></a>
<a href="https://www.instagram.com/p/Bp2hA_XFB2v/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/d7c91e021009236ff00261a50de507f0/5C86E2B3/t51.2885-15/sh0.08/e35/p640x640/43985349_139099940388460_413837179880267587_n.jpg)"><span class="screen-reader-text">Orange, Meet Chicken 🍊🤝🍗 NEW! Sweet &amp; Tangy Vegan Orange Chicken, Chinese Take-Out Style 🔥 Crispy breaded chicken by @gardein is tossed with fried garlic, red pepper flakes, and sticky, fresh, and aromatic orange sauce. We know you still crave Chinese take-out in November 😉 LINK IN BIO!</span></div></a>
<a href="https://www.instagram.com/p/BpxlC02FSZx/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/b55c1a3407019888c326b569bec71c79/5C8285BA/t51.2885-15/sh0.08/e35/p640x640/43734554_488623968301559_6720351851560032690_n.jpg)"><span class="screen-reader-text">IT’S SUNDAY FUNDAY! You know what that means? Gooey, warm, and soft pumpkin rolls 😍 Because calories don’t count on Sundays. Drop a 👀 if you need this in your life. LINK IN BIO!</span></div></a>
<a href="https://www.instagram.com/p/BpsNO99FlGz/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/1b240c73ba61b4b91c2b51136d7526ff/5C6E4BDE/t51.2885-15/sh0.08/e35/p640x640/44318003_1074911762689052_7222679805329410861_n.jpg)"><span class="screen-reader-text">NEW! Mom’s Sweet Potato Casserole w/ Sweet Vanilla Crushed Pineapple Topping ✨ It’s basically Thanksgiving now, right? This decadent side features velvety and rich mashed sweet potatoes with indulgent, buttery and sweet pineapple topping. It’s sweet, savory, a side, and a dessert all-in-one 👏 LINK IN BIO!</span></div></a>
<a href="https://www.instagram.com/p/BpqVdu0l5BC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/66cc39e65b2f90125510ad99de8c53bb/5C7A1749/t51.2885-15/sh0.08/e35/p640x640/43913103_818420258549112_6944789970183814321_n.jpg)"><span class="screen-reader-text">Whew, Gothtober was fun! Did you guys have a killer Halloween? This was the most festive we’ve ever been for this spooky holiday 👻 And we’ve got recipes to prove it. Here’s our TOP 5 from October! LINK IN BIO 🤙🏽</span></div></a>
<a href="https://www.instagram.com/p/Bpkm7T5lccM/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/edfe4bd34806c9f671d2e3d20ed6a4dd/5C85DB70/t51.2885-15/sh0.08/e35/p640x640/42936420_338169270064971_957666452687299599_n.jpg)"><span class="screen-reader-text">SWIPE 👐🏽 We saved our spookiest recipe for last: BLOODY SHIRLEY TEMPES 💉 Sweet cherry syrup in bubbly lemon lime soda and yes, it’s MOSTLY sugar-free 😉 LINK IN BIO!</span></div></a>
<a href="https://www.instagram.com/p/BpffL31F7LI/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/fe59372886fcf6ff86927ac8f30f19e8/5C65CBE7/t51.2885-15/sh0.08/e35/p640x640/43729383_317418415515316_8612978470045414418_n.jpg)"><span class="screen-reader-text">NEW! Rice Krispy Tombstones ⚰️ They’re just like normal rice krispy treats, only they’re vegan, mixed with activated charcoal, and look like something you thought you’d never want to eat 🤘🏽 Link to this easy Halloween party favor in bio!</span></div></a>
<a href="https://www.instagram.com/p/BpaH8ZalByr/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/c0c0d2e958c1d13de53f6e427b77d5a6/5C6FFCE1/t51.2885-15/sh0.08/e35/p640x640/44322659_187934715453564_5529496831445484633_n.jpg)"><span class="screen-reader-text">Crepe Cake by the Pound! 🍫🔪 Petite Charcoal Crepe Cake with Matcha Whipped Cream and Smooth Chocolate Ganache 🙀 It’s time to step up your Halloween food game y’all - HIT THAT LINK IN BIO! 🔥🔥🔥</span></div></a>
</div>
</section>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"6c374d69be8adaa502381a2b8","lid":"8c04184902","uniqueMethods":true}) }); } );</script>

			</div>

		
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="search-5" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
</section>			</div>

		
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Five Recipes</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://noeggsorham.com/2018/05/15/how-to-make-blanched-almond-butter-and-do-almonds-have-lectins/" title="How to Make Blanched Almond Butter and &quot;Do Almonds Have Lectins?&quot;" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2018/05/img_00034.jpg?w=782&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="How to Make Blanched Almond Butter and &quot;Do Almonds Have Lectins?&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2018/05/15/how-to-make-blanched-almond-butter-and-do-almonds-have-lectins/" class="bump-view" data-bump-view="tp">
								How to Make Blanched Almond Butter and &quot;Do Almonds Have Lectins?&quot;							</a>
						</div>
												</li>
										<li>
												<a href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/" title="Rich &amp; Nostalgic Vegan Eggnog made with Soy Cream" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2018/11/img_7655.jpg?w=940&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Rich &amp; Nostalgic Vegan Eggnog made with Soy Cream" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2018/11/13/vegan-egg-nog/" class="bump-view" data-bump-view="tp">
								Rich &amp; Nostalgic Vegan Eggnog made with Soy Cream							</a>
						</div>
												</li>
										<li>
												<a href="https://noeggsorham.com/2018/05/23/creamy-chocolate-super-smoothie-paleo-vegan-plant-paradox-friendly-sugar-free/" title="Creamy Chocolate Super Smoothie (Paleo, Vegan, Plant Paradox-friendly, &amp; sugar-free)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2018/05/img_00016.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Creamy Chocolate Super Smoothie (Paleo, Vegan, Plant Paradox-friendly, &amp; sugar-free)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2018/05/23/creamy-chocolate-super-smoothie-paleo-vegan-plant-paradox-friendly-sugar-free/" class="bump-view" data-bump-view="tp">
								Creamy Chocolate Super Smoothie (Paleo, Vegan, Plant Paradox-friendly, &amp; sugar-free)							</a>
						</div>
												</li>
					</ul>
</section>			</div>

						</div>

				<div class="row clear">
					<div class="col-xs-12 site-info">
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div>
				</div><!-- .site-info -->
			</div>
		</footer><!-- #colophon -->
	</div> <!-- .not-sidemenu -->

	<div class="blackout"></div>
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/noeggsorham.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?action=logout&_wpnonce=1fcd3e6dc5","homeURL":"https:\/\/noeggsorham.com\/","postID":"12026","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="121903237" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://noeggsorham.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="No Eggs or Ham" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="495a4a7a72" /><input type="hidden" name="_wp_http_referer" value="/2018/11/13/vegan-egg-nog/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8496063_post_12026={"id":8496063,"unique_id":"wp-post-12026","title":"Rich%20%26amp%3B%20Nostalgic%20Vegan%20Eggnog%20made%20with%20Soy%26nbsp%3BCream","permalink":"https:\/\/noeggsorham.com\/2018\/11\/13\/vegan-egg-nog\/","item_id":"_post_12026"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8496063_post_12026 == 'undefined' ){PDRTJS_8496063_post_12026 = new PDRTJS_RATING( PDRTJS_settings_8496063_post_12026 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/noeggsorham.com\/2018\/11\/13\/vegan-egg-nog\/":12026};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/11/13/vegan-egg-nog/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"121903237","siteName":"No Eggs or Ham","siteURL":"https:\/\/noeggsorham.com","icon":"<img alt='' src='https:\/\/noeggsorham.files.wordpress.com\/2018\/09\/cropped-ryankim3.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/veni","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2018%2F11%2F13%2Fvegan-egg-nog%2F","themeURL":"https:\/\/wordpress.com\/theme\/veni\/","xhrURL":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"d8f8207344","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dec9489490\" \/>","referer":"https:\/\/noeggsorham.com\/2018\/11\/13\/vegan-egg-nog\/","canFollow":"1","feedID":"60271288","statusMessage":"","customizeLink":"https:\/\/noeggsorham.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnoeggsorham.wordpress.com%2F2018%2F11%2F13%2Fvegan-egg-nog%2F","postID":"12026","shortlink":"https:\/\/wp.me\/p8fuBf-37Y","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/noeggsorham.com\/12026","statsLink":"https:\/\/wordpress.com\/stats\/post\/12026\/noeggsorham.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Veni","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 779 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2018%2F11%2F13%2Fvegan-egg-nog%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"a280c22add","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2018%2F11%2F13%2Fvegan-egg-nog%2F","blog_id":"121903237","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=121903237&v=wpcom&tz=-7&user_id=0&subd=noeggsorham","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUdtuwjAM/aGl3qgmxMO0T5lC4rZuc5udcPn7pUMgxKATL7FlH5/jE8M+KRNDxpBhFLC4I4Pp0IzyAlctX1Rypacg4GhCge+CBQcdrEO+BecBfYUkRk/Fww4DgRbBLLOETJSUozCpLpoiqqM/av8QODLT6T0PUjCuWPxtm+h9JVGMyR0bT+EeaKz78xEKAXYdmvwIR173KC5qi/YRxmuJgR9K5aEuuo2HS/Kc29lODAv32JPtZyyW2o0ToXJ6Dxl9cjrjTX2BR9tqQG01z4Yycs1U3CEzzUYutScZMmszydKQyRTDPHTJ7v2ipMVDnkJzjbqjZTTHIuhgxJzqXupcWNpvIvGYVdu8wldVhi6yX8CnKFl1ThODDJop9OdYhz79x9t7u9qsV+1mPf4AsqxN0g=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "noeggsorham.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'121903237','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'121903237','v':'wpcom','tz':'-7','user_id':'0','post':'12026','subd':'noeggsorham'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRZODBZaStyUlk2REksN1E2LXh+JlE/WCs4SVNNYz1tSU9jLWp2YkV1a1txeEljeGx2MzAzWDI2eXl+dlJ2UmNiP0F6dDdPMTAzYnU0Z0hIfEFhcXAlMDlsUktLPTI9VWZBRXFPfnBWS2M5RG9dc0hOeE50Xz98Yix+NTRZNE5lfEh4UmlTPT9Ffk53MUEwd001UkQmbUpDbFJyN1suZ35XRUZraktZLVhKSkhUeUZhSGYlOHg2Y1lTMF13bnElOSx0cV0rNU1XJXldfktmZ0EtL2prWlJpcmFCX1FoM0hTU2p1YXlzTnxMTm5HZEhhViw4LEF5WkNrSEY/ayxBTVJCUHx8V1s4XXh0MUNKRTBGUjRGU0dO'}]);
_stq.push([ 'clickTrackerInit', '121903237', '12026' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
