<!DOCTYPE html>
<html lang="en-US">
<!--[if IE]><html class="ie"><![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://noeggsorham.com/xmlrpc.php">

<title>Vegan Vietnamese Roast Chicken with Sweet &#038; Sticky Basting Sauce (Ga Roti) &#8211; No Eggs Or Ham</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]},"typekit":{"id":"pgc1wfo"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://noeggsorham.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="rVyvNHKmAwBBlSuff9LRmmlEtIKxMxB3c5WMupmb7DA" />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="No Eggs Or Ham &raquo; Feed" href="https://noeggsorham.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="No Eggs Or Ham &raquo; Comments Feed" href="https://noeggsorham.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="No Eggs Or Ham &raquo; Vegan Vietnamese Roast Chicken with Sweet &#038; Sticky Basting Sauce (Ga Roti) Comments Feed" href="https://noeggsorham.com/vegan-ga-roti/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noeggsorham.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://noeggsorham.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1565812484' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.7.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://noeggsorham.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.7.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.7.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.7.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='veni-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Frank+Ruhl+Libre:400,500,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='veni-style-css'  href='https://noeggsorham.com/wp-content/themes/veni/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='veni-style-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://noeggsorham.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://noeggsorham.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://noeggsorham.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-recipes-style-css'  href='https://c0.wp.com/p/jetpack/7.6/modules/shortcodes/css/recipes.min.css' type='text/css' media='all' />
<style id='jetpack-recipes-style-inline-css' type='text/css'>
.jetpack-recipe { border-color: #000000; }.jetpack-recipe-title { border-bottom-color: #000000; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://noeggsorham.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/shortcodes/js/recipes-printthis.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpack_recipes_vars = {"pageTitle":"Vegan Vietnamese Roast Chicken with Sweet & Sticky Basting Sauce (Ga Roti) | ","loadCSS":"https:\/\/noeggsorham.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/css\/recipes-print.min.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/shortcodes/js/recipes.min.js'></script>
<link rel='https://api.w.org/' href='https://noeggsorham.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noeggsorham.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noeggsorham.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vanilla Bourbon Ice Cream with Grilled Ripe Peach and Caramelized Brown Sugar Soy Sauce (vegan &#038; gf)' href='https://noeggsorham.com/vanilla-bourbon-ice-cream-with-deep-umami-caramel/' />

<link rel="canonical" href="https://noeggsorham.com/vegan-ga-roti/" />
<link rel='shortlink' href='https://wp.me/p8fuBf-3Jk' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://noeggsorham.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoeggsorham.com%2Fvegan-ga-roti%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noeggsorham.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoeggsorham.com%2Fvegan-ga-roti%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.16" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Ga Roti is essentially the Vietnamese equivalent of the classic American comfort food, roast chicken. The only difference being that this one is better. #Biased. Sorry America. Need we bombard you with an entourage of details? This dish is hearty, savory, rich with umami, sticky sweet with brown sugar, and balanced out by fresh sides&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://noeggsorham.com/vegan-ga-roti/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vegan Vietnamese Roast Chicken with Sweet &#038; Sticky Basting Sauce (Ga Roti)" />
<meta property="og:url" content="https://noeggsorham.com/vegan-ga-roti/" />
<meta property="og:description" content="Ga Roti is essentially the Vietnamese equivalent of the classic American comfort food, roast chicken. The only difference being that this one is better. #Biased. Sorry America. Need we bombard you …" />
<meta property="article:published_time" content="2019-08-15T00:52:16+00:00" />
<meta property="article:modified_time" content="2019-08-15T00:58:31+00:00" />
<meta property="og:site_name" content="No Eggs Or Ham" />
<meta property="og:image" content="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=800%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Vegan Vietnamese Roast Chicken with Sweet &#038; Sticky Basting Sauce (Ga Roti)" />
<meta name="twitter:image" content="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=800%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'veni', amp: false, siteid: 121903237, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://i0.wp.com/noeggsorham.com/wp-content/uploads/2019/04/cropped-ryankim.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/noeggsorham.com/wp-content/uploads/2019/04/cropped-ryankim.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/noeggsorham.com/wp-content/uploads/2019/04/cropped-ryankim.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/noeggsorham.com/wp-content/uploads/2019/04/cropped-ryankim.jpg?fit=270%2C270&#038;ssl=1" />
<script async src='https://stats.wp.com/s-201933.js'></script>
</head>

<body class="post-template-default single single-post postid-14342 single-format-standard wp-custom-logo theme-veni woocommerce-no-js wp-featherlight-captions tk-theme-frontend custom-colors categories-hidden tags-hidden">
<div id="page" class="site">

	<div class="sidemenu">
		<div class="sidemenu-line"></div>

		<!-- Site  navigation -->
		<nav id="site-navigation-side" class="main-navigation hide" role="navigation">
			<div class="menu-button">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu					<div class="menu-toggle-hamburger">
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
					</div>
				</button>
				<button class="menu-toggle close" aria-controls="primary-menu" aria-expanded="false">
					<i class="icon-close"></i>
				</button>
			</div> <!-- .menu-button -->

			<div class="side-menu-container">
				<div class="side-menu-scroll">
					<div id="sidemenu-nav" class="side-menu-content clear">
						<ul id="primary-menu" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="http://noeggsorham.com/">HOME</a></li>
<li id="menu-item-12759" class="menu-item menu-item-type-post_type menu-item-object-download menu-item-12759"><a href="https://noeggsorham.com/downloads/premiere-ebook/">Buy Premiere eBook!</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li id="menu-item-4155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &#038; Brunch</a></li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li id="menu-item-4150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &#038; Wraps</a></li>
		<li id="menu-item-6920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &#038; Soups</a></li>
	</ul>
</li>
	<li id="menu-item-4149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li id="menu-item-4151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul>					</div><!-- .side-menu-content -->
				</div><!-- .side-menu-scroll -->
			</div>

		</nav><!-- #site-navigation -->

		<!-- Search form -->
		<div class="search-wrap">
			
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
<div class="search-instructions">Start typing and press<br>Enter to search</div>		</div>
		<div class="search-button">
			<button class="big-search-trigger">
					<span class="screen-reader-text">open search form</span>
				<i class="icon-search"></i>
			</button>
			<button class="big-search-close">
				<span class="screen-reader-text">close search form</span>
				<i class="icon-close"></i>
			</button>
		</div>

		<!-- Social menu -->
		<div id="menu-social" class="social-navigation"><ul id="menu-social-media-links" class="menu"><li id="menu-item-4060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4060"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/noeggsorham"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4061"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/noeggsorham"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div><span id="socMenuTrig" class="social-menu-trig">Follow</span>
		<button class="hide back-to-top">
			<i class="icon-right"></i>
		</button>

	</div><!-- .sidemenu -->

	<div class="not-sidemenu">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="container container-medium clear">
				<div class="site-branding">

					<!-- Display website logo -->
					<a href="https://noeggsorham.com/" class="custom-logo-link" rel="home"><img width="660" height="649" src="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2018/09/cropped-ryankim2.jpg?fit=660%2C649&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="No Eggs Or Ham" data-attachment-id="11792" data-permalink="https://noeggsorham.com/cropped-ryankim2-jpg/" data-orig-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2018/09/cropped-ryankim2.jpg?fit=660%2C649&amp;ssl=1" data-orig-size="660,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-ryankim2.jpg" data-image-description="&lt;p&gt;https://noeggsorham.com/wp-content/uploads/2018/09/cropped-ryankim2.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2018/09/cropped-ryankim2.jpg?fit=300%2C295&amp;ssl=1" data-large-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2018/09/cropped-ryankim2.jpg?fit=660%2C649&amp;ssl=1" data-lazy-src="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2018/09/cropped-ryankim2.jpg?fit=660%2C649&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
											<p class="site-title"><a href="https://noeggsorham.com/" rel="home">No Eggs Or Ham</a></p>
											<p class="site-description">Vegan Asian-American Recipes</p>
					
				</div><!-- .site-branding -->
				<div class="main-nav-holder">
					<div class="search-button clear">
						<a href="#" class="big-search-trigger">
							<span class="screen-reader-text">open search form</span>
							<i class="icon-search"></i>
						</a>
						<a href="#" class="big-search-close">
							<span class="screen-reader-text">close search form</span>
							<i class="icon-close"></i>
						</a>
					</div>

					<nav id="site-navigation" class="main-navigation clear" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu							<div class="menu-toggle-hamburger">
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
							</div>
						</button>

						<div class="menu-menu-with-dropdowns-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="http://noeggsorham.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-download menu-item-12759"><a href="https://noeggsorham.com/downloads/premiere-ebook/">Buy Premiere eBook!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &#038; Brunch</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &#038; Wraps</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &#038; Soups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- main-nav-holder -->
			</div><!-- #container -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area container">

		
			
			<figure class="featured-image">
				<img width="1100" height="1650" src="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=1100%2C1650&amp;ssl=1" class="attachment-veni-single-thumb size-veni-single-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="14345" data-permalink="https://noeggsorham.com/vegan-ga-roti/fullsizeoutput_17c1/" data-orig-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=3456%2C5184&amp;ssl=1" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565298416&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_17c1" data-image-description="" data-medium-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=683%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?w=3456&amp;ssl=1 3456w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=1100%2C1650&amp;ssl=1 1100w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=800%2C1200&amp;ssl=1 800w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=300%2C450&amp;ssl=1 300w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=600%2C900&amp;ssl=1 600w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?w=1720&amp;ssl=1 1720w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?w=2580&amp;ssl=1 2580w" data-lazy-sizes="(max-width: 1100px) 100vw, 1100px" data-lazy-src="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=1100%2C1650&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</figure>

		
			<div class="site-main-holder clear">

				<div class="left-holder">

				<main id="main" class="site-main container container-small" role="main">

					
<article id="post-14342" class="post-14342 post type-post status-publish format-standard has-post-thumbnail hentry category-eats category-entrees category-recipes">

	<header class="entry-header clear">

		<div class="side-meta">
			<div class="entry-meta">
				<span class="byline">By: <span class="author vcard"><a class="url fn n" href="https://noeggsorham.com/author/noeggsorham/">No Eggs or Ham</a></span></span><span class="posted-on"> <a href="https://noeggsorham.com/vegan-ga-roti/" rel="bookmark"><time class="entry-date published" datetime="2019-08-14T17:52:16-07:00">August 14, 2019</time><time class="updated" datetime="2019-08-14T17:58:31-07:00">August 14, 2019</time></a></span>			</div><!-- .entry-meta -->

			<div class="entry-meta">
				<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/eats/" rel="category tag">Eats</a>, <a href="https://noeggsorham.com/category/recipes/eats/entrees/" rel="category tag">Entrées</a>, <a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a></span>			</div><!-- .entry-meta -->
		</div><!-- .side-meta -->

		<h1 class="entry-title">Vegan Vietnamese Roast Chicken with Sweet &#038; Sticky Basting Sauce (Ga Roti)</h1>
	</header><!-- .entry-header -->

	<div class="entry-content container container-small clear">
		<p><img data-attachment-id="14348" data-permalink="https://noeggsorham.com/vegan-ga-roti/fullsizeoutput_17c2/" data-orig-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?fit=3456%2C5184&amp;ssl=1" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565298843&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_17c2" data-image-description data-medium-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?fit=683%2C1024&amp;ssl=1" class=" size-full wp-image-14348 aligncenter jetpack-lazy-image" src="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=860%2C1290&#038;ssl=1" alt="fullsizeoutput_17c2" width="860" height="1290" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?w=3456&amp;ssl=1 3456w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=1100%2C1650&amp;ssl=1 1100w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=800%2C1200&amp;ssl=1 800w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=300%2C450&amp;ssl=1 300w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=600%2C900&amp;ssl=1 600w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?w=1720&amp;ssl=1 1720w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?w=2580&amp;ssl=1 2580w" data-lazy-sizes="(max-width: 860px) 100vw, 860px" data-lazy-src="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=860%2C1290&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14348" data-permalink="https://noeggsorham.com/vegan-ga-roti/fullsizeoutput_17c2/" data-orig-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?fit=3456%2C5184&amp;ssl=1" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565298843&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_17c2" data-image-description="" data-medium-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?fit=683%2C1024&amp;ssl=1" class=" size-full wp-image-14348 aligncenter" src="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=860%2C1290&#038;ssl=1" alt="fullsizeoutput_17c2" width="860" height="1290" srcset="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?w=3456&amp;ssl=1 3456w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=1100%2C1650&amp;ssl=1 1100w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=800%2C1200&amp;ssl=1 800w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=300%2C450&amp;ssl=1 300w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?resize=600%2C900&amp;ssl=1 600w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?w=1720&amp;ssl=1 1720w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c2.jpeg?w=2580&amp;ssl=1 2580w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></noscript>Ga Roti is essentially the Vietnamese equivalent of the classic American comfort food, <em>roast chicken</em>. The only difference being that this one is better. #Biased. <em>Sorry America</em>.</p>
<p>Need we bombard you with an entourage of details? This dish is hearty, savory, rich with umami, sticky sweet with brown sugar, and balanced out by fresh sides and Nuoc Cham, which is a sweet &amp; tangy fish sauce. Basically, <em>the food speaks for itself</em>. Marinade aside, it only takes 30 minutes of active work to make this chicken! <em>Did you just find the answer to your next weeknight meal plans? I think so</em>.<img data-attachment-id="14346" data-permalink="https://noeggsorham.com/vegan-ga-roti/fullsizeoutput_17c0/" data-orig-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?fit=3456%2C5184&amp;ssl=1" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565298569&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_17c0" data-image-description data-medium-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?fit=683%2C1024&amp;ssl=1" class=" size-full wp-image-14346 aligncenter jetpack-lazy-image" src="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=860%2C1290&#038;ssl=1" alt="fullsizeoutput_17c0" width="860" height="1290" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?w=3456&amp;ssl=1 3456w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=1100%2C1650&amp;ssl=1 1100w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=800%2C1200&amp;ssl=1 800w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=300%2C450&amp;ssl=1 300w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=600%2C900&amp;ssl=1 600w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?w=1720&amp;ssl=1 1720w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?w=2580&amp;ssl=1 2580w" data-lazy-sizes="(max-width: 860px) 100vw, 860px" data-lazy-src="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=860%2C1290&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14346" data-permalink="https://noeggsorham.com/vegan-ga-roti/fullsizeoutput_17c0/" data-orig-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?fit=3456%2C5184&amp;ssl=1" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565298569&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_17c0" data-image-description="" data-medium-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?fit=683%2C1024&amp;ssl=1" class=" size-full wp-image-14346 aligncenter" src="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=860%2C1290&#038;ssl=1" alt="fullsizeoutput_17c0" width="860" height="1290" srcset="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?w=3456&amp;ssl=1 3456w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=1100%2C1650&amp;ssl=1 1100w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=800%2C1200&amp;ssl=1 800w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=300%2C450&amp;ssl=1 300w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?resize=600%2C900&amp;ssl=1 600w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?w=1720&amp;ssl=1 1720w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c0.jpeg?w=2580&amp;ssl=1 2580w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></noscript></p>
<p><span style="color: var(--color-text);"><img data-attachment-id="14347" data-permalink="https://noeggsorham.com/vegan-ga-roti/fullsizeoutput_17bf/" data-orig-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?fit=3456%2C5184&amp;ssl=1" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565298784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_17bf" data-image-description data-medium-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?fit=683%2C1024&amp;ssl=1" class=" size-full wp-image-14347 aligncenter jetpack-lazy-image" src="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=860%2C1290&#038;ssl=1" alt="fullsizeoutput_17bf" width="860" height="1290" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?w=3456&amp;ssl=1 3456w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=1100%2C1650&amp;ssl=1 1100w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=800%2C1200&amp;ssl=1 800w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=300%2C450&amp;ssl=1 300w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=600%2C900&amp;ssl=1 600w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?w=1720&amp;ssl=1 1720w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?w=2580&amp;ssl=1 2580w" data-lazy-sizes="(max-width: 860px) 100vw, 860px" data-lazy-src="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=860%2C1290&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14347" data-permalink="https://noeggsorham.com/vegan-ga-roti/fullsizeoutput_17bf/" data-orig-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?fit=3456%2C5184&amp;ssl=1" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565298784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_17bf" data-image-description="" data-medium-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?fit=683%2C1024&amp;ssl=1" class=" size-full wp-image-14347 aligncenter" src="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=860%2C1290&#038;ssl=1" alt="fullsizeoutput_17bf" width="860" height="1290" srcset="https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?w=3456&amp;ssl=1 3456w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=1100%2C1650&amp;ssl=1 1100w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=800%2C1200&amp;ssl=1 800w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=300%2C450&amp;ssl=1 300w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?resize=600%2C900&amp;ssl=1 600w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?w=1720&amp;ssl=1 1720w, https://i1.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17bf.jpeg?w=2580&amp;ssl=1 2580w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></noscript>If you like what your eyes are tasting, then share this recipe with your friends on </span><a href="https://www.instagram.com/noeggsorham/" target="_blank" rel="noopener noreferrer">Instagram</a><span style="color: var(--color-text);">, </span><a href="https://www.facebook.com/noeggsorham/" target="_blank" rel="noopener noreferrer">Facebook</a><span style="color: var(--color-text);">, or Pinterest at </span><a class="mention mention-current-user" href="https://noeggsorham.com/mentions/noeggsorham/"><span class="mentions-prefix">@</span>noeggsorham</a><span style="color: var(--color-text);">! For more </span><em style="color: var(--color-text);">flame-emoji </em><span style="color: var(--color-text);">photos, geeky food talk, and mouth-watering dishes, subscribe to our email list. Tag us in a photo when you create one of our recipes at home so we can share it!</span></p>
<p><em>Person: &#8220;What came first, the chicken or the egg?&#8221;</em><br />
<em>Vegan: &#8220;I don&#8217;t know. Soy?&#8221;</em><img data-attachment-id="14345" data-permalink="https://noeggsorham.com/vegan-ga-roti/fullsizeoutput_17c1/" data-orig-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=3456%2C5184&amp;ssl=1" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565298416&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_17c1" data-image-description data-medium-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=683%2C1024&amp;ssl=1" class=" size-full wp-image-14345 aligncenter jetpack-lazy-image" src="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=860%2C1290&#038;ssl=1" alt="fullsizeoutput_17c1" width="860" height="1290" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?w=3456&amp;ssl=1 3456w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=1100%2C1650&amp;ssl=1 1100w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=800%2C1200&amp;ssl=1 800w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=300%2C450&amp;ssl=1 300w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=600%2C900&amp;ssl=1 600w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?w=1720&amp;ssl=1 1720w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?w=2580&amp;ssl=1 2580w" data-lazy-sizes="(max-width: 860px) 100vw, 860px" data-lazy-src="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=860%2C1290&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14345" data-permalink="https://noeggsorham.com/vegan-ga-roti/fullsizeoutput_17c1/" data-orig-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=3456%2C5184&amp;ssl=1" data-orig-size="3456,5184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565298416&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_17c1" data-image-description="" data-medium-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?fit=683%2C1024&amp;ssl=1" class=" size-full wp-image-14345 aligncenter" src="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=860%2C1290&#038;ssl=1" alt="fullsizeoutput_17c1" width="860" height="1290" srcset="https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?w=3456&amp;ssl=1 3456w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=1100%2C1650&amp;ssl=1 1100w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=800%2C1200&amp;ssl=1 800w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=300%2C450&amp;ssl=1 300w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?resize=600%2C900&amp;ssl=1 600w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?w=1720&amp;ssl=1 1720w, https://i2.wp.com/noeggsorham.com/wp-content/uploads/2019/08/fullsizeoutput_17c1.jpeg?w=2580&amp;ssl=1 2580w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /></noscript><div class="hrecipe jetpack-recipe" itemscope itemtype="https://schema.org/Recipe"><h3 class="jetpack-recipe-title" itemprop="name">Vegan Vietnamese Roast Chicken with Sweet &amp; Sticky Basting Sauce (Ga Roti)</h3><ul class="jetpack-recipe-meta"><li class="jetpack-recipe-servings" itemprop="recipeYield"><strong>Servings: </strong>Two</li><li class="jetpack-recipe-time">
					<time itemprop="totalTime" datetime="Active: 30 min Marinade: 2 hrs"><strong>Time: </strong>Active: 30 min Marinade: 2 hrs</time>
					</li><li class="jetpack-recipe-difficulty"><strong>Difficulty: </strong>Moderate</li><li class="jetpack-recipe-print"><a href="#">Print</a></li></ul><p class="jetpack-recipe-description" itemprop="description">Comforting, meaty, and chewy vegan chicken, roasted with a sweet, umami-rich basting sauce. Served with jasmine rice, fresh sides, and refreshing nuoc cham (sweet &amp; tangy dipping sauce).</p><div class="jetpack-recipe-content"></p>
<div class="jetpack-recipe-ingredients"><h4 class="jetpack-recipe-ingredients-title">Ingredients</h4></p>
<h4>Ga Roti</h4>
<ul>
<li>7 oz vegan chicken, thawed*</li>
<li>1 medium garlic clove, grated<span class="Apple-converted-space"> </span></li>
<li>2 tsps vegan fish sauce</li>
<li>2 tsps soy sauce</li>
<li>1 tsp brown sugar</li>
<li>1/2 tsp rice vinegar</li>
<li>1/4 tsp chilis in hot oil</li>
<li>1/8 tsp white pepper</li>
<li>1/8 tsp five spice</li>
</ul>
<h4>Basting Sauce</h4>
<ul>
<li>1 oz soy sauce</li>
<li>1 oz brown sugar</li>
<li>1/2 oz sesame oil</li>
<li>Leftover marinade</li>
</ul>
<h4>Nuoc Cham (Dipping Sauce)</h4>
<ul>
<li>1 scallion, thinly sliced</li>
<li>1/4 tsp crushed chilis</li>
<li>1 tbsp sesame oil</li>
<li>3 tbsps vegan fish sauce</li>
<li>1 tbsp sugar</li>
<li>2 tsps lime juice<span class="Apple-converted-space"> </span></li>
</ul>
<h4>Serving</h4>
<ul>
<li>Lettuce</li>
<li>Cucumber slices</li>
<li>Fried shallots</li>
<li>Jasmine rice</li>
</ul>
<p></div>
<div class="jetpack-recipe-directions"><h4 class="jetpack-recipe-directions-title">Directions</h4></p>
<ol>
<li>Whisk together garlic through five spice in a small bowl, rub it all over chicken, and marinate at room temperature for <em>2-4 hours</em>.</li>
<li>Whisk together all of the dipping sauce ingredients in a small bowl. Set aside for now.</li>
<li>When the chicken&#8217;s almost done marinating, pre-heat oven to 450° F and line a cookie sheet with parchment paper. Place marinated chicken on cookie sheet and place in oven for <em>8 minutes</em>.</li>
<li>Combine leftover marinade and all of the <strong>Basting Sauce</strong> ingredients in a small pot. Bring to a simmer over medium heat and reduce until thickened to the consistency of eel sauce; <em>about 3 minutes</em>. Keep in mind it will thicken more as it cools.</li>
<li>After 8 minutes, remove chicken from oven, brush on a light layer of the basting sauce, and place in oven for another 8 minutes. <em>Repeat one more time, making for a total of 24 minutes</em>.</li>
<li>After chicken&#8217;s roasted, finish with a final brush of basting sauce. Serve alongside jasmine rice, fresh lettuce, cucumber, fried shallots, and dip everything into the Nuoc Cham from Step 2!</li>
</ol>
<p></div>
<div class="jetpack-recipe-notes"></p>
<p>*For this recipe, we prefer the soy chicken available at Asian markets, as they&#8217;re firmer and chewier than most American variations. Many also offer them &#8220;half-chicken&#8221; style, which is perfect for Ga Roti!</p>
<p></div>
<p></div></div></p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1-5d55ee4b13c6f">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5d55ee4b13c6f',  {
						collapseEmpty: 'before',
						sectionId: '1219032371',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Your mom probably wants to see this too:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://noeggsorham.com/vegan-ga-roti/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14342" class="share-facebook sd-button share-icon" href="https://noeggsorham.com/vegan-ga-roti/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14342" class="share-pinterest sd-button share-icon" href="https://noeggsorham.com/vegan-ga-roti/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://noeggsorham.com/vegan-ga-roti/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14342" class="share-linkedin sd-button share-icon" href="https://noeggsorham.com/vegan-ga-roti/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://noeggsorham.com/vegan-ga-roti/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14342" class="share-twitter sd-button share-icon" href="https://noeggsorham.com/vegan-ga-roti/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://noeggsorham.com/vegan-ga-roti/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121903237-14342-5d55ee4b181f1' data-src='https://widgets.wp.com/likes/#blog_id=121903237&amp;post_id=14342&amp;origin=noeggsorham.com&amp;obj_id=121903237-14342-5d55ee4b181f1' data-name='like-post-frame-121903237-14342-5d55ee4b181f1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		<footer class="end-meta">
			<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/eats/" rel="category tag">Eats</a>, <a href="https://noeggsorham.com/category/recipes/eats/entrees/" rel="category tag">Entrées</a>, <a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a></span>		</footer><!-- .end-meta -->
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				</main><!-- #main -->
				<div class="divide-line vertical"></div>
				<div class="author-post-nav container container-small clear">
					
	
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://noeggsorham.com/vanilla-bourbon-ice-cream-with-deep-umami-caramel/" rel="prev">Vanilla Bourbon Ice Cream with Grilled Ripe Peach and Caramelized Brown Sugar Soy Sauce (vegan &#038; gf)</a></div></div>
	</nav>				</div>
												<div class="divide-line vertical"></div>
							<div class="comments-holder container container-small clear">
								
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Let us know what you think!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/vegan-ga-roti/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=121903237&#038;postid=14342&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Let+us+know+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3fd9b9b0811daef0b0d505312ef86a6ee9dc828f#parent=https%3A%2F%2Fnoeggsorham.com%2Fvegan-ga-roti%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
							</div>
							
				</div><!-- .left-holder -->

				
<aside id="secondary" class="widget-area container container-sidebar clear" role="complementary">
	<div class="sidebar-line divide-line">
	</div>
	<section id="mc4wp_form_widget-6" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">Let&#8217;s keep in touch!</h2><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-13772" method="post" data-id="13772" data-name="Never Miss A Recipe!" ><div class="mc4wp-form-fields"><p>
	<label>What's your email address? </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1565912651" /><input type="hidden" name="_mc4wp_form_id" value="13772" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="search-5" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
</section><section id="top-posts-15" class="widget widget_top-posts"><h2 class="widget-title">Top 6 Recipes This Week:</h2><ul>				<li>
										<a href="https://noeggsorham.com/vegan-ga-roti/" class="bump-view" data-bump-view="tp">
						Vegan Vietnamese Roast Chicken with Sweet &amp; Sticky Basting Sauce (Ga Roti)					</a>
										</li>
								<li>
										<a href="https://noeggsorham.com/vegan-fruity-pebble-cheesecake/" class="bump-view" data-bump-view="tp">
						&quot;Are You Cereal, Cheesecake?&quot; - Fruity Pebble Cheesecake with Strawberry Krispy Treat Crust (vegan, no-bake, gluten-free)					</a>
										</li>
								<li>
										<a href="https://noeggsorham.com/perfect-vegan-and-gf-pancakes/" class="bump-view" data-bump-view="tp">
						eBook Highlight: Classic Light &amp; Fluffy Pancakes with Umami Shiitake Bacon (vegan, gluten-free, and lectin-free)					</a>
										</li>
								<li>
										<a href="https://noeggsorham.com/how-to-make-blanched-almond-butter-and-do-almonds-have-lectins/" class="bump-view" data-bump-view="tp">
						How to Make Blanched Almond Butter and &quot;Do Almonds Have Lectins?&quot;					</a>
										</li>
								<li>
										<a href="https://noeggsorham.com/recipes-categories/" class="bump-view" data-bump-view="tp">
						EATS BREAKFAST &amp; BRUNCH ENTRÉES SANDWICHES&hellip;					</a>
										</li>
								<li>
										<a href="https://noeggsorham.com/savory-oyster-mushroom-banh-mi/" class="bump-view" data-bump-view="tp">
						Savory Oyster Mushroom Banh Mi					</a>
										</li>
				</ul></section></aside><!-- #secondary -->

			</div><!-- .site-main-holder -->

		
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="container">
				<div class="row clear">
								</div>

				<div class="row clear">
					<div class="col-xs-12 site-info">
						<a></a>
						
											</div>
				</div><!-- .site-info -->
			</div>
		</footer><!-- #colophon -->
	</div> <!-- .not-sidemenu -->

	<div class="blackout"></div>
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>
<style type="text/css" media="screen"></style><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/noeggsorham.com\/vegan-ga-roti\/":14342};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/vegan-ga-roti/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://noeggsorham.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fi0.wp.com%5C%2Fnoeggsorham.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%3Ffit%3D300%252C300%26ssl%3D1%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A653632338%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A790%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fnoeggsorham.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fnoeggsorham.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"1","checkout_page":"","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://noeggsorham.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.7.0/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/noeggsorham.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.7.0/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.7.0/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.7.0/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0122accbb94b29177655c759c7e0f6a5","fragment_name":"wc_fragments_0122accbb94b29177655c759c7e0f6a5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.7.0/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://noeggsorham.com/wp-content/themes/veni/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://noeggsorham.com/wp-content/themes/veni/assets/js/slick/slick.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/noeggsorham.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://noeggsorham.com/wp-content/themes/veni/assets/js/common.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://noeggsorham.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"2de690376a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/noeggsorham.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2Fvegan-ga-roti%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://noeggsorham.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://noeggsorham.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://noeggsorham.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201933#ver=201933' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121903237&postid=14342&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Let+us+know+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3fd9b9b0811daef0b0d505312ef86a6ee9dc828f#parent=https%3A%2F%2Fnoeggsorham.com%2Fvegan-ga-roti%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121903237&postid=14342&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Let+us+know+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3fd9b9b0811daef0b0d505312ef86a6ee9dc828f#parent=https%3A%2F%2Fnoeggsorham.com%2Fvegan-ga-roti%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'121903237',post:'14342',tz:'-7',srv:'noeggsorham.com'} ]);
	_stq.push([ 'clickTrackerInit', '121903237', '14342' ]);
</script>

</body>
</html>