<!DOCTYPE html>
<html lang="en">
<!--[if IE]><html class="ie"><![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://noeggsorham.com/xmlrpc.php">

<title>Cabernet Cranberry Jam (sweetened with xylitol) &#8211; No Eggs or Ham</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]},"typekit":{"id":"bkz1xsr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=noeggsorham.com&amp;id=121903237&amp;t=1510075113&amp;back=https%3A%2F%2Fnoeggsorham.com%2F2017%2F11%2F06%2Fcabernet-cranberry-jam-sweetened-with-xylitol%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//noeggsorham.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="No Eggs or Ham &raquo; Feed" href="https://noeggsorham.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="No Eggs or Ham &raquo; Comments Feed" href="https://noeggsorham.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="No Eggs or Ham &raquo; Cabernet Cranberry Jam (sweetened with&nbsp;xylitol) Comments Feed" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jt0KwyAMRl9oTspKt12MPYs/wdoaDY3i688WNoTCbkISzkk+WUmYFDPELLEICsX5yDL4FVgukEmZVRzT1TBfZIfrkNxPqGmzyrJ0IWkVTmx32qQN2h5J5Z1AsF5BAGzYPw1p+lp7O7dc50gdX6nRQmvagFm0ir6gyHN7dHhvfA3j436bhvE5Lh8c6mFy' type='text/css' media='all' />
<link rel='stylesheet' id='veni-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Frank+Ruhl+Libre:400,500,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j+EOgjAMhF/IUcQYfhmfZYw6iltH6Cb69k4JGGLCv7v2u2sK06BM4IgcIXboUWAY0VPy8EAmkPhyWBiRA2SS2LjUZiYPoNXSUc5K4Yn/kV5yIZl7E56rWKnlpE9qcMkSC0zUWowCEgxpp77NGzOHCTjEebmIvVaLQblgdKTAG6NuTtO4Fx2xccFmab/v/uwndPWX47msy1NdVVX/BsySea4=' type='text/css' media='all' />
<style id='veni-style-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LV2sbSRtSpOx33c+DBFlT/dcOAfm6lCKhWKQJ1d5ilQUPBpJGX370B5Vd/Bfr6LmHuypgSbfqMR1tyoVJM+OJcr32YySNEO5B4UWkOqyi73yT2kp5EVJHUSW0fNbuOXrsbsczsOpH/rnC5jeX/s=' type='text/css' media='all' />
<style id='jetpack-recipes-style-inline-css' type='text/css'>
.jetpack-recipe { border-color: #000000; }.jetpack-recipe-title { border-bottom-color: #000000; }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpack_recipes_vars = {"pageTitle":"Cabernet Cranberry Jam (sweetened with xylitol) | ","loadCSS":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/shortcodes\/recipes\/css\/recipes-print.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydj+sKwjAMhV/Irt6G+kN8llnjlrpelqQOfXo7nD/EoSAEEk6+HHJ0HxV606YTsLa5ugR0G1theaa/AcphTZVA4dC/YBO8gJeBdeGILajEQFWdtWx0DhNcDCwOmDM0sX1/Cf0Vof+JWZBYmYsiYLx/uLqkYptq9Ky5CSQmDOkIDMZnynFUkdCLNMj/OuS7g9svyvl6s1sty619ACBViqw='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noeggsorham.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fluffy Lectin-Free Biscuits with Mushroom Thyme&nbsp;Gravy' href='https://noeggsorham.com/2017/11/04/fluffy-lectin-free-biscuits-with-mushroom-thyme-gravy/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/" />
<link rel='shortlink' href='https://wp.me/p8fuBf-2Cl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2017%2F11%2F06%2Fcabernet-cranberry-jam-sweetened-with-xylitol%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2017%2F11%2F06%2Fcabernet-cranberry-jam-sweetened-with-xylitol%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cabernet Cranberry Jam (sweetened with xylitol)" />
<meta property="og:url" content="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/" />
<meta property="og:description" content="Unlike many children, I loved cranberry jelly growing up. You know, the jiggly one from the can? Clearly, there’s always been a few screws loose in my head. Nevertheless, I grew up to realize that …" />
<meta property="article:published_time" content="2017-11-06T22:42:29+00:00" />
<meta property="article:modified_time" content="2017-11-06T23:08:58+00:00" />
<meta property="og:site_name" content="No Eggs or Ham" />
<meta property="og:image" content="https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg?w=800" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Cabernet Cranberry Jam (sweetened with&nbsp;xylitol)" />
<meta name="twitter:image:src" content="https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://noeggsorham.com/osd.xml" title="No Eggs or Ham" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="No Eggs or Ham" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://noeggsorham.com/feed/;icon-uri=https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c3.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Cabernet Cranberry Jam (sweetened with&nbsp;xylitol) | No Eggs or Ham on WordPress.com" />
<meta name="description" content="Unlike many children, I loved cranberry jelly growing up. You know, the jiggly one from the can? Clearly, there’s always been a few screws loose in my head. Nevertheless, I grew up to realize that not many people like cranberry jelly, which is a real shame, because cranberries are an overlooked fruit packed with antioxidants,&hellip;" />
	<style type="text/css">
		.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
	</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'veni', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c3.png?w=32" sizes="32x32" />
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c3.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c3.png?w=180" />
<meta name="msapplication-TileImage" content="https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c3.png?w=270" />
</head>

<body class="post-template-default single single-post postid-10065 single-format-standard wp-custom-logo mp6 customizer-styles-applied no-sidebar categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">
<div id="page" class="site">

	<div class="sidemenu">
		<div class="sidemenu-line"></div>

		<!-- Site  navigation -->
		<nav id="site-navigation-side" class="main-navigation hide" role="navigation">
			<div class="menu-button">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu					<div class="menu-toggle-hamburger">
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
					</div>
				</button>
				<button class="menu-toggle close" aria-controls="primary-menu" aria-expanded="false">
					<i class="icon-close"></i>
				</button>
			</div> <!-- .menu-button -->

			<div class="side-menu-container">
				<div class="side-menu-scroll">
					<div id="sidemenu-nav" class="side-menu-content clear">
						<ul id="primary-menu" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-4374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4374"><a href="https://noeggsorham.com/about/the-duo/">THE DUO</a></li>
	<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4375"><a href="https://noeggsorham.com/about/what-why/">WHAT WE EAT &amp; WHY</a></li>
	<li id="menu-item-4373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4373"><a href="https://noeggsorham.com/about/questions-answers/">QUESTIONS &amp; ANSWERS</a></li>
</ul>
</li>
<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li id="menu-item-6917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6917"><a href="https://noeggsorham.com/category/recipes/recipe-essentials/">Recipe Essentials</a>
	<ul class="sub-menu">
		<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228"><a href="https://noeggsorham.com/category/recipes/recipe-essentials/condiments/">Condiments</a></li>
	</ul>
</li>
	<li id="menu-item-6927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6927"><a href="https://noeggsorham.com/recipes/foodie-themes/">Foodie Themes</a>
	<ul class="sub-menu">
		<li id="menu-item-6922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6922"><a href="https://noeggsorham.com/category/recipes/foodie-themes/chinese-tex-mex/">Chinese Tex-Mex</a></li>
		<li id="menu-item-6923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6923"><a href="https://noeggsorham.com/category/recipes/foodie-themes/curry/">Curry</a></li>
	</ul>
</li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li id="menu-item-4155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li id="menu-item-4150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li id="menu-item-6920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li id="menu-item-4149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li id="menu-item-4151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul>					</div><!-- .side-menu-content -->
				</div><!-- .side-menu-scroll -->
			</div>

		</nav><!-- #site-navigation -->

		<!-- Search form -->
		<div class="search-wrap">
			
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
<div class="search-instructions">Start typing and press<br>Enter to search</div>		</div>
		<div class="search-button">
			<a href="#" class="big-search-trigger">
					<span class="screen-reader-text">open search form</span>
				<i class="icon-search"></i>
			</a>
			<a href="#" class="big-search-close">
				<span class="screen-reader-text">close search form</span>
				<i class="icon-close"></i>
			</a>
		</div>

		<!-- Social menu -->
		<div id="menu-social" class="social-navigation"><ul id="menu-social-media-links" class="menu"><li id="menu-item-4060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4060"><a target="_blank" href="http://instagram.com/noeggsorham"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4061"><a target="_blank" href="http://facebook.com/noeggsorham"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div><span id="socMenuTrig" class="social-menu-trig">Follow</span>
		<a href="#" class="hide back-to-top">
			<i class="icon-right"></i>
		</a>

	</div><!-- .sidemenu -->

	<div class="not-sidemenu">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="container container-medium clear">
				<div class="site-branding">

					<!-- Display website logo -->
					<a href="https://noeggsorham.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="668" height="442" src="https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c.png" class="custom-logo" alt="No Eggs or Ham" itemprop="logo" srcset="https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c.png 668w, https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c.png?w=150&amp;h=99 150w, https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c.png?w=300&amp;h=199 300w" sizes="(max-width: 668px) 100vw, 668px" data-attachment-id="9646" data-permalink="https://noeggsorham.com/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c-png/" data-orig-file="https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c.png" data-orig-size="668,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c.png" data-image-description="&lt;p&gt;https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c.png&lt;/p&gt;
" data-medium-file="https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c.png?w=300" data-large-file="https://noeggsorham.files.wordpress.com/2017/10/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c.png?w=668" /></a>
											<p class="site-title"><a href="https://noeggsorham.com/" rel="home">No Eggs or Ham</a></p>
					
				</div><!-- .site-branding -->
				<div class="main-nav-holder">
					<div class="search-button clear">
						<a href="#" class="big-search-trigger">
							<span class="screen-reader-text">open search form</span>
							<i class="icon-search"></i>
						</a>
						<a href="#" class="big-search-close">
							<span class="screen-reader-text">close search form</span>
							<i class="icon-close"></i>
						</a>
					</div>

					<nav id="site-navigation" class="main-navigation clear" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu							<div class="menu-toggle-hamburger">
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
							</div>
						</button>

						<div class="menu-menu-with-dropdowns-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4374"><a href="https://noeggsorham.com/about/the-duo/">THE DUO</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4375"><a href="https://noeggsorham.com/about/what-why/">WHAT WE EAT &amp; WHY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4373"><a href="https://noeggsorham.com/about/questions-answers/">QUESTIONS &amp; ANSWERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6917"><a href="https://noeggsorham.com/category/recipes/recipe-essentials/">Recipe Essentials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228"><a href="https://noeggsorham.com/category/recipes/recipe-essentials/condiments/">Condiments</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6927"><a href="https://noeggsorham.com/recipes/foodie-themes/">Foodie Themes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6922"><a href="https://noeggsorham.com/category/recipes/foodie-themes/chinese-tex-mex/">Chinese Tex-Mex</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6923"><a href="https://noeggsorham.com/category/recipes/foodie-themes/curry/">Curry</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- main-nav-holder -->
			</div><!-- #container -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area container">

		
			
			<figure class="featured-image">
				<img width="1100" height="1650" src="https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg?w=1100" class="attachment-veni-single-thumb size-veni-single-thumb wp-post-image" alt="" srcset="https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg?w=1100 1100w, https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg?w=100 100w, https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg?w=200 200w, https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg?w=683 683w, https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg 1537w" sizes="(max-width: 1100px) 100vw, 1100px" data-attachment-id="10153" data-permalink="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/img_0004-9/" data-orig-file="https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg" data-orig-size="1537,2305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509911755&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0004" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg?w=200" data-large-file="https://noeggsorham.files.wordpress.com/2017/11/img_00041.jpg?w=683" />			</figure>

		
			<div class="site-main-holder clear">

				<div class="left-holder">

				<main id="main" class="site-main container container-small" role="main">

					
<article id="post-10065" class="post-10065 post type-post status-publish format-standard has-post-thumbnail hentry category-breakfast-brunch category-condiments category-eats category-fall-favorites category-recipes category-sweets tag-cranberry tag-jam tag-red-wine tag-xylitol">

	<header class="entry-header clear">

		<div class="side-meta">
			<div class="entry-meta">
				<span class="byline">By: <span class="author vcard"><a class="url fn n" href="https://noeggsorham.com/author/noeggsorham/">No Eggs or Ham</a></span></span><span class="posted-on"> <a href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/" rel="bookmark"><time class="entry-date published" datetime="2017-11-06T15:42:29+00:00">November 6, 2017</time><time class="updated" datetime="2017-11-06T16:08:58+00:00">November 6, 2017</time></a></span>			</div><!-- .entry-meta -->

			<div class="entry-meta">
				<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/" rel="category tag">Breakfast &amp; Brunch</a>, <a href="https://noeggsorham.com/category/recipes/recipe-essentials/condiments/" rel="category tag">Condiments</a>, <a href="https://noeggsorham.com/category/recipes/eats/" rel="category tag">Eats</a>, <a href="https://noeggsorham.com/category/recipes/foodie-themes/fall-favorites/" rel="category tag">Fall Favorites</a>, <a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a>, <a href="https://noeggsorham.com/category/recipes/sweets/" rel="category tag">Sweets</a></span><span class="tags-links"><a href="https://noeggsorham.com/tag/cranberry/" rel="tag">Cranberry</a>, <a href="https://noeggsorham.com/tag/jam/" rel="tag">jam</a>, <a href="https://noeggsorham.com/tag/red-wine/" rel="tag">Red Wine</a>, <a href="https://noeggsorham.com/tag/xylitol/" rel="tag">Xylitol</a></span>			</div><!-- .entry-meta -->
		</div><!-- .side-meta -->

		<h1 class="entry-title">Cabernet Cranberry Jam (sweetened with&nbsp;xylitol)</h1>
	</header><!-- .entry-header -->

	<div class="entry-content container container-small clear">
		<div class="pd-rating" id="pd_rating_holder_8496063_post_10065"></div><br/><p>Unlike many children, I loved cranberry jelly growing up. You know, <em>the jiggly one from the can?</em> Clearly, there’s always been a few screws loose in my head.</p>
<p>Nevertheless, I grew up to realize that not many people like cranberry jelly, which is a real shame, because cranberries are an overlooked fruit packed with antioxidants, low sugar levels, and complimentary flavors for Thanksgiving. With proper attention, cranberry jam can be a sophisticated, delicious, and complimentary spread.</p>
<p><img data-attachment-id="10152" data-permalink="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/img_0003-9/" data-orig-file="https://noeggsorham.files.wordpress.com/2017/11/img_00031.jpg?w=860" data-orig-size="1536,2173" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509911653&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0003" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2017/11/img_00031.jpg?w=860?w=212" data-large-file="https://noeggsorham.files.wordpress.com/2017/11/img_00031.jpg?w=860?w=724" class=" size-full wp-image-10152 aligncenter" src="https://noeggsorham.files.wordpress.com/2017/11/img_00031.jpg?w=860" alt="IMG_0003" srcset="https://noeggsorham.files.wordpress.com/2017/11/img_00031.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2017/11/img_00031.jpg?w=106 106w, https://noeggsorham.files.wordpress.com/2017/11/img_00031.jpg?w=212 212w, https://noeggsorham.files.wordpress.com/2017/11/img_00031.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2017/11/img_00031.jpg?w=724 724w, https://noeggsorham.files.wordpress.com/2017/11/img_00031.jpg 1536w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<p>To start &#8211; for my specific diet &#8211; <em>we need to get rid of the sugar </em>found in most cranberry sauces. While I would love to sweeten this with stevia, the crystals in sugar play an important part in creating a stable, firm but spreadable, consistency.</p>
<p>Alas, <em>we must find an alternative sweetener with crystals. </em></p>
<p>Thankfully, I can think of one or two characters that fit the bill &#8211; xylitol &amp; erythritol. For now, I&#8217;m going to focus on xylitol. As talked about previously on this blog, xylitol is an alcohol sugar, derived from hard wood. Interestingly enough, alcohol sugars are neither sugars or alcohols, rather, they&#8217;re a <em>polyol</em>.</p>
<p>Despite labrotorial names like xylitol, erythritol, and mannitol, sugar alcohols are actually derived from natural sources, such as fruits and trees, instead of chemical manipulation, as is the case with Splenda &amp; Aspartame.</p>
<p><img data-attachment-id="10150" data-permalink="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/img_0001-9/" data-orig-file="https://noeggsorham.files.wordpress.com/2017/11/img_00011.jpg?w=860" data-orig-size="2188,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509900691&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0001" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2017/11/img_00011.jpg?w=860?w=300" data-large-file="https://noeggsorham.files.wordpress.com/2017/11/img_00011.jpg?w=860?w=860" class=" size-full wp-image-10150 aligncenter" src="https://noeggsorham.files.wordpress.com/2017/11/img_00011.jpg?w=860" alt="IMG_0001" srcset="https://noeggsorham.files.wordpress.com/2017/11/img_00011.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2017/11/img_00011.jpg?w=1720 1720w, https://noeggsorham.files.wordpress.com/2017/11/img_00011.jpg?w=150 150w, https://noeggsorham.files.wordpress.com/2017/11/img_00011.jpg?w=300 300w, https://noeggsorham.files.wordpress.com/2017/11/img_00011.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2017/11/img_00011.jpg?w=1024 1024w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<p>To add to the conudrum, sugar alcohols &#8211; namely xylitol &#8211; <span style="text-decoration:underline;">help prevent tooth decay, assist in the absorption of vitamins, and work as a prebiotic</span>, meaning they strengthen the mucosal layer in the gut responsible for keeping good stuff inside the gut and bad stuff outside of organs. If mucosal walls aren&#8217;t strong, healthy probiots will have no effect &#8211; they&#8217;ll simply pass right through your gut wall and out the other end… <em>if you get my drift</em>. However, when there&#8217;s a sufficient amount of mucous, probiotics will manifest properly inside the gut, where they can do their rightful work.</p>
<p>That being said, xylitol can cause a considerable amount of gas if you eat a lot of it. So, if you tend to have a sensitive stomach, I suggest purchasing erythritol in place of xylitol; erythritol has the same culinary effect as xylitol, only more of it goes unabsorbed than xylitol, meaning a large percentage of erythritol passes through the body as urine, whereas most of xylitol is digested in the colon, where it can cause gas.</p>
<p>I describe to you this not-so-fun scientific mumbo jumbo so that we can now move past that big scary, scientific name <strong>“xylitol,” </strong>and<strong> </strong>onto the stuff that really matters.</p>
<p><img data-attachment-id="10151" data-permalink="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/img_0002-9/" data-orig-file="https://noeggsorham.files.wordpress.com/2017/11/img_00021.jpg?w=860" data-orig-size="1537,2305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509901484&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0002" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2017/11/img_00021.jpg?w=860?w=200" data-large-file="https://noeggsorham.files.wordpress.com/2017/11/img_00021.jpg?w=860?w=683" class=" size-full wp-image-10151 aligncenter" src="https://noeggsorham.files.wordpress.com/2017/11/img_00021.jpg?w=860" alt="IMG_0002" srcset="https://noeggsorham.files.wordpress.com/2017/11/img_00021.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2017/11/img_00021.jpg?w=100 100w, https://noeggsorham.files.wordpress.com/2017/11/img_00021.jpg?w=200 200w, https://noeggsorham.files.wordpress.com/2017/11/img_00021.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2017/11/img_00021.jpg?w=683 683w, https://noeggsorham.files.wordpress.com/2017/11/img_00021.jpg 1537w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<p>Because cranberries pack a punch of flavor, they can stand up to red wine&#8217;s bold, tannin-y flavors, which makes them a match made in a mason jar! To balance out their tartness, I recommend that you reach for a smooth, deep red wine, such as a Cabernet Sauvignon or Malbec. Unless you’re feeling like a diva, there’s no real good reason to use a wine more expensive than 15 dollars, because once heated, the nuanced flavors will no longer be noticeable. Instead, look for wines within the 10-15 dollar range that you enjoy drinking as well, because afterwards, there&#8217;ll be enough wine left for the humble cook &#8211; <strong><em>you</em></strong>.</p>
<p>Depending on personal preference, this jam can be made <em>chunky</em>, like rustic preserves, or <em>smooth</em>, like store-bought jams. Either way you go, you&#8217;ll have good results, but keep in mind that if you choose the smooth option, you&#8217;ll end up with a saucier jam. Thus, it’s important to add powdered pectin &#8211; a complex polysaccharide isolated from the cell walls of fruits &#8211; that&#8217;ll make your jam stable &amp; spreadable. Despite the fancy name, pectin is likely on the shelf of your local grocery store in a place you never thought to look, <em>as was the case with me.</em></p>
<figure data-shortcode="caption" id="attachment_10154" style="width: 2049px" class="wp-caption aligncenter"><img data-attachment-id="10154" data-permalink="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/img_0005-8/" data-orig-file="https://noeggsorham.files.wordpress.com/2017/11/img_00051.jpg?w=860" data-orig-size="2049,2049" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;kimberly102tran&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0005" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2017/11/img_00051.jpg?w=860?w=300" data-large-file="https://noeggsorham.files.wordpress.com/2017/11/img_00051.jpg?w=860?w=860" class=" size-full wp-image-10154 aligncenter" src="https://noeggsorham.files.wordpress.com/2017/11/img_00051.jpg?w=860" alt="IMG_0005" srcset="https://noeggsorham.files.wordpress.com/2017/11/img_00051.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2017/11/img_00051.jpg?w=1720 1720w, https://noeggsorham.files.wordpress.com/2017/11/img_00051.jpg?w=150 150w, https://noeggsorham.files.wordpress.com/2017/11/img_00051.jpg?w=300 300w, https://noeggsorham.files.wordpress.com/2017/11/img_00051.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2017/11/img_00051.jpg?w=1024 1024w" sizes="(max-width: 860px) 100vw, 860px"   /><figcaption class="wp-caption-text">Chunky (top) vs Smooth (bottom)</figcaption></figure>
<p>Although, if buying weird ingredients for single usage isn’t your thing, go with the chunky variety, as it maintains a spreadable texture once cooled, regardless of added pectin.</p>
<p>This sweet, tart, red-wine infused spread is wonderful on <a href="https://noeggsorham.com/2017/11/04/fluffy-lectin-free-biscuits-with-mushroom-thyme-gravy/"><span style="color:#008000;">buttery biscuits</span></a><span style="color:#008000;">,</span> eaten alongside your favorite Thanksgiving dishes, and excellent with the star of our next post… <em>can you guess what it is? </em></p>
<p>We hope you enjoy our second Fall Favorite recipe of the month! If you like what your taste buds are tellin’ ya, leave behind a nice rating, share your thoughts with us in the comments, or show us your creations by tagging <a href="https://noeggsorham.wordpress.com/mentions/noeggsorham/">@noeggsorham</a> on Instagram.</p>
<p>All the best,<br />
Ryan &amp; Kim</p>
<p><img data-attachment-id="10155" data-permalink="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/img_0006-8/" data-orig-file="https://noeggsorham.files.wordpress.com/2017/11/img_00061.jpg?w=860" data-orig-size="1537,2305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509911755&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0006" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2017/11/img_00061.jpg?w=860?w=200" data-large-file="https://noeggsorham.files.wordpress.com/2017/11/img_00061.jpg?w=860?w=683" class=" size-full wp-image-10155 aligncenter" src="https://noeggsorham.files.wordpress.com/2017/11/img_00061.jpg?w=860" alt="IMG_0006" srcset="https://noeggsorham.files.wordpress.com/2017/11/img_00061.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2017/11/img_00061.jpg?w=100 100w, https://noeggsorham.files.wordpress.com/2017/11/img_00061.jpg?w=200 200w, https://noeggsorham.files.wordpress.com/2017/11/img_00061.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2017/11/img_00061.jpg?w=683 683w, https://noeggsorham.files.wordpress.com/2017/11/img_00061.jpg 1537w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<div class="hrecipe jetpack-recipe" itemscope itemtype="https://schema.org/Recipe"><div class="jetpack-recipe-content"></p>
<p><div class="hrecipe jetpack-recipe" itemscope itemtype="https://schema.org/Recipe"><h3 class="jetpack-recipe-title" itemprop="name">Cabernet Cranberry Jam</h3><ul class="jetpack-recipe-meta"><li class="jetpack-recipe-servings" itemprop="recipeYield"><strong>Servings: </strong>Two</li><li class="jetpack-recipe-time">
					<time itemprop="totalTime" datetime="15 min prep + cooling"><strong>Time: </strong>15 min prep + cooling</time>
					</li><li class="jetpack-recipe-difficulty"><strong>Difficulty: </strong>Easy</li><li class="jetpack-recipe-print"><a href="#">Print</a></li></ul><p class="jetpack-recipe-description" itemprop="description">Tart cranberries are cooked down with bold red wine and sweet xylitol to form a smooth &amp; spreadable jam. Perfect on buttery biscuits and your Thanksgiving favorites.</p><div class="jetpack-recipe-content"></div></div></p>
<p><div class="jetpack-recipe-ingredients"><h4 class="jetpack-recipe-ingredients-title">Ingredients</h4></p>
<ul>
<li>10 oz thawed, frozen cranberries</li>
<li>72 g (1/4 c + 2 tbsp) xylitol or erythritol</li>
<li>4 oz (1/2 c) red wine (Cabernet &amp; Malbecs work well)</li>
<li>1 tsp pectin <em>(optional)</em></li>
</ul>
<p></div></p>
<p><div class="jetpack-recipe-directions"><h4 class="jetpack-recipe-directions-title">Directions</h4></p>
<ol>
<li>If smooth jam is desired, place thawed cranberries and red wine in a blender or food processor and blitz on high until smooth. If chunky jam is desired, skip to Step Two.</li>
<li>Place cranberries, red wine, xylitol, and pectin <em>(if making smooth jam)</em> to a boil in a medium sauce pot over high heat. Bring to a boil stirring often. Reduce heat to medium and simmer for 5 minutes, stirring occasionally.</li>
<li>If creating chunky jam, mash cranberries with a potato masher while they&#8217;re simmering. If creating a smooth jam, the mixture will likely splatter if you&#8217;re not stirring constantly, so keep the heat at medium-low if you don&#8217;t want your kitchen to look like a scene from <em>CSI</em>.</li>
<li>Transfer jam to mason jar or other form of airtight container and let sit &#8211; uncovered &#8211; at room temperature until cool; <em>about 30 minutes.</em> Then, place on a lid and refrigerate until completely chilled; <em>about 3 hours. </em></li>
<li>Cranberry jam will stay good for up to a week in the fridge and up to three months in the freezer. To defrost, allow to rest in the fridge overnight.</li>
</ol>
<p></div></p>
<p></div></div>
<p>&nbsp;</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s1219032371">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:1219032371, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:1219032374, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1869798328" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1869798328');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1869798328",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1869798328'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1684092456" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1684092456');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1684092456",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1684092456'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><script type="text/javascript">(function(g){g.__ATA.initVideoAd({format: 'inread', sectionId:1219032375});})(window);</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this with your pals:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10065" class="share-facebook sd-button share-icon" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-10065" class="share-pinterest sd-button share-icon" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10065" class="share-linkedin sd-button share-icon" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10065" class="share-twitter sd-button share-icon" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10065" class="share-google-plus-1 sd-button share-icon" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121903237-10065-5a01eae9e5caf' data-src='//widgets.wp.com/likes/#blog_id=121903237&amp;post_id=10065&amp;origin=noeggsorham.wordpress.com&amp;obj_id=121903237-10065-5a01eae9e5caf' data-name='like-post-frame-121903237-10065-5a01eae9e5caf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
		<footer class="end-meta">
			<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/" rel="category tag">Breakfast &amp; Brunch</a>, <a href="https://noeggsorham.com/category/recipes/recipe-essentials/condiments/" rel="category tag">Condiments</a>, <a href="https://noeggsorham.com/category/recipes/eats/" rel="category tag">Eats</a>, <a href="https://noeggsorham.com/category/recipes/foodie-themes/fall-favorites/" rel="category tag">Fall Favorites</a>, <a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a>, <a href="https://noeggsorham.com/category/recipes/sweets/" rel="category tag">Sweets</a></span><span class="tags-links"><a href="https://noeggsorham.com/tag/cranberry/" rel="tag">Cranberry</a>, <a href="https://noeggsorham.com/tag/jam/" rel="tag">jam</a>, <a href="https://noeggsorham.com/tag/red-wine/" rel="tag">Red Wine</a>, <a href="https://noeggsorham.com/tag/xylitol/" rel="tag">Xylitol</a></span>		</footer><!-- .end-meta -->
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				</main><!-- #main -->
				<div class="divide-line vertical"></div>
				<div class="author-post-nav container container-small clear">
					
	
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://noeggsorham.com/2017/11/04/fluffy-lectin-free-biscuits-with-mushroom-thyme-gravy/" rel="prev">Fluffy Lectin-Free Biscuits with Mushroom Thyme&nbsp;Gravy</a></div></div>
	</nav>				</div>
												<div class="divide-line vertical"></div>
							<div class="comments-holder container container-small clear">
								
<div id="comments" class="comments-area">

			<div class="comments-title">
			<h5>
			2 replies to <span>Cabernet Cranberry Jam (sweetened with&nbsp;xylitol)</span>			</h5>
		</div> <!-- .comments-area-->

		
		<ol class="comment-list">
					<li id="comment-230" class="comment byuser comment-author-kellyabailey even thread-even depth-1 highlander-comment">
			<article id="div-comment-230" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://kellyabailey.wordpress.com' rel='external nofollow' class='url'>kelly a bailey</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/#comment-230">
							<time datetime="2017-11-07T08:23:18+00:00">
								November 7, 2017 at 8:23 AM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>i second that! I feel like every thanksgiving I go down the rabbit hole of cranberry sauces. I swear, the ones that always rein superior have wine. Everything&#8217;s better with wine.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/?replytocom=230#respond' onclick='return addComment.moveForm( "div-comment-230", "230", "respond", "10065" )' aria-label='Reply to kelly a bailey'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-228" class="comment byuser comment-author-veganmom7 odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-228" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://veganmomca.wordpress.com' rel='external nofollow' class='url'>veganmom7</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/#comment-228">
							<time datetime="2017-11-06T20:36:50+00:00">
								November 6, 2017 at 8:36 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Looks delicious!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://noeggsorham.com/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/?replytocom=228#respond' onclick='return addComment.moveForm( "div-comment-228", "228", "respond", "10065" )' aria-label='Reply to veganmom7'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Tell us what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://noeggsorham.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9bbdce223b" /><input type="hidden" name="_wp_http_referer" value="/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f780b1ec84" /></p>
<input type="hidden" name="genseq" value="1510075113" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
							</div>
							
				</div><!-- .left-holder -->

				
			</div><!-- .site-main-holder -->

		
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="container">
				<div class="row clear">
				
			<div class="col-lg-4 col-sm-6 widget-area">
				

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"6c374d69be8adaa502381a2b8","lid":"8c04184902"}) }); } );</script>

			</div>

						</div>

				<div class="row clear">
					<div class="col-xs-12 site-info">
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div>
				</div><!-- .site-info -->
			</div>
		</footer><!-- #colophon -->
	</div> <!-- .not-sidemenu -->

	<div class="blackout"></div>
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/noeggsorham.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?action=logout&_wpnonce=541092a2d5","homeURL":"https:\/\/noeggsorham.com\/","postID":"10065","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="121903237" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://noeggsorham.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="No Eggs or Ham" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="beb10f3068" /><input type="hidden" name="_wp_http_referer" value="/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8496063_post_10065={"id":8496063,"unique_id":"wp-post-10065","title":"Cabernet%20Cranberry%20Jam%20%28sweetened%20with%26nbsp%3Bxylitol%29","permalink":"https:\/\/noeggsorham.com\/2017\/11\/06\/cabernet-cranberry-jam-sweetened-with-xylitol\/","item_id":"_post_10065"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8496063_post_10065 == 'undefined' ){PDRTJS_8496063_post_10065 = new PDRTJS_RATING( PDRTJS_settings_8496063_post_10065 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/noeggsorham.com\/2017\/11\/06\/cabernet-cranberry-jam-sweetened-with-xylitol\/":10065};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/06/cabernet-cranberry-jam-sweetened-with-xylitol/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s1.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"121903237","siteName":"No Eggs or Ham","siteURL":"https:\/\/noeggsorham.com","icon":"<img alt='' src='https:\/\/noeggsorham.files.wordpress.com\/2017\/10\/cropped-cropped-3ac62ad4-3da0-4bde-88a3-3bbc2313fa5c3.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/veni","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2017%2F11%2F06%2Fcabernet-cranberry-jam-sweetened-with-xylitol%2F","themeURL":"https:\/\/wordpress.com\/theme\/veni\/","xhrURL":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"c93264e485","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"644f277450\" \/>","referer":"https:\/\/noeggsorham.com\/2017\/11\/06\/cabernet-cranberry-jam-sweetened-with-xylitol\/","canFollow":"1","feedID":"60271288","statusMessage":"","customizeLink":"https:\/\/noeggsorham.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnoeggsorham.wordpress.com%2F2017%2F11%2F06%2Fcabernet-cranberry-jam-sweetened-with-xylitol%2F","postID":"10065","shortlink":"https:\/\/wp.me\/p8fuBf-2Cl","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/noeggsorham.com\/10065","statsLink":"https:\/\/wordpress.com\/stats\/post\/10065\/noeggsorham.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Veni","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 298 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2017%2F11%2F06%2Fcabernet-cranberry-jam-sweetened-with-xylitol%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"badd5681f7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2017%2F11%2F06%2Fcabernet-cranberry-jam-sweetened-with-xylitol%2F","blog_id":"121903237","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=121903237&v=wpcom&tz=-7&user_id=0&subd=noeggsorham","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCFSD42B+IF4FJQl7uo2X9hJ2d6elGnTBG3R/tiWfec7y/CVlIkhY8jQC1gcyWA6Nr08wM3IF5VcOVAQcDSgwGfBgp0O1iH/BucOfYUkRk/Fw4iBQItglklCBkrKURhUG00R1dIftX8WODLDOV6IFIwrFn/GJnpflyjG5E6NpzAH6qt/PkEhwLZFk5dw5PUBxUVt0S5hvJYYeFEqd9XoPh6vxX3XTufEsPIPbauw2muejGTkWqk4IjNNBq69Ozdk1maQNZLJFMNEulZz10tafcA5NbeoGS2jORZBBz3mVH2pS2PN30DiMatts4GPqgxtZL+CT1Gyap0mBuk0UzhcciW9+7fH3eZ1+/K0e9713wkMMrQ='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'121903237','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'121903237','v':'wpcom','tz':'-7','user_id':'0','post':'10065','subd':'noeggsorham'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRZODBZaStyUlk2REksN1E2LXh+JlE/WCs4SVNNYz1tSU9jLWp2YkV1a1txeEljeGx2MzAzWGRreXZCK19NZHBScT1LYS9qYmgsR0V3YWFKeixXVWVoPW8/VWRVTHd+Q3JbRmxuOGVdcVdtUXM5XVBxNnpGSU5sTmY9bjBhJT9XUlBmbFNRMk5qOGQ0TjRmQS9jQ2lOUVk/eT9MVGhjSDI1L3cxR2lCd1M5NzlIUWhCc3QyY0cydU9FaGtaRl9iZ3AyNng9UFsuJXYlQz9zTmtWWTlMPXZGflBbZ1VwNENldUQ0MC5VSld+dzA3eX5wb2E5b180cGk4WHQyW1dXMA=='}]);
_stq.push([ 'clickTrackerInit', '121903237', '10065' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
