<!DOCTYPE html>
<html lang="en">
<!--[if IE]><html class="ie"><![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://noeggsorham.com/xmlrpc.php">

<title>Chocolate Marble Tart with Toasted Hazelnut Date Crust (vegan, gluten-free, lectin-free)</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]},"typekit":{"id":"pgc1wfo"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=noeggsorham.com&amp;id=121903237&amp;t=1535831506&amp;back=https%3A%2F%2Fnoeggsorham.com%2F2018%2F08%2F31%2Fchocolate-marble-tart%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//noeggsorham.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://noeggsorham.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://noeggsorham.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Chocolate Marble Tart with Toasted Hazelnut Date Crust (vegan, gluten-free,&nbsp;lectin-free) Comments Feed" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j90KwjAMRl/IWB1u4oX4LP0JW7dmDU3LXt9uoAyF3YQknJOPqIXBxjnjnBUV4FB6P4sKfkJRI2bWdoJtOluRk9rhJsT+KywxOe1E9SEaHf7Y3emEQWd0wFHyz3Sk2Ziw7ol1XglC5zUGpIodacTdx1rbob5zGLNwpcEYTigCtZIvBHmoQZv3oue1bW737nFp2vEN81Z2eQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='veni-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Frank+Ruhl+Libre:400,500,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkVFuAjEMRC/UYNFS+lX1LCHrBoMTR2unW26PCwK0qrRq/2bieWPJgamFJNWwGtgeCyq0EQv1Al9YCdROjKuk+gSepJq4D57xBxii7slZXRWqvyMH9UJKx51838U9dVtZemjcM1WFiYaM5pC00ERdzXcvINh9KkfCwHECw9I4Gv6jwLXFPMbyUH/BVBJFDpcjzMwVJqhi1+FNLLVmlMCSopHUmQmfHGlcQkfcsWSX+fIzD/sDfZT39evz2/Zls95sD2fXIrs+?cssminify=yes' type='text/css' media='all' />
<style id='veni-style-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EOAiEMRS8kNugQV8azdCpCDVBCmcz1xcXEGM2s/vvJe7BWQ1K6Lx3yYmpaAhcFpM5SZmwfOpLqAf7rVbSbR0JuoBEbl7DtXqVCjMkkCfJ9dqMorZPcvULzxHXssDf+KXv0eShxgpBkxvQWbvlq3cldrJvs+fkCmIVf6A==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-recipes-style-inline-css' type='text/css'>
.jetpack-recipe { border-color: #000000; }.jetpack-recipe-title { border-bottom-color: #000000; }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpack_recipes_vars = {"pageTitle":"Chocolate Marble Tart with Toasted Hazelnut Date Crust (vegan, gluten-free, lectin-free) | ","loadCSS":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/shortcodes\/recipes\/css\/recipes-print.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkNsKwjAMhl/Irp6GeiE+y+ziltqTSevQp7fDeaGOCUIgpy8/SWQXBDplUg0sdbZLAroNrtA8k1OAsNhQFaGw6F6w8i6Ciz1r/RENiMRAVZNrWejkR7jgOVpgztBI930ldFeE7iemIYZKnQUB4/1L1SYRTGrQsSQw+YBa9Dt8ZBNT3HqKyvc/IVAYnr8ZQhEIXYwt/q2Q5w52vyjn681utSy3+gHs959N'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noeggsorham.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vegan Mushroom Risotto' href='https://noeggsorham.com/2018/08/28/vegan-mushroom-risotto/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/" />
<link rel='shortlink' href='https://wp.me/p8fuBf-33j' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2018%2F08%2F31%2Fchocolate-marble-tart%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2018%2F08%2F31%2Fchocolate-marble-tart%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chocolate Marble Tart with Toasted Hazelnut Date Crust (vegan, gluten-free, lectin-free)" />
<meta property="og:url" content="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/" />
<meta property="og:description" content="Little words can describe this tart. It&#8217;s one of those recipes that was carefully concocted in my mind over the course of two months, each piece awaiting to be assembled into its rightful spo…" />
<meta property="article:published_time" content="2018-08-31T20:49:48+00:00" />
<meta property="article:modified_time" content="2018-08-31T20:52:33+00:00" />
<meta property="og:image" content="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=917" />
<meta property="og:image:width" content="917" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Chocolate Marble Tart with Toasted Hazelnut Date Crust (vegan, gluten-free,&nbsp;lectin-free)" />
<meta name="twitter:image" content="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://noeggsorham.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Gourmet Vegan Recipe Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://noeggsorham.com/feed/;icon-uri=https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Little words can describe this tart. It&#039;s one of those recipes that was carefully concocted in my mind over the course of two months, each piece awaiting to be assembled into its rightful spot. We even got a pan specifically for this dessert - now that&#039;s dedication to the cause. And it all started out with&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'veni', amp: false, siteid: 121903237, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-11737 single-format-standard wp-custom-logo mp6 customizer-styles-applied tk-theme-frontend no-sidebar categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">
<div id="page" class="site">

	<div class="sidemenu">
		<div class="sidemenu-line"></div>

		<!-- Site  navigation -->
		<nav id="site-navigation-side" class="main-navigation hide" role="navigation">
			<div class="menu-button">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu					<div class="menu-toggle-hamburger">
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
					</div>
				</button>
				<button class="menu-toggle close" aria-controls="primary-menu" aria-expanded="false">
					<i class="icon-close"></i>
				</button>
			</div> <!-- .menu-button -->

			<div class="side-menu-container">
				<div class="side-menu-scroll">
					<div id="sidemenu-nav" class="side-menu-content clear">
						<ul id="primary-menu" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li id="menu-item-4155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li id="menu-item-4150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li id="menu-item-6920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li id="menu-item-4149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li id="menu-item-4151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10972"><a title="https://noeggsorham.com/category/recipes/kitchen-staples/" href="https://noeggsorham.com/category/recipes/kitchen-staples/">Kitchen Staples</a>
	<ul class="sub-menu">
		<li id="menu-item-10973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/condiments/">Condiments</a></li>
		<li id="menu-item-11134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11134"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/ingredient-info/">Ingredient Info</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul>					</div><!-- .side-menu-content -->
				</div><!-- .side-menu-scroll -->
			</div>

		</nav><!-- #site-navigation -->

		<!-- Search form -->
		<div class="search-wrap">
			
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
<div class="search-instructions">Start typing and press<br>Enter to search</div>		</div>
		<div class="search-button">
			<a href="#" class="big-search-trigger">
					<span class="screen-reader-text">open search form</span>
				<i class="icon-search"></i>
			</a>
			<a href="#" class="big-search-close">
				<span class="screen-reader-text">close search form</span>
				<i class="icon-close"></i>
			</a>
		</div>

		<!-- Social menu -->
		<div id="menu-social" class="social-navigation"><ul id="menu-social-media-links" class="menu"><li id="menu-item-4060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4060"><a target="_blank" href="http://instagram.com/noeggsorham"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4061"><a target="_blank" href="http://facebook.com/noeggsorham"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11349"><a href="https://www.youtube.com/channel/UCt8zLjjR7AbSFYcHAmPDX4A"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div><span id="socMenuTrig" class="social-menu-trig">Follow</span>
		<a href="#" class="hide back-to-top">
			<i class="icon-right"></i>
		</a>

	</div><!-- .sidemenu -->

	<div class="not-sidemenu">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="container container-medium clear">
				<div class="site-branding">

					<!-- Display website logo -->
					<a href="https://noeggsorham.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="831" height="569" src="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg" class="custom-logo" alt="" itemprop="logo" srcset="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg 831w, https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=150&amp;h=103 150w, https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=300&amp;h=205 300w, https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=768&amp;h=526 768w" sizes="(max-width: 831px) 100vw, 831px" data-attachment-id="10734" data-permalink="https://noeggsorham.com/cropped-img_2901-jpg/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg" data-orig-size="831,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-img_2901.jpg" data-image-description="&lt;p&gt;https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg&lt;/p&gt;
" data-medium-file="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=300" data-large-file="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=831" /></a>
											<p class="site-title"><a href="https://noeggsorham.com/" rel="home"></a></p>
											<p class="site-description">Gourmet Vegan Recipe Blog</p>
					
				</div><!-- .site-branding -->
				<div class="main-nav-holder">
					<div class="search-button clear">
						<a href="#" class="big-search-trigger">
							<span class="screen-reader-text">open search form</span>
							<i class="icon-search"></i>
						</a>
						<a href="#" class="big-search-close">
							<span class="screen-reader-text">close search form</span>
							<i class="icon-close"></i>
						</a>
					</div>

					<nav id="site-navigation" class="main-navigation clear" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu							<div class="menu-toggle-hamburger">
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
							</div>
						</button>

						<div class="menu-menu-with-dropdowns-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10972"><a title="https://noeggsorham.com/category/recipes/kitchen-staples/" href="https://noeggsorham.com/category/recipes/kitchen-staples/">Kitchen Staples</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/condiments/">Condiments</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11134"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/ingredient-info/">Ingredient Info</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- main-nav-holder -->
			</div><!-- #container -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area container">

		
			
			<figure class="featured-image">
				<img width="1100" height="1439" src="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=1100" class="attachment-veni-single-thumb size-veni-single-thumb wp-post-image" alt="" srcset="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=1100 1100w, https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=115 115w, https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=229 229w, https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=783 783w, https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg 1536w" sizes="(max-width: 1100px) 100vw, 1100px" data-attachment-id="11740" data-permalink="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/img_0001-97/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg" data-orig-size="1536,2010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534366957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0001" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=229" data-large-file="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=783" />			</figure>

		
			<div class="site-main-holder clear">

				<div class="left-holder">

				<main id="main" class="site-main container container-small" role="main">

					
<article id="post-11737" class="post-11737 post type-post status-publish format-standard has-post-thumbnail hentry category-eats category-recipes category-sweets tag-chocolate tag-dark-chocolate tag-dates tag-hazelnuts tag-tart tag-white-chocolate">

	<header class="entry-header clear">

		<div class="side-meta">
			<div class="entry-meta">
				<span class="byline">By: <span class="author vcard"><a class="url fn n" href="https://noeggsorham.com/author/noeggsorham/">No Eggs or Ham</a></span></span><span class="posted-on"> <a href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/" rel="bookmark"><time class="entry-date published" datetime="2018-08-31T13:49:48+00:00">August 31, 2018</time><time class="updated" datetime="2018-08-31T13:52:33+00:00">August 31, 2018</time></a></span>			</div><!-- .entry-meta -->

			<div class="entry-meta">
				<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/eats/" rel="category tag">Eats</a>, <a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a>, <a href="https://noeggsorham.com/category/recipes/sweets/" rel="category tag">Sweets</a></span><span class="tags-links"><a href="https://noeggsorham.com/tag/chocolate/" rel="tag">chocolate</a>, <a href="https://noeggsorham.com/tag/dark-chocolate/" rel="tag">Dark Chocolate</a>, <a href="https://noeggsorham.com/tag/dates/" rel="tag">dates</a>, <a href="https://noeggsorham.com/tag/hazelnuts/" rel="tag">hazelnuts</a>, <a href="https://noeggsorham.com/tag/tart/" rel="tag">tart</a>, <a href="https://noeggsorham.com/tag/white-chocolate/" rel="tag">white chocolate</a></span>			</div><!-- .entry-meta -->
		</div><!-- .side-meta -->

		<h1 class="entry-title">Chocolate Marble Tart with Toasted Hazelnut Date Crust (vegan, gluten-free,&nbsp;lectin-free)</h1>
	</header><!-- .entry-header -->

	<div class="entry-content container container-small clear">
		<div class="pd-rating" id="pd_rating_holder_8496063_post_11737"></div><br/><p>Little words can describe this tart. It&#8217;s one of those recipes that was carefully concocted in my mind over the course of two months, each piece awaiting to be assembled into its rightful spot. We even got a pan specifically for this dessert &#8211; now that&#8217;s dedication to the cause. And it all started out with the simple idea of a chocolate cream pie.</p>
<p><img data-attachment-id="11742" data-permalink="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/img_0003-86/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/08/img_00038.jpg?w=860" data-orig-size="1536,1965" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534367036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0003" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2018/08/img_00038.jpg?w=860?w=235" data-large-file="https://noeggsorham.files.wordpress.com/2018/08/img_00038.jpg?w=860?w=800" class=" size-full wp-image-11742 aligncenter" src="https://noeggsorham.files.wordpress.com/2018/08/img_00038.jpg?w=860" alt="IMG_0003" srcset="https://noeggsorham.files.wordpress.com/2018/08/img_00038.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2018/08/img_00038.jpg?w=117 117w, https://noeggsorham.files.wordpress.com/2018/08/img_00038.jpg?w=235 235w, https://noeggsorham.files.wordpress.com/2018/08/img_00038.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2018/08/img_00038.jpg?w=800 800w, https://noeggsorham.files.wordpress.com/2018/08/img_00038.jpg 1536w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<p>The crust is of the <em>&#8220;raw vegan cheesecake&#8221;</em> variety, which are usually composed of dates and crushed up nuts. <span style="text-decoration:underline;">This type of crust is great because it&#8217;s chewy, lightly crunchy, sweet, and 80% easier to make than a flour crust <em>(statistic still waiting approval)</em>.</span> Depending on your filling, you can choose a nut that will compliment its flavors accordingly, so we went with a half &amp; half mixture of toasted hazelnuts and toasted pecans. Chocolate hazelnut is a classic combination that doesn&#8217;t need much explaining and toasted pecans accentuate the deepness of the dark chocolate.</p>
<p>Speaking of chocolate, we have two different types of chocolate going on here: dark-ish chocolate (60-70% cacao) and white chocolate. Dark chocolate chips are melted into the filling main, which is a firm custard comprised of coconut milk for it&#8217;s fat content, erythritol for added sweetness, agar agar (seaweed-based gelatin replacement) for stability, and salt because chocolate needs salt like milk does a cookie.</p>
<p>The white chocolate mixture has a similar formula, only with melted cacao butter is its base, tapioca starch as a stabilizer, vanilla extract to enhance the cacao&#8217;s sweet aroma, and <em>no</em> salt, <em>because cacao butter doesn&#8217;t have the bitter properties that cacao solids do.</em></p>
<p><img data-attachment-id="11743" data-permalink="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/img_0004-65/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/08/img_00045.jpg?w=860" data-orig-size="1519,2279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534367266&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0004" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2018/08/img_00045.jpg?w=860?w=200" data-large-file="https://noeggsorham.files.wordpress.com/2018/08/img_00045.jpg?w=860?w=683" class=" size-full wp-image-11743 aligncenter" src="https://noeggsorham.files.wordpress.com/2018/08/img_00045.jpg?w=860" alt="IMG_0004" srcset="https://noeggsorham.files.wordpress.com/2018/08/img_00045.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2018/08/img_00045.jpg?w=100 100w, https://noeggsorham.files.wordpress.com/2018/08/img_00045.jpg?w=200 200w, https://noeggsorham.files.wordpress.com/2018/08/img_00045.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2018/08/img_00045.jpg?w=683 683w, https://noeggsorham.files.wordpress.com/2018/08/img_00045.jpg 1519w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<p>Okay, I feel like I may have created more questions than I did answers. Let&#8217;s start off with what separates dark chocolate, milk chocolate, and white chocolate. Of course, different manufactures add different binders, sweeteners, and flavorings into their chocolates, but at the bare minimum, dark chocolate is a cohesive mix of cacao solids, cacao butter, and a sweetener (unless you&#8217;re purchasing 100% dark chocolate). <span style="text-decoration:underline;">The higher the percentage of cacao solids, the darker and bitter the chocolate is, so if you&#8217;re not too into heavy cacao flavor then you&#8217;d want to go with something around 60%, but if you embrace cacao&#8217;s intensity, then something around 80% would be perfect for you.</span> If you drop the percentage lower than 60%, you have to add milk powder to create a stable mixture, which is when it becomes milk chocolate. Now, decrease the cacao solids all the way to 0% and you have white chocolate: a creamy, melt in your mouth treat comprised of cacao butter, sweetener, and some form of milk powder. As you can see, chocolate is defined by its ratio of cacao solids to cacao butter, and as long as it contains one or the other, it&#8217;s still considered chocolate.</p>
<p><img data-attachment-id="11741" data-permalink="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/img_0002-94/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/08/img_00029.jpg?w=860" data-orig-size="1504,2257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534367005&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0002" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2018/08/img_00029.jpg?w=860?w=200" data-large-file="https://noeggsorham.files.wordpress.com/2018/08/img_00029.jpg?w=860?w=682" class=" size-full wp-image-11741 aligncenter" src="https://noeggsorham.files.wordpress.com/2018/08/img_00029.jpg?w=860" alt="IMG_0002" srcset="https://noeggsorham.files.wordpress.com/2018/08/img_00029.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2018/08/img_00029.jpg?w=100 100w, https://noeggsorham.files.wordpress.com/2018/08/img_00029.jpg?w=200 200w, https://noeggsorham.files.wordpress.com/2018/08/img_00029.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2018/08/img_00029.jpg?w=682 682w, https://noeggsorham.files.wordpress.com/2018/08/img_00029.jpg 1504w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<p>Now to answer another question you may have: what in the world is agar agar? <strong>To answer that, I&#8217;ll quote a post from our own blog: </strong></p>
<p>&#8220;As compared to gelatin, the only main differences is where the two come from and how to cook with them. Agar comes from algae, whereas gelatin is derived from collagen inside animals’ skin and bones. When cooking agar, you must bring whatever you put it into to a boil to allow solids to dissolve, as compared to gelatin, which can be easily dissolved in warm liquids. You can find agar in places like Whole Foods, specialty groceries, and of course, <em>the internet.&#8221;</em></p>
<p>Unlike starches, agar thickens in a way that&#8217;s more jello-like than it is pudding-like, which makes it perfect for creating a soft but solid chocolate filling.</p>
<p><img data-attachment-id="11744" data-permalink="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/img_0005-48/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/08/img_00053.jpg?w=860" data-orig-size="2218,1498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534367428&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0005" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2018/08/img_00053.jpg?w=860?w=300" data-large-file="https://noeggsorham.files.wordpress.com/2018/08/img_00053.jpg?w=860?w=860" class=" size-full wp-image-11744 aligncenter" src="https://noeggsorham.files.wordpress.com/2018/08/img_00053.jpg?w=860" alt="IMG_0005" srcset="https://noeggsorham.files.wordpress.com/2018/08/img_00053.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2018/08/img_00053.jpg?w=1720 1720w, https://noeggsorham.files.wordpress.com/2018/08/img_00053.jpg?w=150 150w, https://noeggsorham.files.wordpress.com/2018/08/img_00053.jpg?w=300 300w, https://noeggsorham.files.wordpress.com/2018/08/img_00053.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2018/08/img_00053.jpg?w=1024 1024w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<p>Okay, now that you&#8217;ve got your fill of knowledge in, I bet your ready to get your fill of dessert in! All in all, this tart:</p>
<ul>
<li>is a no-bake dessert</li>
<li>is elegant and mildly sweet</li>
<li>has a <em>no-fuss</em> crust</li>
<li>is vegan, gluten-free, and lectin-limited</li>
</ul>
<p>If you like what your tastebuds are tellin’ ya, leave behind a nice rating, share your thoughts with us in the comments, or show us your creations by tagging <a href="https://noeggsorham.wordpress.com/mentions/noeggsorham/">@noeggsorham</a> on Instagram.</p>
<p>Go Forth &amp; Dessert,<br />
Ryan</p>
<p><img data-attachment-id="11740" data-permalink="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/img_0001-97/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=860" data-orig-size="1536,2010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1534366957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0001" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=860?w=229" data-large-file="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=860?w=783" class=" size-full wp-image-11740 aligncenter" src="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=860" alt="IMG_0001" srcset="https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=115 115w, https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=229 229w, https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg?w=783 783w, https://noeggsorham.files.wordpress.com/2018/08/img_00019.jpg 1536w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<div class="hrecipe jetpack-recipe" itemscope itemtype="https://schema.org/Recipe"><h3 class="jetpack-recipe-title" itemprop="name">Chocolate Marble Tart with Toasted Hazelnut Date Crust</h3><ul class="jetpack-recipe-meta"><li class="jetpack-recipe-servings" itemprop="recipeYield"><strong>Servings: </strong>6 large slices</li><li class="jetpack-recipe-time">
					<time itemprop="totalTime" datetime="30 min prep, 4 hr chill"><strong>Time: </strong>30 min prep, 4 hr chill</time>
					</li><li class="jetpack-recipe-difficulty"><strong>Difficulty: </strong>Moderate</li><li class="jetpack-recipe-print"><a href="#">Print</a></li></ul><p class="jetpack-recipe-description" itemprop="description">Chewy &amp; nutty crust, rich dark chocolate filling, and sweet white chocolate topping.</p><div class="jetpack-recipe-content"></p>
<p><div class="jetpack-recipe-ingredients"><h4 class="jetpack-recipe-ingredients-title">Ingredients</h4></p>
<h4>Crust</h4>
<ul>
<li>1 1/2 c pitted dates <em>(packed)</em></li>
<li>1 c hazelnuts</li>
<li>1 c pecans</li>
<li>Pinch of salt</li>
</ul>
<h4>Chocolate Filling</h4>
<ul>
<li>1 c <a href="https://www.amazon.com/Native-Forest-Organic-Classic-13-5-oz/dp/B001HTJ2BQ/ref=sr_1_4_a_it?ie=UTF8&amp;qid=1535747793&amp;sr=8-4&amp;keywords=native+forest+coconut+milk" target="_blank" rel="noopener"><span style="color:#008000;">full-fat coconut milk</span></a></li>
<li>2 tbsps <span style="color:#008000;"><a href="http://swervesweet.com/products" target="_blank" rel="noopener"><span style="color:#008000;">granular Swerve</span></a></span> (can substitute with cane sugar or coconut sugar)</li>
<li>3/4 tsps agar agar powder</li>
<li>Pinch of salt</li>
<li>5 oz chocolate chips (60-70%)</li>
</ul>
<h4>White Chocolate Layer</h4>
<ul>
<li>52 g (1/4 c) cacao butter</li>
<li>1/4 c full-fat coconut milk<span class="Apple-converted-space"> </span></li>
<li>2 tbsps <a href="http://swervesweet.com/products" target="_blank" rel="noopener"><span style="color:#008000;">powdered Swerve</span></a> (can substitute with powdered sugar)</li>
<li>1/2 tsp tapioca starch</li>
<li>1/2 tsp vanilla</li>
</ul>
<h4>Garnish (optional)</h4>
<ul>
<li>fresh cherries</li>
<li>powdered Swerve</li>
<li>crushed hazelnuts</li>
<li>date &amp; nut balls (instructions below)</li>
</ul>
<p></div></p>
<p><div class="jetpack-recipe-directions"><h4 class="jetpack-recipe-directions-title">Directions</h4></p>
<ol>
<li><strong>Crust:</strong> Pre-heat oven to 325° F, line a cookie sheet with parchment paper, and spread out hazelnuts &amp; pecans on prepped sheet. Once oven&#8217;s heated, roast nuts until they&#8217;re fragrant and darkened in color; <em>about 9 minutes.</em></li>
<li> While nuts roast, soak dates in hot water from the tap for <em>5 minutes</em>. Drain out the water and squeeze the dates to remove as much liquid as possible.</li>
<li>Add nuts to the bowl of a food processor and blitz a couple times until they&#8217;re broken into small pieces. Add dates plus a medium pinch of salt and process until dates are mostly smooth and nuts are fine with small chunks throughout, scraping down the sides every 30 seconds or so; <em>about 3 minutes in total.</em></li>
<li>Place about 2/3 of the crust mixture into a 14 x 4.5 x 1 inch rectangular tart pan with removable bottom or a 9 1/2 x 1 inch round tart pan. Press crust down and around to fit the bottom of the pan. Crust layer should about 1/2 inch thick.</li>
<li>Save remaining 1/3 of crust to form into balls for decorating. To do this, grab a little piece of dough, roll it into a sphere, and set aside. Repeat for remaining dough. Place crust in fridge while preparing fillings.</li>
<li><strong>Dark Chocolate Filling:</strong> Combine coconut milk, Swerve, agar agar, and a small pinch of salt until in a medium sauce pot over medium-high heat. Whisk continuously until a boil is achieved, then kill the heat.</li>
<li>Put chocolate chips in a medium bowl, pour hot coconut milk mixture atop of chocolate, and allow to sit for 5 minutes without stirring. Then, stir until mixture is smooth.</li>
<li>Pour chocolate mixture into tart pan immediately to avoid it setting in the bowl.</li>
<li><strong>White Chocolate Layer:</strong> Melt cacao butter in a small pot over low heat, stirring constantly. As soon as it&#8217;s mostly melted, add in coconut milk, powdered Swerve, tapioca starch, vanilla, and whisk until it&#8217;s smooth; <em>1 more minute.</em></li>
<li>Pour white chocolate mixture atop of chocolate layer and tilt pan to evenly spread it out.</li>
<li><strong>Serving:</strong> Place it in the freezer to set completely for four hours.* Decorate with powdered Swerve, crushed hazelnuts, fresh cherries, and date &amp; nut balls from step 5.</li>
<li>Allow it to thaw at room temperature for 10 minutes before slicing and enjoying. Store in the freezer in plastic bags or air tight containers for up to 1 month.</li>
</ol>
<p></div></p>
<p><div class="jetpack-recipe-notes"></p>
<p>*Once the tart has set, you can store it in the fridge or in the freezer, depending on your preference. Personally, I like the consistency and temperature of the &#8220;frozen &amp; thawed&#8221; variant more than I do than the fridge variant, but it&#8217;s up to you.</p>
<p></div></p>
<p></div></div>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1219032371-5b8aedd24af26">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1219032371-5b8aedd24af26',  {
					collapseEmpty: 'before',
					sectionId: '1219032371',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1219032374-5b8aedd24af29">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1219032374-5b8aedd24af29',  {
					collapseEmpty: 'before',
					sectionId: '1219032374',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-1219032375-5b8aedd24af66">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-1219032375-5b8aedd24af66', {
                    sectionId: '1219032375',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this with your pals:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11737" class="share-facebook sd-button share-icon" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11737" class="share-pinterest sd-button share-icon" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11737" class="share-linkedin sd-button share-icon" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11737" class="share-twitter sd-button share-icon" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-11737" class="share-google-plus-1 sd-button share-icon" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121903237-11737-5b8aedd24e60a' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=121903237&amp;post_id=11737&amp;origin=noeggsorham.wordpress.com&amp;obj_id=121903237-11737-5b8aedd24e60a' data-name='like-post-frame-121903237-11737-5b8aedd24e60a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		<footer class="end-meta">
			<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/eats/" rel="category tag">Eats</a>, <a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a>, <a href="https://noeggsorham.com/category/recipes/sweets/" rel="category tag">Sweets</a></span><span class="tags-links"><a href="https://noeggsorham.com/tag/chocolate/" rel="tag">chocolate</a>, <a href="https://noeggsorham.com/tag/dark-chocolate/" rel="tag">Dark Chocolate</a>, <a href="https://noeggsorham.com/tag/dates/" rel="tag">dates</a>, <a href="https://noeggsorham.com/tag/hazelnuts/" rel="tag">hazelnuts</a>, <a href="https://noeggsorham.com/tag/tart/" rel="tag">tart</a>, <a href="https://noeggsorham.com/tag/white-chocolate/" rel="tag">white chocolate</a></span>		</footer><!-- .end-meta -->
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				</main><!-- #main -->
				<div class="divide-line vertical"></div>
				<div class="author-post-nav container container-small clear">
					
	
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://noeggsorham.com/2018/08/28/vegan-mushroom-risotto/" rel="prev">Vegan Mushroom Risotto</a></div></div>
	</nav>				</div>
												<div class="divide-line vertical"></div>
							<div class="comments-holder container container-small clear">
								
<div id="comments" class="comments-area">

			<div class="comments-title">
			<h5>
			1 reply to <span>Chocolate Marble Tart with Toasted Hazelnut Date Crust (vegan, gluten-free,&nbsp;lectin-free)</span>			</h5>
		</div> <!-- .comments-area-->

		
		<ol class="comment-list">
					<li id="comment-902" class="comment byuser comment-author-aussiebaker even thread-even depth-1 highlander-comment">
			<article id="div-comment-902" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://blogtasticfood.com' rel='external nofollow' class='url'>Blogtastic Food</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://noeggsorham.com/2018/08/31/chocolate-marble-tart/#comment-902">
							<time datetime="2018-08-31T16:23:57+00:00">
								August 31, 2018 at 4:23 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>what an incredible dessert! I can never get enough of your fabulous recipes (:</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://noeggsorham.com/2018/08/31/chocolate-marble-tart/?replytocom=902#respond' onclick='return addComment.moveForm( "div-comment-902", "902", "respond", "11737" )' aria-label='Reply to Blogtastic Food'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Tell us what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/31/chocolate-marble-tart/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://noeggsorham.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="55f51fd036" /><input type="hidden" name="_wp_http_referer" value="/2018/08/31/chocolate-marble-tart/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b9b905cb7" /></p>
<input type="hidden" name="genseq" value="1535831506" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
							</div>
							
				</div><!-- .left-holder -->

				
			</div><!-- .site-main-holder -->

		
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="container">
				<div class="row clear">
				
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="wpcom_instagram_widget-14" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow us on Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BnKFecylonA/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/6278424ef5b3fc5a6210b6c910ab45dc/5C21AC9C/t51.2885-15/sh0.08/e35/p640x640/40210573_256989598477634_7527968269621095540_n.jpg)"><span class="screen-reader-text">The tart of your dreams 💫 Chocolate Marble Tart with Toasted Hazelnut Crust 🖤 No-fuss crust, rich dark chocolate custard, and sweet white chocolate topping. Link in bio! 🍫</span></div></a>
<a href="https://www.instagram.com/p/BnHjTGXFo8O/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/e0313a2f3be9351f00dec57754723fdd/5C172A4F/t51.2885-15/sh0.08/e35/p640x640/37571784_452456848594103_7505068854242967552_n.jpg)"><span class="screen-reader-text">If people thought regular tofu was bad, they won’t even know what hit them when they try hemp tofu 😧 BUT, every thing deserves a second shot... or even a fifth or tenth one! We set out to transform the undesirable hemp tofu into a crispy, savory, Vietnamese-inspired appetizer 💥 Click the link in bio - let hemp tofu into your heart.</span></div></a>
<a href="https://www.instagram.com/p/BnCLUfPl2rD/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4557f3a3a0b40ea6d654a0de8f00f085/5C25B74C/t51.2885-15/sh0.08/e35/p640x640/37529987_685707958453954_7973854892399788032_n.jpg)"><span class="screen-reader-text">NEW! Vegan Mushroom Risotto that’s creamy, heart warming, &amp; perfectly al dente ✨ And you DON’T have to stir constantly, be an Italian grandma, or have a culinary arts degree to get it right! Click the link in bio to lift risotto’s eon-old curse 💥</span></div></a>
<a href="https://www.instagram.com/p/Bm9JntAli4B/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/bad2ce06caa022a208b42e2ba4332ede/5C36A9DD/t51.2885-15/sh0.08/e35/s640x640/39334872_1837654879636876_2697775014245040128_n.jpg)"><span class="screen-reader-text">|BIG NEWS| We want to let you in on the thoughts that’ve been running through our heads the past few weeks. 
But first, a show of appreciation is in order. For a little over a year, No Eggs or Ham has been predominately focused on lectin-free cuisine, in which time this niche food scene has gone from an ant hill to a freaking mountain. At first, we thought we were taking a real risk by cooking lectin-free fare, but it actually turned out to be our namesake. During this time, we’ve taken our culinary, photography, and attitude game from 10 to 50; we’ve learned more about culinary arts through lectin-free cooking than we have in our whole lives. That’s largely due to the fact that we’ve never been ones to compromise table-side experience for health, meaning we want to create the best meal possible regardless of what it’s made of.

Alas, in the past couple of months, what once excited us has turned into a comfort zone that we can’t break out of. To put it plainly, we no longer feel inspired to create strictly within the lectin-free realm. We have grand ideas, exquisite flavors in mind, and know we can make an impact on the culinary scene at large, but to get there we have to open ourselves up to new ingredients, which are the building blocks of any dish. That may not be a surprise to many of you, as we’ve recently been featuring more recipes that step outside lectin-free constraints, but we’ve always kept it close to the borders of “Plant Paradox Friendly.” In coming months, our new recipes may not always be fast, simple, or healthy – instead, their focus will be on the feng shui of flavors, techniques, textures, and soul of food. They’re for people who find pleasure in adventure and curiosity, which are two elements that inspired me to start cooking as a kid. Getting in the kitchen to make a mess trying to replicate Alton Brown’s recipes was a creative escape from the real world of homework, bullies, and waking up at 7am. For me, cooking is about the love of experimentation, not about time restraints, small clean up, or even eating healthy.
.
.
.
Find out all the details on noeggsorham.com (link in bio)</span></div></a>
<a href="https://www.instagram.com/p/Bm6-PexFGOv/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/72d9d80fdeb4529cec0dd75887bbcef7/5C151DBC/t51.2885-15/sh0.08/e35/p640x640/39120947_315554515846029_9183977746412339200_n.jpg)"><span class="screen-reader-text">“Combine alfredo, mac ’n’ cheese, and buttered pasta into one and this is what you get. Here, we have al dente penne – we used white rice penne – in a thick, silky, and savory vegan cheese sauce made using full-fat coconut milk and nutritional yeast. Then, to accentuate the comforting factors of this dish, we add black pepper veggie bacon that’s been sautéed golden brown.” NEW POST IN BIO! ✨</span></div></a>
<a href="https://www.instagram.com/p/Bm38AYTlLn7/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/f14088499ee2b260a97f96cc5d35b93e/5C14C07E/t51.2885-15/sh0.08/e35/p640x640/40007693_2179100628971311_8008210370160230400_n.jpg)"><span class="screen-reader-text">NEW! 🧀 Cheesy Vegan Penne Alfredo w/ Crisp, Smoky Veggie Bacon 🥓 Easy, 1-Pot, 30 minute meal for two. Link in bio!</span></div></a>
<a href="https://www.instagram.com/p/BmwQdy9lZMl/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4eb6f7140b3718e007ee611848a1a775/5C20D436/t51.2885-15/sh0.08/e35/p640x640/38874099_230583114296675_3286789547932778496_n.jpg)"><span class="screen-reader-text">NÜ NÜ! Sweet &amp; Salty Cinnamon Toasted Granola 🥥  Chewy &amp; crunchy mixture of blanched almonds, coconut, and hemp, toasted golden brown with a touch of avocado oil and xylitol honey 🍯 Link in bio!</span></div></a>
<a href="https://www.instagram.com/p/Bmtu49eFX6X/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7c192b852d693c9a6fd3b9ee1ede3f4f/5C1A333D/t51.2885-15/sh0.08/e35/p640x640/38897133_1410700349061444_7812359414786031616_n.jpg)"><span class="screen-reader-text">Our 3rd most popular recipe ~ Loaded Chili Cheese Fries 💕 Crispy baked Hannah potato fries, tangy nacho cheese sauce, black bean chili, and mushroom bacon bits. An epic throwback platter that won’t throw off your eating habits ✨ Link in bio!</span></div></a>
<a href="https://www.instagram.com/p/Bmro_KlFyVo/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/513801672a03bcd09bad48947c81c6a8/5C286D22/t51.2885-15/sh0.08/e35/p640x640/39082083_254970781802376_9150314424106483712_n.jpg)"><span class="screen-reader-text">New post on four products we’ve been obsessing about over recently! We cover coconut/cassava tortillas, vegan avocado oil mayonnaise, “vegan eggs,” and one of our fave chocolate brands. Hit up the link in bio to know what you should throw in your cart next time you’re at the grocery store ⚡️</span></div></a>
</div>
</section>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"6c374d69be8adaa502381a2b8","lid":"8c04184902"}) }); } );</script>

			</div>

		
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="search-5" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
</section>			</div>

		
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Five Recipes</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://noeggsorham.com/2017/11/04/fluffy-lectin-free-biscuits-with-mushroom-thyme-gravy/" title="Fluffy Lectin-Free Biscuits with Mushroom Thyme Gravy (vegan, gluten-free, and Plant Paradox friendly)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/11/img_0014.jpg?w=848&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Fluffy Lectin-Free Biscuits with Mushroom Thyme Gravy (vegan, gluten-free, and Plant Paradox friendly)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/11/04/fluffy-lectin-free-biscuits-with-mushroom-thyme-gravy/" class="bump-view" data-bump-view="tp">
								Fluffy Lectin-Free Biscuits with Mushroom Thyme Gravy (vegan, gluten-free, and Plant Paradox friendly)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2017/10/29/loaded-chili-cheese-fries/" title="Loaded Chili Cheese Fries (vegan &amp; lectin-free)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/10/img_00074.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Loaded Chili Cheese Fries (vegan &amp; lectin-free)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/10/29/loaded-chili-cheese-fries/" class="bump-view" data-bump-view="tp">
								Loaded Chili Cheese Fries (vegan &amp; lectin-free)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2017/11/19/classic-sweet-potato-pie-sugar-free-gluten-free-vegan/" title="Classic Sweet Potato Pie (sugar-free, gluten-free, vegan &amp; Plant Paradox friendly)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/11/img_00092.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Classic Sweet Potato Pie (sugar-free, gluten-free, vegan &amp; Plant Paradox friendly)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/11/19/classic-sweet-potato-pie-sugar-free-gluten-free-vegan/" class="bump-view" data-bump-view="tp">
								Classic Sweet Potato Pie (sugar-free, gluten-free, vegan &amp; Plant Paradox friendly)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2017/11/12/cauliflower-mash-toasted-garlic-gravy/" title="Cauliflower Mash &amp; Toasted Garlic Gravy (vegan &amp; lectin-free)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/11/img_00101.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Cauliflower Mash &amp; Toasted Garlic Gravy (vegan &amp; lectin-free)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/11/12/cauliflower-mash-toasted-garlic-gravy/" class="bump-view" data-bump-view="tp">
								Cauliflower Mash &amp; Toasted Garlic Gravy (vegan &amp; lectin-free)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2018/01/13/coconut-chocolate-breakfast-muffins-paleo-grain-free/" title="Coconut Chocolate Breakfast Muffins (grain-free, vegan, sugar-free, &amp; Plant-Paradox friendly)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2018/01/img_00043.jpg?w=1200&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Coconut Chocolate Breakfast Muffins (grain-free, vegan, sugar-free, &amp; Plant-Paradox friendly)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2018/01/13/coconut-chocolate-breakfast-muffins-paleo-grain-free/" class="bump-view" data-bump-view="tp">
								Coconut Chocolate Breakfast Muffins (grain-free, vegan, sugar-free, &amp; Plant-Paradox friendly)							</a>
						</div>
											</li>
				</ul>
</section>			</div>

						</div>

				<div class="row clear">
					<div class="col-xs-12 site-info">
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div>
				</div><!-- .site-info -->
			</div>
		</footer><!-- #colophon -->
	</div> <!-- .not-sidemenu -->

	<div class="blackout"></div>
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/noeggsorham.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?action=logout&_wpnonce=17a4b09e41","homeURL":"https:\/\/noeggsorham.com\/","postID":"11737","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="121903237" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://noeggsorham.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6a323b51ab" /><input type="hidden" name="_wp_http_referer" value="/2018/08/31/chocolate-marble-tart/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8496063_post_11737={"id":8496063,"unique_id":"wp-post-11737","title":"Chocolate%20Marble%20Tart%20with%20Toasted%20Hazelnut%20Date%20Crust%20%28vegan%2C%20gluten-free%2C%26nbsp%3Blectin-free%29","permalink":"https:\/\/noeggsorham.com\/2018\/08\/31\/chocolate-marble-tart\/","item_id":"_post_11737"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8496063_post_11737 == 'undefined' ){PDRTJS_8496063_post_11737 = new PDRTJS_RATING( PDRTJS_settings_8496063_post_11737 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/noeggsorham.com\/2018\/08\/31\/chocolate-marble-tart\/":11737};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/31/chocolate-marble-tart/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"121903237","siteName":"noeggsorham.com","siteURL":"https:\/\/noeggsorham.com","icon":"<img alt='' src='https:\/\/noeggsorham.files.wordpress.com\/2018\/01\/cropped-img_29011.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/veni","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2018%2F08%2F31%2Fchocolate-marble-tart%2F","themeURL":"https:\/\/wordpress.com\/theme\/veni\/","xhrURL":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"c3c76882ba","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fcd3717c38\" \/>","referer":"https:\/\/noeggsorham.com\/2018\/08\/31\/chocolate-marble-tart\/","canFollow":"1","feedID":"60271288","statusMessage":"","customizeLink":"https:\/\/noeggsorham.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnoeggsorham.wordpress.com%2F2018%2F08%2F31%2Fchocolate-marble-tart%2F","postID":"11737","shortlink":"https:\/\/wp.me\/p8fuBf-33j","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/noeggsorham.com\/11737","statsLink":"https:\/\/wordpress.com\/stats\/post\/11737\/noeggsorham.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Veni","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 757 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2018%2F08%2F31%2Fchocolate-marble-tart%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"8e9c73bd8b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2018%2F08%2F31%2Fchocolate-marble-tart%2F","blog_id":"121903237","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=121903237&v=wpcom&tz=-7&user_id=0&subd=noeggsorham","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUdtuwjAM/aGl3qgmxMO0T5lC4rZuc5udcPn7pUMgxKATL7FlH5/jE8M+KRNDxpBhFLC4I4Pp0IzyAlctX1Rypacg4GhCge+CBQcdrEO+BecBfYUkRk/Fww4DgRbBLLOETJSUozCpLpoiqqM/av8QODLT6T0PUjCuWPxtm+h9JVGMyR0bT+EeaKz78xEKAXYdmvwIR173KC5qi/YRxmuJgR9K5aEuuo2HS/Kc29lODAv32JPtZyyW2o0ToXJ6Dxl9cjrjTX2BR9tqQG01z4Yycs1U3CEzzUYutScZMmszydKQyRTDPHTJ7v2ipMVDnkJzjbqjZTTHIuhgxJzqXupcWNpvIvGYVdu8wldVhi6yX8CnKFl1ThODDJop9OdYhz79x9t7u9qsV+1mPf4AsqxN0g=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "noeggsorham.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'121903237','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'121903237','v':'wpcom','tz':'-7','user_id':'0','post':'11737','subd':'noeggsorham'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRZODBZaStyUlk2REksN1E2LXh+JlE/WCs4SVNNYz1tSU9jLWp2YkV1a1txeEljeGx2MzAzWGRrdCw5LUNCSUVkbHdDT1Q1cT13X1B4RmpQWHhKZHRrJUJ6eXEmMz00WFt+ZUtFJXRzR1BaWlE3UTU/TGIuQ1h5SX42UH5nTENGJjVbYitvflhnJV9+ZEwzNERlelFidk9YVWwwbThQcDhuQltiX1E5citzXVYuXThabWo2V2pEc3FtMkpNdXxmdmMsen5WMitxVE53OG14K2otdGNKaCZndmtRX2dUWXMmaTFZeTR6elN4aHJaNFBiZlR8UTdEWEduXSZzTk03aHk4fEJaWHIsQm9rWVAtLGs2bmZ+'}]);
_stq.push([ 'clickTrackerInit', '121903237', '11737' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
