<!DOCTYPE html>
<html lang="en">
<!--[if IE]><html class="ie"><![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://noeggsorham.com/xmlrpc.php">

<title>Stir-Fried Pineapple Green Beans with Savory Fish Sauce &amp; Ginger Chili Oil (vegan) &#8211; No Eggs or Ham</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]},"typekit":{"id":"pgc1wfo"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=noeggsorham.com&amp;id=121903237&amp;t=1552541137&amp;back=https%3A%2F%2Fnoeggsorham.com%2F2019%2F03%2F12%2Fsweet-and-savory-pineapple-green-bean-stirfry%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//noeggsorham.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="No Eggs or Ham &raquo; Feed" href="https://noeggsorham.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="No Eggs or Ham &raquo; Comments Feed" href="https://noeggsorham.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="No Eggs or Ham &raquo; Stir-Fried Pineapple Green Beans with Savory Fish Sauce &amp; Ginger Chili Oil&nbsp;(vegan) Comments Feed" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kNsOgyAMhl9ojG3ZQS+WPQuHRtEWCMUY335oMmNm4g2hzffxt8gxChN8Bp8lDSLi0DjPEl0PLDvIUZleLNXZMJ/kBtcYmlUYQ7LKsmwwaIU7dvN0AlQZrIiB81+1as4bHGyZoDSkdbyELYPopNIkOU8IZ3L+KMiEBKVPUeWZILBOAQIV7Eij+PxZ87UtH7DffcOPsdBC65iAWZST3EAityVo8T70vj7udV29btWl+wJFf4lL?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='veni-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Frank+Ruhl+Libre:400,500,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkVFOAzEMRC9EaipY8YU4S5p1U7dOHK0dFm5f06qtVkgr+JuJ540lB+YWklTDamAHLKjQJizUC3xiJVD7Ztwk1SfwJNXEffSMP8AY9UDO6qZQ/R05qhdSOu3k6y7uqdvK0kPjnqkqzDRmNIekhSbqarl7BcHuUzkRBo4zGJbG0fAfBa4t5imWh/oLppIocrgcYWGuMEEVuw5vYq01owSWFI2kLkzYc6RpDZ1wx5Jd5svPPOwP9FHet8PwPGyHl9e34xnXAbs7?cssminify=yes' type='text/css' media='all' />
<style id='veni-style-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDQNWZiOeJRNrG0mb0nTw+tbFIKLM6r8P78GzOtLSQ+mQV1dljVwMkDprWbB96EhmB/ivV7Xu7oLcwBI2LnHbvcqUGMWJRv0+u1HS1klvwaAF4jp22Bv/lD2FPJR0gii6oLyFa75M3k/zNJ+9f7wAmK5f8w==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-recipes-style-inline-css' type='text/css'>
.jetpack-recipe { border-color: #000000; }.jetpack-recipe-title { border-bottom-color: #000000; }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpack_recipes_vars = {"pageTitle":"Stir-Fried Pineapple Green Beans with Savory Fish Sauce & Ginger Chili Oil (vegan) | ","loadCSS":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/shortcodes\/recipes\/css\/recipes-print.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkNsOgjAMhl/IsRAgemN8FhwVOndy7ST69I6IFyrBxKRJ2/Rr/7ZyDAKdMqkDkjrbJUG8za7QtJFrgLDYx5ahsOhesPKOwfHEBk9sgajtYaFq/RENiEQQM+A4y5z8Ave+ErorwvgT08ChVWcRgfD+pW6TCCb16EhGMPmATky7fmQrXTT4yMpPP4mgMDx/M4ciRHTMA/49Ifcd7L5smrLa7qq61g/xpp9K'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noeggsorham.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chilled Penne Salad with Creamy Pesto Dressing, Tangy Sun-Dried Tomatoes, Deep Roasted Mushrooms, and Grated Parmesan&nbsp;(vegan)' href='https://noeggsorham.com/2019/03/08/chilled-pesto-penne-salad/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/" />
<link rel='shortlink' href='https://wp.me/p8fuBf-3fa' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2019%2F03%2F12%2Fsweet-and-savory-pineapple-green-bean-stirfry%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2019%2F03%2F12%2Fsweet-and-savory-pineapple-green-bean-stirfry%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stir-Fried Pineapple Green Beans with Savory Fish Sauce &amp; Ginger Chili Oil (vegan)" />
<meta property="og:url" content="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/" />
<meta property="og:description" content="We&#8217;ve realized something after doing this whole website thing for a few years now: you guys like simple. Like, really simple. To you give you an idea, our most popular recipe of all time is B…" />
<meta property="article:published_time" content="2019-03-12T23:49:41+00:00" />
<meta property="article:modified_time" content="2019-03-12T23:49:41+00:00" />
<meta property="og:site_name" content="No Eggs or Ham" />
<meta property="og:image" content="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=768" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Stir-Fried Pineapple Green Beans with Savory Fish Sauce &amp; Ginger Chili Oil&nbsp;(vegan)" />
<meta name="twitter:image" content="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://noeggsorham.com/osd.xml" title="No Eggs or Ham" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="No Eggs or Ham" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Vegan Recipe Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://noeggsorham.com/feed/;icon-uri=https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim3.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="We&#039;ve realized something after doing this whole website thing for a few years now: you guys like simple. Like, really simple. To you give you an idea, our most popular recipe of all time is Blanched Almond Butter. IT&#039;S AS EASY AS PUTTING BLANCHED ALMONDS IN A FOOD PROCESSOR WITH SOME COCONUT OIL. Does that really&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'veni', amp: false, siteid: 121903237, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim3.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim3.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim3.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim3.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-12472 single-format-standard wp-custom-logo mp6 customizer-styles-applied tk-theme-frontend no-sidebar categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">
<div id="page" class="site">

	<div class="sidemenu">
		<div class="sidemenu-line"></div>

		<!-- Site  navigation -->
		<nav id="site-navigation-side" class="main-navigation hide" role="navigation">
			<div class="menu-button">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu					<div class="menu-toggle-hamburger">
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
					</div>
				</button>
				<button class="menu-toggle close" aria-controls="primary-menu" aria-expanded="false">
					<i class="icon-close"></i>
				</button>
			</div> <!-- .menu-button -->

			<div class="side-menu-container">
				<div class="side-menu-scroll">
					<div id="sidemenu-nav" class="side-menu-content clear">
						<ul id="primary-menu" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li id="menu-item-4155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li id="menu-item-4150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li id="menu-item-6920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li id="menu-item-4149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li id="menu-item-4151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10972"><a title="https://noeggsorham.com/category/recipes/kitchen-staples/" href="https://noeggsorham.com/category/recipes/kitchen-staples/">Kitchen Staples</a>
	<ul class="sub-menu">
		<li id="menu-item-10973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/condiments/">Condiments</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/sunday-blog-posts/">Blog</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul>					</div><!-- .side-menu-content -->
				</div><!-- .side-menu-scroll -->
			</div>

		</nav><!-- #site-navigation -->

		<!-- Search form -->
		<div class="search-wrap">
			
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
<div class="search-instructions">Start typing and press<br>Enter to search</div>		</div>
		<div class="search-button">
			<a href="#" class="big-search-trigger">
					<span class="screen-reader-text">open search form</span>
				<i class="icon-search"></i>
			</a>
			<a href="#" class="big-search-close">
				<span class="screen-reader-text">close search form</span>
				<i class="icon-close"></i>
			</a>
		</div>

		<!-- Social menu -->
		<div id="menu-social" class="social-navigation"><ul id="menu-social-media-links" class="menu"><li id="menu-item-4060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4060"><a target="_blank" href="http://instagram.com/noeggsorham"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4061"><a target="_blank" href="http://facebook.com/noeggsorham"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-11349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11349"><a href="https://www.youtube.com/channel/UCt8zLjjR7AbSFYcHAmPDX4A"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div><span id="socMenuTrig" class="social-menu-trig">Follow</span>
		<a href="#" class="hide back-to-top">
			<i class="icon-right"></i>
		</a>

	</div><!-- .sidemenu -->

	<div class="not-sidemenu">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="container container-medium clear">
				<div class="site-branding">

					<!-- Display website logo -->
					<a href="https://noeggsorham.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="660" height="649" src="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg" class="custom-logo" alt="No Eggs or Ham" itemprop="logo" srcset="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg 660w, https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg?w=150&amp;h=148 150w, https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg?w=300&amp;h=295 300w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="11792" data-permalink="https://noeggsorham.com/cropped-ryankim2-jpg/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg" data-orig-size="660,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-ryankim2.jpg" data-image-description="&lt;p&gt;https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg&lt;/p&gt;
" data-medium-file="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg?w=300" data-large-file="https://noeggsorham.files.wordpress.com/2018/09/cropped-ryankim2.jpg?w=660" /></a>
											<p class="site-title"><a href="https://noeggsorham.com/" rel="home">No Eggs or Ham</a></p>
											<p class="site-description">Vegan Recipe Blog</p>
					
				</div><!-- .site-branding -->
				<div class="main-nav-holder">
					<div class="search-button clear">
						<a href="#" class="big-search-trigger">
							<span class="screen-reader-text">open search form</span>
							<i class="icon-search"></i>
						</a>
						<a href="#" class="big-search-close">
							<span class="screen-reader-text">close search form</span>
							<i class="icon-close"></i>
						</a>
					</div>

					<nav id="site-navigation" class="main-navigation clear" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu							<div class="menu-toggle-hamburger">
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
							</div>
						</button>

						<div class="menu-menu-with-dropdowns-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10972"><a title="https://noeggsorham.com/category/recipes/kitchen-staples/" href="https://noeggsorham.com/category/recipes/kitchen-staples/">Kitchen Staples</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/condiments/">Condiments</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11875"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/sunday-blog-posts/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- main-nav-holder -->
			</div><!-- #container -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area container">

		
			
			<figure class="featured-image">
				<img width="1100" height="1720" src="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=1100" class="attachment-veni-single-thumb size-veni-single-thumb wp-post-image" alt="" srcset="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=1100 1100w, https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=96 96w, https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=192 192w, https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=655 655w, https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg 1461w" sizes="(max-width: 1100px) 100vw, 1100px" data-attachment-id="12473" data-permalink="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/img_0001-154/" data-orig-file="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg" data-orig-size="1461,2284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538941104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0001" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=192" data-large-file="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=655" />			</figure>

		
			<div class="site-main-holder clear">

				<div class="left-holder">

				<main id="main" class="site-main container container-small" role="main">

					
<article id="post-12472" class="post-12472 post type-post status-publish format-standard has-post-thumbnail hentry category-eats category-recipes tag-chili tag-fish-sauce tag-green-beans tag-pineapple tag-savory tag-sides tag-spicy tag-stir-fry tag-vietnamese tag-wok">

	<header class="entry-header clear">

		<div class="side-meta">
			<div class="entry-meta">
				<span class="byline">By: <span class="author vcard"><a class="url fn n" href="https://noeggsorham.com/author/noeggsorham/">No Eggs or Ham</a></span></span><span class="posted-on"> <a href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/" rel="bookmark"><time class="entry-date published updated" datetime="2019-03-12T16:49:41-07:00">March 12, 2019</time></a></span>			</div><!-- .entry-meta -->

			<div class="entry-meta">
				<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/eats/" rel="category tag">Eats</a>, <a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a></span><span class="tags-links"><a href="https://noeggsorham.com/tag/chili/" rel="tag">Chili</a>, <a href="https://noeggsorham.com/tag/fish-sauce/" rel="tag">fish sauce</a>, <a href="https://noeggsorham.com/tag/green-beans/" rel="tag">green beans</a>, <a href="https://noeggsorham.com/tag/pineapple/" rel="tag">pineapple</a>, <a href="https://noeggsorham.com/tag/savory/" rel="tag">savory</a>, <a href="https://noeggsorham.com/tag/sides/" rel="tag">sides</a>, <a href="https://noeggsorham.com/tag/spicy/" rel="tag">spicy</a>, <a href="https://noeggsorham.com/tag/stir-fry/" rel="tag">stir fry</a>, <a href="https://noeggsorham.com/tag/vietnamese/" rel="tag">vietnamese</a>, <a href="https://noeggsorham.com/tag/wok/" rel="tag">wok</a></span>			</div><!-- .entry-meta -->
		</div><!-- .side-meta -->

		<h1 class="entry-title">Stir-Fried Pineapple Green Beans with Savory Fish Sauce &amp; Ginger Chili Oil&nbsp;(vegan)</h1>
	</header><!-- .entry-header -->

	<div class="entry-content container container-small clear">
		<div class="pd-rating" id="pd_rating_holder_8496063_post_12472"></div><br/><p>We&#8217;ve realized something after doing this whole website thing for a few years now: <strong>you guys like simple</strong>. Like, <em>really simple</em>. To you give you an idea, our most popular recipe of <em>all time</em> is <span style="color:#008000;"><a style="color:#008000;" href="https://noeggsorham.com/2018/05/15/how-to-make-blanched-almond-butter-and-do-almonds-have-lectins/" target="_blank" rel="noopener noreferrer">Blanched Almond Butter</a></span>. IT&#8217;S AS EASY AS PUTTING BLANCHED ALMONDS IN A FOOD PROCESSOR WITH SOME COCONUT OIL. Does that really deserve 5,775 views?</p>
<p>But I digress, <em>we&#8217;re here to give you guys want you want, </em>and this recipe is simplicity at its finest. It requires 1 wok (or high-walled sauté pan), 6 ingredients, 3 steps, and 15 minutes to make. Serve this alongside some Thai jasmine rice and you have an easy, full-blown meal on your hands.</p>
<p><strong>This stir-fry is:</strong></p>
<ul>
<li>Sweet, salty, spicy, and caramelized</li>
<li>Easy, quick, and one-pan</li>
<li>Vietnamese-inspired</li>
<li>Vegan</li>
</ul>
<p>If you like what your eyes are tasting, then share this recipe with your friends on <a href="https://www.instagram.com/noeggsorham/" target="_blank" rel="noopener noreferrer">Instagram</a>, <a href="https://www.facebook.com/noeggsorham/" target="_blank" rel="noopener noreferrer">Facebook</a>, or Pinterest at <a class="mention mention-current-user" href="https://noeggsorham.wordpress.com/mentions/noeggsorham/"><span class="mentions-prefix">@</span>noeggsorham</a>! For more <em>flame-emoji </em>photos, geeky food talk, and mouth-watering dishes, subscribe to our email list. Tag us in a photo when you create one of our recipes at home so we can share it!</p>
<p><em>I bean green for a minute now</em></p>
<p><img data-attachment-id="12473" data-permalink="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/img_0001-154/" data-orig-file="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=860" data-orig-size="1461,2284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538941104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0001" data-image-description="" data-medium-file="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=860?w=192" data-large-file="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=860?w=655" class=" size-full wp-image-12473 aligncenter" src="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=860" alt="IMG_0001" srcset="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=860 860w, https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=96 96w, https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=192 192w, https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=768 768w, https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=655 655w, https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg 1461w" sizes="(max-width: 860px) 100vw, 860px"   /></p>
<div class="hrecipe jetpack-recipe" itemscope itemtype="https://schema.org/Recipe"><h3 class="jetpack-recipe-title" itemprop="name">Stir-Fried Pineapple Green Beans with Savory Fish Sauce &amp; Ginger Chili Oil (vegan)</h3><ul class="jetpack-recipe-meta"><li class="jetpack-recipe-servings" itemprop="recipeYield"><strong>Servings: </strong>2</li><li class="jetpack-recipe-time">
					<time itemprop="totalTime" datetime="P0DT0H15M0S"><strong>Time: </strong>15 minutes</time>
					</li><li class="jetpack-recipe-difficulty"><strong>Difficulty: </strong>Easy</li><li class="jetpack-recipe-print"><a href="#">Print</a></li></ul><p class="jetpack-recipe-description" itemprop="description">Sweet, salty, &amp; spicy stir-fry that&#039;s crisp, fresh, and juicy. Serve alongside jasmine rice for an easy meal.</p><div class="jetpack-recipe-content"></p>
<p><div class="jetpack-recipe-ingredients"><h4 class="jetpack-recipe-ingredients-title">Ingredients</h4></p>
<ul>
<li>12 oz green beans, ends trimmed</li>
<li>1 c <span style="color:#008000;"><a style="color:#008000;" href="https://store.edwardandsons.com/collections/nf-fruits/products/organic-pineapple-chunks" target="_blank" rel="noopener noreferrer">pineapple chunks</a></span>, drained*</li>
<li>2 1/2 tbsps vegan fish sauce*</li>
<li>2 tbsps toasted sesame oil</li>
<li>1/2 tbsp dried chilis in oil*</li>
<li>heavy pinch of salt</li>
</ul>
<p></div></p>
<p><div class="jetpack-recipe-directions"><h4 class="jetpack-recipe-directions-title">Directions</h4></p>
<ol>
<li>Heat a large wok (or high-walled sauté pan) over high heat. Once extremely hot, add in sesame oil, green beans, pineapple, and a heavy pinch of salt. Cook, tossing frequently, until pineapple is browned and green beans are snappy but cooked through; <em>about 7 minutes</em>.</li>
<li>Add in fish sauce, chilis in oil, and cook until green beans &amp; pineapple are lightly caramelized; <em>about 2 more minutes</em>.</li>
<li>Serve immediately! Enjoy alongside Thai jasmine rice for an easy meal or with another Asian-inspired dish like <a href="https://noeggsorham.com/2018/01/06/garlicky-fried-rice/" target="_blank" rel="noopener noreferrer"><span style="color:#008000;">Garlicky Fried Rice</span></a>, <a href="https://noeggsorham.com/2018/11/06/sweet-tangy-vegan-orange-chicken/" target="_blank" rel="noopener noreferrer"><span style="color:#008000;">Sweet &amp; Tangy Orange Chicken</span></a>, or <a href="https://noeggsorham.com/2018/07/03/vegan-fish-sauce-honey-glazed-jackfruit-wings-on-a-stick/" target="_blank" rel="noopener noreferrer"><span style="color:#008000;">Honey Glazed Jackfruit Wings</span></a>.</li>
</ol>
<p></div></p>
<p><div class="jetpack-recipe-notes"></p>
<p>*We know it&#8217;s weird to recommend canned fruit over fresh fruit, <em>because that&#8217;s sooo not trendy</em>, but we prefer the tender and sweeter flavor of canned pineapple to stiff and acidic fresh pineapple. Plus, determining the ripeness and hacking apart fresh pineapple is a chore. <strong>Our advice:</strong> <span style="text-decoration:underline;">purchase diced pineapple in natural juices for the best results</span>.</p>
<p>*You can find vegan fish sauce for mad cheap in most Oriental markets. Just check the aisle where you&#8217;d find normal fish sauce!</p>
<p>*We use chilis in oil that can be found at most Oriental markets also for real cheap. The main ingredients are soybean oil, dried chilis, ginger oil, and garlic oil. However, any chilis in oil will work.</p>
<p></div></p>
<p></div></div>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1219032371-5c89e5d1b0e2d">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1219032371-5c89e5d1b0e2d',  {
					collapseEmpty: 'before',
					sectionId: '1219032371',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1219032374-5c89e5d1b0e30">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1219032374-5c89e5d1b0e30',  {
					collapseEmpty: 'before',
					sectionId: '1219032374',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-1219032375-5c89e5d1b0e49">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-1219032375-5c89e5d1b0e49', {
                    sectionId: '1219032375',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this with your pals:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12472" class="share-facebook sd-button share-icon" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-12472" class="share-pinterest sd-button share-icon" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-12472" class="share-linkedin sd-button share-icon" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12472" class="share-twitter sd-button share-icon" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121903237-12472-5c89e5d1b300e' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=121903237&amp;post_id=12472&amp;origin=noeggsorham.wordpress.com&amp;obj_id=121903237-12472-5c89e5d1b300e' data-name='like-post-frame-121903237-12472-5c89e5d1b300e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		<footer class="end-meta">
			<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/eats/" rel="category tag">Eats</a>, <a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a></span><span class="tags-links"><a href="https://noeggsorham.com/tag/chili/" rel="tag">Chili</a>, <a href="https://noeggsorham.com/tag/fish-sauce/" rel="tag">fish sauce</a>, <a href="https://noeggsorham.com/tag/green-beans/" rel="tag">green beans</a>, <a href="https://noeggsorham.com/tag/pineapple/" rel="tag">pineapple</a>, <a href="https://noeggsorham.com/tag/savory/" rel="tag">savory</a>, <a href="https://noeggsorham.com/tag/sides/" rel="tag">sides</a>, <a href="https://noeggsorham.com/tag/spicy/" rel="tag">spicy</a>, <a href="https://noeggsorham.com/tag/stir-fry/" rel="tag">stir fry</a>, <a href="https://noeggsorham.com/tag/vietnamese/" rel="tag">vietnamese</a>, <a href="https://noeggsorham.com/tag/wok/" rel="tag">wok</a></span>		</footer><!-- .end-meta -->
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				</main><!-- #main -->
				<div class="divide-line vertical"></div>
				<div class="author-post-nav container container-small clear">
					
	
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://noeggsorham.com/2019/03/08/chilled-pesto-penne-salad/" rel="prev">Chilled Penne Salad with Creamy Pesto Dressing, Tangy Sun-Dried Tomatoes, Deep Roasted Mushrooms, and Grated Parmesan&nbsp;(vegan)</a></div></div>
	</nav>				</div>
												<div class="divide-line vertical"></div>
							<div class="comments-holder container container-small clear">
								
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Tell us what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://noeggsorham.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="479e0e289a" /><input type="hidden" name="_wp_http_referer" value="/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ef8752386" /></p>
<input type="hidden" name="genseq" value="1552541137" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
							</div>
							
				</div><!-- .left-holder -->

				
			</div><!-- .site-main-holder -->

		
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="container">
				<div class="row clear">
				
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="wpcom_instagram_widget-14" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow us on Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/Bu7Y2bEAUWx/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/323e70972bdb18e22b72ddcb55e43366/5D279634/t51.2885-15/sh0.08/e35/p640x640/52990013_926350917732436_476852054715452310_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">We’ve realized something after doing this whole blog thing for a few years now: you guys like simple. AND WE HHUURRDDD YOU, so here’s a recipe that requires a mere 3 steps, 15 minutes, 1 wok, and 6 ingredients ✨ Sweet &amp; salty stir-fried pineapple green beans with savory fish sauce and ginger chili oil (yes, it’s vegan) 🍍🍍🍍 Serve with some Thai jasmine rice for the tastiest, easy dinner you’ve had this month ✌️ LINK IN BIO!</span></div></a>
<a href="https://www.instagram.com/p/BuxIE6Ugjge/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4f849d616af12e8de0c1bb62f9d6754a/5D0A3531/t51.2885-15/sh0.08/e35/p640x640/53677158_362487227931285_7581577765479289046_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">NEW PASTA RECIPE! Because who gets tired of pasta? That’s right - NO ONE 👐 Are y’all ready for this? This is a Chilled Penne Salad with Creamy Pesto Dressing, Tangy Sun-Dried Tomatoes, Deep Roasted Mushrooms, and Grated Parmesan 🤤 Chewy, silky, savory, and herbal pasta is only 3 steps and 45 minutes away! LINK IN BIO ⚡️</span></div></a>
<a href="https://www.instagram.com/p/Buulpg9gJhl/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/e99e3b02b564313ba44914a4c1f3a169/5D2687A2/t51.2885-15/sh0.08/e35/p640x640/52071694_613029082495048_2461924325679526778_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Oh, pardon us. Have we introduced you to this fine, upscale burger yet? She’s classy, well put together, and a one-of-a-kind piece of art ✌️ Okay, comparing food to humans seems a little cannibalistic, so we’re going to switch over to regular food descriptions now. This burger is made comprised of red wine marinated @beyondmeat burgers, crusted in cracked black pepper and seared to juicy perfection. Served with sweet &amp; deep caramelized onions, fruity balsamic beet purée, melty smoked provolone cheese, crisp leaf lettuce, and butter toasted pretzel buns 🤤 As complex as it may seem, it only takes an hour and fifteen minutes to put together! Link to this unforgettable burger in bio ✨</span></div></a>
<a href="https://www.instagram.com/p/BuplRcJA89x/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/90f37ba2796b5b0caaa63dfc1e646718/5D0BB52D/t51.2885-15/sh0.08/e35/p640x640/53312694_344906186121536_6724695516361067020_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Say hello to the most sophisticated burger you’ve ever seen 👋 @beyondmeat burgers are marinated in deep red wine &amp; seared in crushed black pepper, served with butter-toasted pretzel buns, balsamic beet purée, smoked provolone cheese, and sweet caramelized onions 🍷 This sandwich contains all the elements typically reserved for a fine dining meal, including complementary flavors, eye-popping presentation, and high-end chefs’ favorite culinary companion: alcohol 🔥 Link to the recipe for this unforgettable burger in the bio!</span></div></a>
<a href="https://www.instagram.com/p/BukLid0A4n2/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/fc4788d88de7b9090aedda49959ed29f/5D221BA8/t51.2885-15/sh0.08/e35/p640x640/50771816_120943335666404_1942474307460701735_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Anyone else crave Chinese Take-Out 24/7? 🙋‍♂️ Yeah, we know it’s not authentic, but it is something that we grew up with, and that’s worth somethin’ to us. Plus, Kim’s Dad owned a Chinese restaurant for years on end, so we basically we got the plug on all those insider secrets that make irresistible noodles, batters, &amp; sauces 😈 Catch our vegan rendition of Chow Mein &amp; Bourbon Chicken in the bio! It’s easy, quick, and downright addicting. Drop a couple 🔥🔥🔥 in the comments if you crave take-out on the daily!</span></div></a>
<a href="https://www.instagram.com/p/BufVpPSg-gH/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/ebcf5089b08ee8450c484b889c84044e/5D0601A5/t51.2885-15/sh0.08/e35/p640x640/51951574_178324179884715_6452535340598481900_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">We’ve kept this recipe in the vault for a while now, due to publishing issues (read full post for deets) but we decided to say “f**k it!” and release the recipe to those who deserve it - that’s right, it’s YOU. With that being said, we present to you our sacred Chinese-American Bourbon Jackfruit “Chicken” with Wok-Fried Chow Mein recipe! It’s basically just like the China 1 restaurant down the street 😉🙆🏻‍♀️ LINK IN BIO! 🥡🥢🥠</span></div></a>
<a href="https://www.instagram.com/p/BucivoxAdgJ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/bbb483b7ca2bfa3b04447c379e318de3/5D0EF680/t51.2885-15/sh0.08/e35/p640x640/52076027_397267367734643_6790001594245688655_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Vietnamese Curry for cold days &amp; comforting vibes 💛 This is our 10th curry recipe on the blog, so it’s safe to say we know a thing or forty about each culture’s different variations 😏 Vietnamese curry isn’t quite as hype as others, but it’s equally delicious &amp; easier than most 🙌 PLUS, JUST LOOK AT THAT REALISTIC VEGAN CHICKEN 😍 God bless 21st century culinary inventions! Link to this 1-Pot meal in bio 💫</span></div></a>
<a href="https://www.instagram.com/p/BuXS_o7gONx/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/14fa5741930e9f87900514f516ba5903/5D2428B7/t51.2885-15/sh0.08/e35/p640x640/52106109_122523128815558_399982600699103881_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">NEW! 1-Pot Vietnamese Curry with Seared Vegan Drumsticks &amp; Hearty Potatoes 🤤 Brothier than it’s Thai relatives, seasoned with lemongrass &amp; Vietnamese curry powder, and served alongside soft French bread in place of rice 👏👏 This recipe is easy, 40 minutes from prep to finish, and is perfect for chilly days (we know - how relevant). 🍛 LINK IN BIO!</span></div></a>
<a href="https://www.instagram.com/p/BuRjYILACFy/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/6c80ced1c7722a3a10e233ad86180a4a/5D0F3DA0/t51.2885-15/sh0.08/e35/p640x640/51442665_617222962050346_1721337684599320579_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Damn, y’all REALLY bout this broccoli 😱 Over 200 likes on the first post for this recipe without any paid promotion - THAT’S WILD. THANK YOU! 💚 To be honest, we never really know how you guys are going to respond to recipes/pictures. Like, we’ll post a grand-looking red velvet cake and it’ll do pretty well, but then we drop a 4-Step BROCCOLI RECIPE AND BAM, 200 likes 😂 Whatever, if you guys dig it then it’s cool by us 🙄 Anyways, recipe for this 20 minute Charred Sesame Garlic Broccoli in bio!</span></div></a>
</div>
</section>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"6c374d69be8adaa502381a2b8","lid":"8c04184902","uniqueMethods":true}) });} );</script>

			</div>

		
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="search-5" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
</section>			</div>

		
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Five Recipes</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://noeggsorham.com/2018/05/15/how-to-make-blanched-almond-butter-and-do-almonds-have-lectins/" title="How to Make Blanched Almond Butter and &quot;Do Almonds Have Lectins?&quot;" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2018/05/img_00034.jpg?w=782&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="How to Make Blanched Almond Butter and &quot;Do Almonds Have Lectins?&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2018/05/15/how-to-make-blanched-almond-butter-and-do-almonds-have-lectins/" class="bump-view" data-bump-view="tp">
								How to Make Blanched Almond Butter and &quot;Do Almonds Have Lectins?&quot;							</a>
						</div>
												</li>
										<li>
												<a href="https://noeggsorham.com/2018/06/05/sweet-tangy-southern-coleslaw-vegan-plant-paradox-friendly/" title="Sweet &amp; Tangy Southern Coleslaw (Vegan &amp; Plant Paradox-friendly)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2018/06/img_0004.jpg?w=856&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Sweet &amp; Tangy Southern Coleslaw (Vegan &amp; Plant Paradox-friendly)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2018/06/05/sweet-tangy-southern-coleslaw-vegan-plant-paradox-friendly/" class="bump-view" data-bump-view="tp">
								Sweet &amp; Tangy Southern Coleslaw (Vegan &amp; Plant Paradox-friendly)							</a>
						</div>
												</li>
										<li>
												<a href="https://noeggsorham.com/2017/07/24/how-to-use-coconut-butter-make-coconut-milk-or-cream-in-30-seconds/" title="How to Use Coconut Butter (make coconut milk or cream in 30 seconds)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/07/fullsizerender-8.jpg?w=903&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="How to Use Coconut Butter (make coconut milk or cream in 30 seconds)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/07/24/how-to-use-coconut-butter-make-coconut-milk-or-cream-in-30-seconds/" class="bump-view" data-bump-view="tp">
								How to Use Coconut Butter (make coconut milk or cream in 30 seconds)							</a>
						</div>
												</li>
										<li>
												<a href="https://noeggsorham.com/2018/06/29/plant-paradox-friendly-peach-cobbler-gluten-free-vegan-added-sugar-free/" title="Plant Paradox-friendly Peach Cobbler (gluten-free, vegan, &amp; added sugar-free)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2018/06/img_00042.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Plant Paradox-friendly Peach Cobbler (gluten-free, vegan, &amp; added sugar-free)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2018/06/29/plant-paradox-friendly-peach-cobbler-gluten-free-vegan-added-sugar-free/" class="bump-view" data-bump-view="tp">
								Plant Paradox-friendly Peach Cobbler (gluten-free, vegan, &amp; added sugar-free)							</a>
						</div>
												</li>
										<li>
												<a href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/" title="Stir-Fried Pineapple Green Beans with Savory Fish Sauce &amp; Ginger Chili Oil (vegan)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2019/03/img_0001-2.jpg?w=768&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Stir-Fried Pineapple Green Beans with Savory Fish Sauce &amp; Ginger Chili Oil (vegan)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/" class="bump-view" data-bump-view="tp">
								Stir-Fried Pineapple Green Beans with Savory Fish Sauce &amp; Ginger Chili Oil (vegan)							</a>
						</div>
												</li>
					</ul>
</section>			</div>

						</div>

				<div class="row clear">
					<div class="col-xs-12 site-info">
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div>
				</div><!-- .site-info -->
			</div>
		</footer><!-- #colophon -->
	</div> <!-- .not-sidemenu -->

	<div class="blackout"></div>
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/noeggsorham.wordpress.com\/public.api\/connect\/?action=request&domain=noeggsorham.com","logoutURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?action=logout&_wpnonce=ce8302fdf5","homeURL":"https:\/\/noeggsorham.com\/","postID":"12472","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="121903237" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://noeggsorham.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="No Eggs or Ham" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="983b4a4c32" /><input type="hidden" name="_wp_http_referer" value="/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8496063_post_12472={"id":8496063,"unique_id":"wp-post-12472","title":"Stir-Fried%20Pineapple%20Green%20Beans%20with%20Savory%20Fish%20Sauce%20%26amp%3B%20Ginger%20Chili%20Oil%26nbsp%3B%28vegan%29","permalink":"https:\/\/noeggsorham.com\/2019\/03\/12\/sweet-and-savory-pineapple-green-bean-stirfry\/","item_id":"_post_12472"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8496063_post_12472 == 'undefined' ){PDRTJS_8496063_post_12472 = new PDRTJS_RATING( PDRTJS_settings_8496063_post_12472 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/noeggsorham.com\/2019\/03\/12\/sweet-and-savory-pineapple-green-bean-stirfry\/":12472};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/12/sweet-and-savory-pineapple-green-bean-stirfry/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"121903237","siteName":"No Eggs or Ham","siteURL":"http:\/\/noeggsorham.com","icon":"<img alt='' src='https:\/\/noeggsorham.files.wordpress.com\/2018\/09\/cropped-ryankim3.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/veni","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2019%2F03%2F12%2Fsweet-and-savory-pineapple-green-bean-stirfry%2F&signup_flow=account&domain=noeggsorham.com","themeURL":"https:\/\/wordpress.com\/theme\/veni\/","xhrURL":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"a50e2fd86f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a6dbb522fa\" \/>","referer":"https:\/\/noeggsorham.com\/2019\/03\/12\/sweet-and-savory-pineapple-green-bean-stirfry\/","canFollow":"1","feedID":"60271288","statusMessage":"","customizeLink":"https:\/\/noeggsorham.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnoeggsorham.wordpress.com%2F2019%2F03%2F12%2Fsweet-and-savory-pineapple-green-bean-stirfry%2F","postID":"12472","shortlink":"https:\/\/wp.me\/p8fuBf-3fa","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/noeggsorham.com\/12472","statsLink":"https:\/\/wordpress.com\/stats\/post\/12472\/noeggsorham.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Veni","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 847 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2019%2F03%2F12%2Fsweet-and-savory-pineapple-green-bean-stirfry%2F&signup_flow=account&domain=noeggsorham.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"048360228d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2019%2F03%2F12%2Fsweet-and-savory-pineapple-green-bean-stirfry%2F","blog_id":"121903237","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=121903237&v=wpcom&tz=-7&user_id=0&subd=noeggsorham","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUUluwzAM/FBlpkuAXIo+pVAk2qa1lpSy/L5ygwRBmrjoRSTI4QxHhH1WJsWCscAkYHFHBvOhm+QJrlqhquzrQFHAk0OBr4oVRx2tR74FlxFDg2TGQDXADiOBFsEis4Q4yspTdKpPporq6ZfaHwSejDu950GKxleLP22TQmgkijH7Yxco3gNNbX8+QiXAvkdTHuEo6AHFJ23RPsIELSnyQ6kytkW36XBJ/ud2tpPiwj32ZIcZi7V1kyNUXu+hYMheF7ypL/Bo2wyorebZUEFumUo7ZKbZyKX2T4bC2jhZGjKFUpyHLtm9X5S8eMhT6K5Rd7SM5lQFPUxYcttLnQtL+zmSgEW9div4bMrQJw4L+JykqN5rYpBRM8XhHNvQR3h/Xq9fVm+b1WYzfQOyfk3L'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'121903237','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'121903237','v':'wpcom','tz':'-7','user_id':'0','post':'12472','subd':'noeggsorham'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRZODBZaStyUlk2REksN1E2LXh+JlE/WCs4SVNNYz1tSU9jLWp2YkV1a1txeEljeGx2MzAzWGNtXVJsSi1rM0xvQ1MvOFRCfGMsPVp4NkYsMSxIUlIsJiVzVHg4Wl1YSXVoMDdlfixOXU9MYVBPcS8mT1twXWJxa1BUYnx0Zn5PYmMvemVLb0RuRFc4bVVCc2dyQ1RffjlLZDhKR1ZBVWM9ZTNha2l0VkxRTWZYWzlWbVh1LkJWLSxHK0NuWj9fRzh3YUxdLlQwZUpFfGxhQ0olNC5qdGszV2U/T2JlT0Y5X0YzeEVDWUhyfiUwWnd3a2cxVFp1TG1yUXRDVEZ4QzhWMER5WT95PUM2eiZoUm1NcDJ6QW4='}]);
_stq.push([ 'clickTrackerInit', '121903237', '12472' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
