<!DOCTYPE html>
<html lang="en">
<!--[if IE]><html class="ie"><![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://noeggsorham.com/xmlrpc.php">

<title>Ingredient Insight: Green Banana Flour, Aquafaba, Erythritol, &amp; Xanthan Gum</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]},"typekit":{"id":"bkz1xsr"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=noeggsorham.com&amp;id=121903237&amp;t=1525648616&amp;back=https%3A%2F%2Fnoeggsorham.com%2F2018%2F05%2F06%2Fingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//noeggsorham.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://noeggsorham.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://noeggsorham.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Ingredient Insight: Green Banana Flour, Aquafaba, Erythritol, &amp; Xanthan&nbsp;Gum Comments Feed" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j90KwjAMRl/IWB1u4oX4LP0JW7dmDU3LXt9uoAyF3YQknJOPqIXBxjnjnBUV4FB6P4sKfkJRI2bWdoJtOluRk9rhJsT+KywxOe1E9SEaHf7Y3emEQWd0wFHyz3Sk2Ziw7ol1XglC5zUGpIodacTdx1rbob5zGLNwpcEYTigCtZIvBHmoQZv3oue1bW737nFp2vEN81Z2eQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='veni-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Frank+Ruhl+Libre:400,500,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkN0OwiAMRl9IVv92aXwWZBWrQMkKTt/eOqNmMVm8Ox98pw3AkI3jVDAVKCeMKJB7jFQjXDERSLkHbJzIArRJyYXaaUcPoLNyInWliZR+K2fRgeQuB7594NN6r4zV5FA9JYGBOo9FJc4msyhNd88oysX63sYv/aMJO7LBjG+YhJdMkLi8Lt8wN9Ujm8DOFuI0CeYYLPVzao+HwF7Rjx/7jU9pH3erdt1uN6u2XZ4f5TOicA==?cssminify=yes' type='text/css' media='all' />
<style id='veni-style-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noeggsorham.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jamaican Curry Chickpea Burgers w/ Mango Yogurt Sauce (vegan with Plant Paradox &amp; gluten-free&nbsp;options)' href='https://noeggsorham.com/2018/05/04/jamaican-curry-chickpea-burgers-w-mango-yogurt-sauce-vegan-with-plant-paradox-gluten-free-options/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/" />
<link rel='shortlink' href='https://wp.me/p8fuBf-2U2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2018%2F05%2F06%2Fingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnoeggsorham.com%2F2018%2F05%2F06%2Fingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ingredient Insight: Green Banana Flour, Aquafaba, Erythritol, &amp; Xanthan Gum" />
<meta property="og:url" content="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/" />
<meta property="og:description" content="Is it just me or did the week go by super duper fast? I mean, wow, it&#8217;s already Sunday&#8230; Again. Anywho, to those of you who are new to the blog, welcome, this is &#8220;Ingredient Insigh…" />
<meta property="article:published_time" content="2018-05-06T21:24:29+00:00" />
<meta property="article:modified_time" content="2018-05-06T21:24:29+00:00" />
<meta property="og:image" content="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Ingredient Insight: Green Banana Flour, Aquafaba, Erythritol, &amp; Xanthan&nbsp;Gum" />
<meta name="twitter:image" content="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://noeggsorham.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Vegan, Sugar-Free &amp; Lectin-Limited Recipe Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://noeggsorham.com/feed/;icon-uri=https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Is it just me or did the week go by super duper fast? I mean, wow, it&#039;s already Sunday... Again. Anywho, to those of you who are new to the blog, welcome, this is &quot;Ingredient Insights,&quot; where we explain four ingredients that may seem foreign to some. We do our best to explain where these&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'veni', amp: false, siteid: 121903237 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_29011.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-11162 single-format-standard wp-custom-logo mp6 customizer-styles-applied no-sidebar categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">
<div id="page" class="site">

	<div class="sidemenu">
		<div class="sidemenu-line"></div>

		<!-- Site  navigation -->
		<nav id="site-navigation-side" class="main-navigation hide" role="navigation">
			<div class="menu-button">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu					<div class="menu-toggle-hamburger">
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
						<div class="menu-toggle-line"></div>
					</div>
				</button>
				<button class="menu-toggle close" aria-controls="primary-menu" aria-expanded="false">
					<i class="icon-close"></i>
				</button>
			</div> <!-- .menu-button -->

			<div class="side-menu-container">
				<div class="side-menu-scroll">
					<div id="sidemenu-nav" class="side-menu-content clear">
						<ul id="primary-menu" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li id="menu-item-4155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li id="menu-item-4150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li id="menu-item-6920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li id="menu-item-4149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li id="menu-item-4151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
	<li id="menu-item-10972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10972"><a title="https://noeggsorham.com/category/recipes/kitchen-staples/" href="https://noeggsorham.com/category/recipes/kitchen-staples/">Kitchen Staples</a>
	<ul class="sub-menu">
		<li id="menu-item-10973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/condiments/">Condiments</a></li>
		<li id="menu-item-11134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11134"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/ingredient-info/">Ingredient Info</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul>					</div><!-- .side-menu-content -->
				</div><!-- .side-menu-scroll -->
			</div>

		</nav><!-- #site-navigation -->

		<!-- Search form -->
		<div class="search-wrap">
			
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
<div class="search-instructions">Start typing and press<br>Enter to search</div>		</div>
		<div class="search-button">
			<a href="#" class="big-search-trigger">
					<span class="screen-reader-text">open search form</span>
				<i class="icon-search"></i>
			</a>
			<a href="#" class="big-search-close">
				<span class="screen-reader-text">close search form</span>
				<i class="icon-close"></i>
			</a>
		</div>

		<!-- Social menu -->
		<div id="menu-social" class="social-navigation"><ul id="menu-social-media-links" class="menu"><li id="menu-item-4060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4060"><a target="_blank" href="http://instagram.com/noeggsorham"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4061"><a target="_blank" href="http://facebook.com/noeggsorham"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div><span id="socMenuTrig" class="social-menu-trig">Follow</span>
		<a href="#" class="hide back-to-top">
			<i class="icon-right"></i>
		</a>

	</div><!-- .sidemenu -->

	<div class="not-sidemenu">
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="container container-medium clear">
				<div class="site-branding">

					<!-- Display website logo -->
					<a href="https://noeggsorham.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="831" height="569" src="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg" class="custom-logo" alt="" itemprop="logo" srcset="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg 831w, https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=150&amp;h=103 150w, https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=300&amp;h=205 300w, https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=768&amp;h=526 768w" sizes="(max-width: 831px) 100vw, 831px" data-attachment-id="10734" data-permalink="https://noeggsorham.com/cropped-img_2901-jpg/" data-orig-file="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg" data-orig-size="831,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-img_2901.jpg" data-image-description="&lt;p&gt;https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg&lt;/p&gt;
" data-medium-file="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=300" data-large-file="https://noeggsorham.files.wordpress.com/2018/01/cropped-img_2901.jpg?w=831" /></a>
											<p class="site-title"><a href="https://noeggsorham.com/" rel="home"></a></p>
											<p class="site-description">Vegan, Sugar-Free &amp; Lectin-Limited Recipe Blog</p>
					
				</div><!-- .site-branding -->
				<div class="main-nav-holder">
					<div class="search-button clear">
						<a href="#" class="big-search-trigger">
							<span class="screen-reader-text">open search form</span>
							<i class="icon-search"></i>
						</a>
						<a href="#" class="big-search-close">
							<span class="screen-reader-text">close search form</span>
							<i class="icon-close"></i>
						</a>
					</div>

					<nav id="site-navigation" class="main-navigation clear" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">menu							<div class="menu-toggle-hamburger">
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
								<div class="menu-toggle-line"></div>
							</div>
						</button>

						<div class="menu-menu-with-dropdowns-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-146"><a href="https://noeggsorham.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://noeggsorham.com/about/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4384"><a href="https://noeggsorham.com/recipes-categories/">RECIPES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224"><a href="https://noeggsorham.com/category/recipes/eats/">Eats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4155"><a href="https://noeggsorham.com/category/recipes/eats/breakfast-brunch/">Breakfast &amp; Brunch</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="https://noeggsorham.com/category/recipes/eats/entrees/">Entrées</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4150"><a href="https://noeggsorham.com/category/recipes/eats/sandwiches-wraps/">Sandwiches &amp; Wraps</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6920"><a href="https://noeggsorham.com/category/recipes/eats/salads-soups/">Salads &amp; Soups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4149"><a href="https://noeggsorham.com/category/recipes/sweets/">Sweets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4151"><a href="https://noeggsorham.com/category/recipes/eats/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10972"><a title="https://noeggsorham.com/category/recipes/kitchen-staples/" href="https://noeggsorham.com/category/recipes/kitchen-staples/">Kitchen Staples</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10973"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/condiments/">Condiments</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11134"><a href="https://noeggsorham.com/category/recipes/kitchen-staples/ingredient-info/">Ingredient Info</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://noeggsorham.com/contact/">CONTACT</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- main-nav-holder -->
			</div><!-- #container -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area container">

		
			
			<div class="site-main-holder clear">

				<div class="left-holder">

				<main id="main" class="site-main container container-small" role="main">

					
<article id="post-11162" class="post-11162 post type-post status-publish format-standard hentry category-recipes no-featured-image">

	<header class="entry-header clear">

		<div class="side-meta">
			<div class="entry-meta">
				<span class="byline">By: <span class="author vcard"><a class="url fn n" href="https://noeggsorham.com/author/noeggsorham/">No Eggs or Ham</a></span></span><span class="posted-on"> <a href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-06T14:24:29+00:00">May 6, 2018</time></a></span>			</div><!-- .entry-meta -->

			<div class="entry-meta">
				<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a></span>			</div><!-- .entry-meta -->
		</div><!-- .side-meta -->

		<h1 class="entry-title">Ingredient Insight: Green Banana Flour, Aquafaba, Erythritol, &amp; Xanthan&nbsp;Gum</h1>
	</header><!-- .entry-header -->

	<div class="entry-content container container-small clear">
		<div class="pd-rating" id="pd_rating_holder_8496063_post_11162"></div><br/><p>Is it just me or did the week go by super duper fast? I mean, wow, it&#8217;s already Sunday&#8230; <em>Again.</em> Anywho, to those of you who are new to the blog, welcome, this is &#8220;Ingredient Insights,&#8221; where we explain four ingredients that may seem foreign to some. We do our best to explain where these ingredients comes from, their benefits, and where you can find them &#8211; expect these posts every Sunday.</p>
<p>Let&#8217;s get started!</p>
<hr />
<h4>Green Banana Flour:</h4>
<p>A popular alternative to wheat flour in Haiti and Jamaica, green banana flour is the perfect option for making baked goods and sauces for those who are paleo or gluten-free.</p>
<p>Green banana flour, made from unripe bananas, is a great source of resistant starches, resulting in helping lower blood sugar levels, lowering pH levels, and helping reduce cell damage. Another benefit of this flour is that it helps form good bacteria in the gut, which helps protect the cells.</p>
<p>When it comes to baking, green banana flour creates a very similar texture to pastry flour, which is why we use it heavily in cakes, cupcakes, muffins, and other soft baked goods. The ratio of green banana flour to wheat flour is 3 to 4 &#8211; as in use 3/4 cup of green banana flour to 1 cup of wheat flour.</p>
<p>And no, it doesn&#8217;t taste like bananas, although, do avoid if you&#8217;re allergic to bananas.</p>
<p>You can easily find green banana flour online <a href="https://thrivemarket.com/p/lets-do-organic-organic-green-banana-flour?utm_source=google&amp;utm_medium=pla&amp;utm_medium=pla&amp;utm_source=google&amp;utm_campaign=Shopping_Top_SKUs&amp;utm_content=043182005401&amp;utm_term=google-pla_na&amp;gclid=Cj0KCQjwibDXBRCyARIsAFHp4fpUygFO-7RG76_WV0C3cMq3b4IbOPsJfBWyLKeFH2cIWhdiJA7LttoaApFUEALw_wcB" target="_blank" rel="noopener"><span style="color:#008000;">(this is our favorite brand)</span></a>, at natural health stores, and at some grocery chains such as Whole Foods or Sprouts.</p>
<h4>Here&#8217;s a few recipes where we&#8217;ve used green banana flour!</h4>
<ul>
<li><span style="color:#008000;"><a href="https://noeggsorham.com/2018/04/18/moist-coffee-infused-cake-w-spiced-chai-frosting-dark-chocolate-drizzle-plant-paradox-friendly-vegan-lectin-free-sugar-free-grain-free-gluten-free/" target="_blank" rel="noopener"><span style="color:#008000;">Coffee infused cake with spiced chai frosting</span> <span style="color:#008000;">&amp;</span> <span style="color:#008000;">dark chocolate drizzle</span></a></span></li>
<li><span style="color:#008000;"><a href="https://noeggsorham.com/2018/02/13/sugar-free-red-velvet-cupcakes-with-vegan-cream-cheese-frosting-grain-free-plant-paradox-friendly/" target="_blank" rel="noopener"><span style="color:#008000;">Red velvet cupcakes with vegan cream cheese frosting</span></a></span></li>
<li><a href="https://noeggsorham.com/2018/01/25/salted-citrus-blondies-with-toasted-walnuts-dark-chocolate-chips/" target="_blank" rel="noopener"><span style="color:#008000;">Salted citrus blondies with toasted walnuts and dark chocolate chips</span></a></li>
</ul>
<hr />
<h4>Aquafaba:</h4>
<p>You know when you buy a can of chickpeas and drain all that liquid out of the can before getting to the chickpeas? Yeah, <em>don&#8217;t do that next time.</em></p>
<p>You can save the liquid and make an egg white replacement out of it. Pancakes, waffles, mousse, mayonnaise, meringues, are just a few of the things you can do with it! The only difference between aquafaba and an egg white is the protein content: aquafaba has 1% protein whereas egg whites have about 10% protein.</p>
<p>The great thing about this thick liquid is that it&#8217;s plant-based, naturally gluten-free, low in calories, and <em><a href="https://thrivemarket.com/p/eden-foods-organic-garbanzo-beans-chick-peas?utm_source=google&amp;utm_medium=pla&amp;utm_medium=pla&amp;utm_source=google&amp;utm_campaign=Shopping_Food_Beverages&amp;utm_content=024182002515&amp;utm_term=google-pla_na&amp;gclid=Cj0KCQjwibDXBRCyARIsAFHp4fq9AyratAklhCJqqud5-vKGqkFki_b0XvV_L0JTLzHtlZJ5MRA2GGEaAmM3EALw_wcB" target="_blank" rel="noopener"><span style="color:#008000;">lectin-free if you use Eden&#8217;s Brand garbanzo beans</span></a></em><span style="color:#008000;">. </span>Just whip it up in a study mixer on high until it fluffs up to medium or stiff peaks and <em>voila!</em> Available wherever a can of chickpeas are.</p>
<p>&#8220;Why is it named aquafaba,&#8221; you ask? <em>Good question.</em> Aquafaba is a term that was coined in recent by a French Cook. The name is a combination of the Latin words for water, &#8220;aqua,&#8221; and beans, &#8220;java.&#8221;</p>
<p><strong>Here are two recipes that use aquafaba!</strong></p>
<ul>
<li><a href="https://noeggsorham.com/2018/03/23/fluffy-vanilla-funfetti-cupcakes-mostly-sugar-free-vegan-gluten-free/" target="_blank" rel="noopener"><span style="color:#008000;">Fluffy Vanilla Funfetti Cupcakes</span></a></li>
<li><span style="color:#008000;"><a href="https://noeggsorham.com/2018/01/13/coconut-chocolate-breakfast-muffins-paleo-grain-free/" target="_blank" rel="noopener"><span style="color:#008000;">Coconut Chocolate Breakfast Muffins</span></a></span></li>
</ul>
<p><em><strong>Now what to do with all the chickpeas?</strong></em> There is no right or wrong answer, but <em>the right answer</em> is to make a <strong><a href="https://noeggsorham.com/2018/05/04/jamaican-curry-chickpea-burgers-w-mango-yogurt-sauce-vegan-with-plant-paradox-gluten-free-options/" target="_blank" rel="noopener"><span style="color:#008000;">Jamaican curry chickpea burger topped with</span> <span style="color:#008000;">a</span> <span style="color:#008000;">thick slather of mango coconut yogurt sauce</span></a></strong><span style="color:#008000;">,</span> <em>mmmm</em>.</p>
<hr />
<h4>Erythritol:</h4>
<p>The sugar that isn&#8217;t sugar. This little-to-no calorie sugar-alcohol is created by fermenting the natural sugars found in starchy root vegetables, corn, fruit or other plants and contains 70% the sweetness of regular sugar.</p>
<p><strong>Pros:</strong></p>
<ul>
<li>Perfect for sugar-free or low-sugar desserts and dishes.</li>
<li>No calories, basically &#8211; regular sugar has 4 calories per gram, whereas erythritol has 0.24 calories per gram.</li>
<li>Doesn&#8217;t raise blood sugar.</li>
<li>A great antioxidant.</li>
<li>Easiest to digest among other sugar alcohols<em> (i.e. xylitol, sorbitol, maltitol</em>).</li>
<li>You can make <a href="https://noeggsorham.com/2018/04/28/sugar-free-chocolate-chip-cookies-2-0-vegan-lectin-free-gluten-free/" target="_blank" rel="noopener"><span style="color:#008000;">soft sugar-free</span> <span style="color:#008000;">&amp; guilt-free chocolate chip cookies</span></a> with it!</li>
</ul>
<p><strong>Cons:</strong></p>
<ul>
<li>Can cause a disruption in the digestive system if eaten in high amounts, which results in bloating and lots of gas.</li>
</ul>
<p><a href="https://swervesweet.com/products" target="_blank" rel="noopener"><span style="color:#008000;"><strong>Swerve</strong> is our go-to brand for an erythritol-based sweetener, which you could purchase online</span></a><span style="color:#008000;">,</span> but you could also find it in your local natural health food store. Swerve, unlike 100% erythritol, is just as sweet as sugar, meaning it can be used in a 1:1 ratio with sugar.</p>
<hr />
<h4>Xanthan Gum:</h4>
<p>A thickening agent found in lots of gluten-free baking, medications, and even cosmetics, xanthan gum is produced by fermenting simple sugars with the bacteria, <em>Xanthomonas Campestris</em>.</p>
<p>Xanthan gum can help reduce cholesterol, lower/stabilize blood sugar, slow growth in cancer and to top it off, it helps treat those with dysphagia or difficulty swallowing.</p>
<p><em>Blah blah blah</em>, I know, xanthan gum&#8217;s pretty boring to talk about but it <em>never fails</em> to do its magic when it comes to getting that perfect elasticity and stickiness in your doughs and batters! You can find it in natural health stores (<em>check the bulk section!</em>) and online.</p>
<p><span style="color:#008000;"><a href="https://noeggsorham.com/2018/04/26/american-style-cheese-pizza-lectin-free-vegan-gluten-free/" target="_blank" rel="noopener"><span style="color:#008000;">Check out this gluten-free cheese pizza that we&#8217;ve created using xanthan gum!</span></a></span></p>
<p><span style="color:#008000;"><a href="https://noeggsorham.com/2018/04/12/large-cassava-tortillas-grain-free-vegan-lectin-free/" target="_blank" rel="noopener"><span style="color:#008000;">Along with these grain-and-lectin-free cassava tortillas!</span></a></span></p>
<hr />
<p><em>See ya next Sunday!</em></p>
<p>Greetings from San Diego,<br />
Kimberly</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1219032371-5aef8ce875d06">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1219032371-5aef8ce875d06',  {
					collapseEmpty: 'before',
					sectionId: '1219032371',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1219032374-5aef8ce875d09">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1219032374-5aef8ce875d09',  {
					collapseEmpty: 'before',
					sectionId: '1219032374',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="atatags-1219032375-5aef8ce875d3a">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-1219032375-5aef8ce875d3a', {
                    sectionId: '1219032375',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this with your pals:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11162" class="share-facebook sd-button share-icon" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11162" class="share-pinterest sd-button share-icon" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11162" class="share-linkedin sd-button share-icon" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11162" class="share-twitter sd-button share-icon" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11162" class="share-google-plus-1 sd-button share-icon" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://noeggsorham.com/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121903237-11162-5aef8ce8766dd' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=121903237&amp;post_id=11162&amp;origin=noeggsorham.wordpress.com&amp;obj_id=121903237-11162-5aef8ce8766dd' data-name='like-post-frame-121903237-11162-5aef8ce8766dd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		<footer class="end-meta">
			<span class="cat-links"><a href="https://noeggsorham.com/category/recipes/" rel="category tag">RECIPES</a></span>		</footer><!-- .end-meta -->
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				</main><!-- #main -->
				<div class="divide-line vertical"></div>
				<div class="author-post-nav container container-small clear">
					
	
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://noeggsorham.com/2018/05/04/jamaican-curry-chickpea-burgers-w-mango-yogurt-sauce-vegan-with-plant-paradox-gluten-free-options/" rel="prev">Jamaican Curry Chickpea Burgers w/ Mango Yogurt Sauce (vegan with Plant Paradox &amp; gluten-free&nbsp;options)</a></div></div>
	</nav>				</div>
												<div class="divide-line vertical"></div>
							<div class="comments-holder container container-small clear">
								
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Tell us what you think! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://noeggsorham.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7893c09a00" /><input type="hidden" name="_wp_http_referer" value="/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11162' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c3cffe85a" /></p>
<input type="hidden" name="genseq" value="1525648616" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
							</div>
							
				</div><!-- .left-holder -->

				
			</div><!-- .site-main-holder -->

		
	</div><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="container">
				<div class="row clear">
				
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="wpcom_instagram_widget-14" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Follow us on Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/Bic5F44lshs/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/043802c8f71721b667d6c876af9d31a6/5B761E3B/t51.2885-15/sh0.08/e35/p640x640/31310789_2039439639601135_7957532766839504896_n.jpg)"><span class="screen-reader-text">Happy Sunday! You know what that means: another Ingredient Insight post. 😄 Today we’re covering four of our most used ingredients: Green Banana Flour, Aquafaba, Erythritol, &amp; Xanthan Gum. Our goal is to de-mystify possible unknown ingredients that have a lot of culinary potential ✨ Link to knowledge in bio!</span></div></a>
<a href="https://www.instagram.com/p/BiX07BLlNqe/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/ab25df67c679121538c3d3f0c9dcd8e5/5B77A569/t51.2885-15/sh0.08/e35/p640x640/31035882_199499070666807_2639253086949867520_n.jpg)"><span class="screen-reader-text">NEW! Jamaican Curry Chickpea Burgers w/ Mango Yogurt Sauce 😋 They’re easy &amp; only take 40 minutes to make PLUS they have gluten-free &amp; Plant Paradox-friendly options. ✨Get your boiga on in the bio! 🍔</span></div></a>
<a href="https://www.instagram.com/p/BiVWqConsde/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4542c2a7c6befed007322d4885ea85e5/5B779083/t51.2885-15/sh0.08/e35/p640x640/31218766_648548758823808_7742756948608548864_n.jpg)"><span class="screen-reader-text">Another shot of our Easy, 40-Minute Feel Good Bowl 😍 This meal is perfect for a lite lunch or quick dinner. It’s also Plant Paradox-friendly, grain-free, sugar-free &amp; vegan (of course) 💁🏻‍♀️ Link in bio!</span></div></a>
<a href="https://www.instagram.com/p/BiP40ARlDHd/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/6ac2d662b563f1ebad723b3068691d31/5B9BA5D7/t51.2885-15/sh0.08/e35/p640x640/31157035_1889637684401055_5922132853138653184_n.jpg)"><span class="screen-reader-text">Happy May! We’re celebrating with this Easy, 40-Minute Feel Good Bowl 😋 Tender cauliflower rice, cinnamon roasted sweet potato, sweet miso glaze, garlic sautéed broccolini, and fresh radishes make this a lite dinner worth bookmarking ✌️ Link to Plant Paradox-friendly, vegan &amp; grain-free goodness in the bio!</span></div></a>
<a href="https://www.instagram.com/p/BiK2Xezl_dO/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/aeddf667e77af6ec34c0a787542559eb/5B7AA57E/t51.2885-15/sh0.08/e35/p640x640/30937451_439440216506728_3052973894865518592_n.jpg)"><span class="screen-reader-text">Hhheeellloooo gorgeous 😍 If you missed our post last night, check out our new &amp; improved Sugar-Free Chocolate Chip Cookies on the site! ✨ In other news, we’ve started a new series on the blog where we share information about four ingredients that are used in our recipes. To add coolness, Kim is in charge of these posts, so I won’t be the only writing directly to you anymore ~ hooray! Head over to the blog to get your cookie fix, info fix &amp; more (link in bio) 🤗</span></div></a>
<a href="https://www.instagram.com/p/BiI9oGTlnEI/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/0e9e2085ac5cb3c5c56263606cb100fa/5B7676E9/t51.2885-15/s640x640/sh0.08/e35/31168290_1782507695121129_8275254553109069824_n.jpg)"><span class="screen-reader-text">Let your munchies guide you... 🤤 Sugar-Free Chocolate Chip Cookies 2.0! ✨ They’re like our old chocolate chip cookies, only lighter, more crisp on the bottom, softer &amp; chewier, and plain ‘ole better. Link to tastebud paradise in the bio! 🍪</span></div></a>
<a href="https://www.instagram.com/p/BiC2YMWFn43/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/bfce1e23dce6a8361965b1bde7878ade/5B90672A/t51.2885-15/sh0.08/e35/p640x640/30909643_948552765318067_4911130708807778304_n.jpg)"><span class="screen-reader-text">NEW! American-Style Cheese Pizza 🍕 Except this baby is lectin-free, vegan &amp; gluten-free! Chewy &amp; lightly crisp crust meets homemade, melty mozzarella &amp; savory tomato sauce 🥫 Find the key to unlock childhood cravings in our bio!</span></div></a>
<a href="https://www.instagram.com/p/Bh93eEMlbTH/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/acb70c9687bff6048c57a3d43604e37c/5B7CF10B/t51.2885-15/sh0.08/e35/p640x640/30977488_879736478853547_4692590210007957504_n.jpg)"><span class="screen-reader-text">NEW! Nut-Free Vegan Mozzarella that stretches, browns, and melts ❤️ Dreams do come true; a cheese that’s lectin-free, vegan, and REALLY freakin’ good. Link in bio! ✨</span></div></a>
<a href="https://www.instagram.com/p/Bh7O38PlKzd/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/d935be53101d1d873125e957e339fe61/5B88BB45/t51.2885-15/s640x640/sh0.08/e35/30829996_2157592091128691_1306229760942145536_n.jpg)"><span class="screen-reader-text">Close up on some of that lemonade action 🤓 Check out our Rosemary &amp; Ginger Infused Lemonade, perfect for these hot as hell, LA Spring days! It’s easy to make, takes only 15 minutes, and it’s sugar free ✨ Link in bio!</span></div></a>
</div>
</section>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"6c374d69be8adaa502381a2b8","lid":"8c04184902"}) }); } );</script>

			</div>

		
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="search-5" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" class="search-form" action="https://noeggsorham.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keywords" value="" name="s" autocomplete="off">
	</label>
	<input type="submit" class="search-submit" value="Search" disabled="">
</form>
</section>			</div>

		
			<div class="col-lg-4 col-sm-6 widget-area">
				<section id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Five Recipes</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://noeggsorham.com/2017/11/04/fluffy-lectin-free-biscuits-with-mushroom-thyme-gravy/" title="Fluffy Lectin-Free Biscuits with Mushroom Thyme Gravy (vegan, gluten-free, and Plant Paradox friendly)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/11/img_0014.jpg?w=848&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Fluffy Lectin-Free Biscuits with Mushroom Thyme Gravy (vegan, gluten-free, and Plant Paradox friendly)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/11/04/fluffy-lectin-free-biscuits-with-mushroom-thyme-gravy/" class="bump-view" data-bump-view="tp">
								Fluffy Lectin-Free Biscuits with Mushroom Thyme Gravy (vegan, gluten-free, and Plant Paradox friendly)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2017/10/29/loaded-chili-cheese-fries/" title="Loaded Chili Cheese Fries (vegan &amp; lectin-free)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/10/img_00074.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Loaded Chili Cheese Fries (vegan &amp; lectin-free)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/10/29/loaded-chili-cheese-fries/" class="bump-view" data-bump-view="tp">
								Loaded Chili Cheese Fries (vegan &amp; lectin-free)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2017/11/19/classic-sweet-potato-pie-sugar-free-gluten-free-vegan/" title="Classic Sweet Potato Pie (sugar-free, gluten-free, vegan &amp; Plant Paradox friendly)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/11/img_00092.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Classic Sweet Potato Pie (sugar-free, gluten-free, vegan &amp; Plant Paradox friendly)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/11/19/classic-sweet-potato-pie-sugar-free-gluten-free-vegan/" class="bump-view" data-bump-view="tp">
								Classic Sweet Potato Pie (sugar-free, gluten-free, vegan &amp; Plant Paradox friendly)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2017/11/12/cauliflower-mash-toasted-garlic-gravy/" title="Cauliflower Mash &amp; Toasted Garlic Gravy (vegan &amp; lectin-free)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2017/11/img_00101.jpg?w=800&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Cauliflower Mash &amp; Toasted Garlic Gravy (vegan &amp; lectin-free)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2017/11/12/cauliflower-mash-toasted-garlic-gravy/" class="bump-view" data-bump-view="tp">
								Cauliflower Mash &amp; Toasted Garlic Gravy (vegan &amp; lectin-free)							</a>
						</div>
											</li>
									<li>
												<a href="https://noeggsorham.com/2018/01/13/coconut-chocolate-breakfast-muffins-paleo-grain-free/" title="Coconut Chocolate Breakfast Muffins (grain-free, vegan, sugar-free, &amp; Plant-Paradox friendly)" class="bump-view" data-bump-view="tp">
							<img width="80" height="80" src="https://noeggsorham.files.wordpress.com/2018/01/img_00043.jpg?w=1200&#038;resize=80%2C80" class='widgets-list-layout-blavatar' alt="Coconut Chocolate Breakfast Muffins (grain-free, vegan, sugar-free, &amp; Plant-Paradox friendly)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://noeggsorham.com/2018/01/13/coconut-chocolate-breakfast-muffins-paleo-grain-free/" class="bump-view" data-bump-view="tp">
								Coconut Chocolate Breakfast Muffins (grain-free, vegan, sugar-free, &amp; Plant-Paradox friendly)							</a>
						</div>
											</li>
				</ul>
</section>			</div>

						</div>

				<div class="row clear">
					<div class="col-xs-12 site-info">
						<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
						
											</div>
				</div><!-- .site-info -->
			</div>
		</footer><!-- #colophon -->
	</div> <!-- .not-sidemenu -->

	<div class="blackout"></div>
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/noeggsorham.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?action=logout&_wpnonce=5e32e846d8","homeURL":"https:\/\/noeggsorham.com\/","postID":"11162","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8496063_post_11162={"id":8496063,"unique_id":"wp-post-11162","title":"Ingredient%20Insight%3A%20Green%20Banana%20Flour%2C%20Aquafaba%2C%20Erythritol%2C%20%26amp%3B%20Xanthan%26nbsp%3BGum","permalink":"https:\/\/noeggsorham.com\/2018\/05\/06\/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum\/","item_id":"_post_11162"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8496063_post_11162 == 'undefined' ){PDRTJS_8496063_post_11162 = new PDRTJS_RATING( PDRTJS_settings_8496063_post_11162 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/noeggsorham.com\/2018\/05\/06\/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum\/":11162};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/05/06/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/s2.wp.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"121903237","siteName":"noeggsorham.com","siteURL":"https:\/\/noeggsorham.com","icon":"<img alt='' src='https:\/\/noeggsorham.files.wordpress.com\/2018\/01\/cropped-img_29011.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/veni","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2018%2F05%2F06%2Fingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum%2F","themeURL":"https:\/\/wordpress.com\/theme\/veni\/","xhrURL":"https:\/\/noeggsorham.com\/wp-admin\/admin-ajax.php","nonce":"477c34757f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"74c3c0ed84\" \/>","referer":"https:\/\/noeggsorham.com\/2018\/05\/06\/ingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum\/","canFollow":"1","feedID":"60271288","statusMessage":"","customizeLink":"https:\/\/noeggsorham.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnoeggsorham.wordpress.com%2F2018%2F05%2F06%2Fingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum%2F","postID":"11162","shortlink":"https:\/\/wp.me\/p8fuBf-2U2","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/noeggsorham.com\/11162","statsLink":"https:\/\/wordpress.com\/stats\/post\/11162\/noeggsorham.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Veni","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 699 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/noeggsorham.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnoeggsorham.com%2F2018%2F05%2F06%2Fingredient-insight-green-banana-flour-aquafaba-erythritol-xanthan-gum%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMhV+I1GMTgxvEo6AsdVs3v9hJ2d6eFLQKAS3aTWIl3/E5TuA9KRNDxpBhFGhxIoPp3IxyB9+ufFHJlZ6CgCOLAm8FCw46tA75J5wH9BVJjJ6KhwkDgRbBLLOFWErKUbCqi6aI6uiX2z8NHBn7tV6FFIwrLX5em+h9baIYk7s0nsJf0Fjz8wUKAXYdmrzGkdc9iou6xXaN8Vpi4FWrPNSgp3heitumnceJYeM/dFuN1UnzHCQj10rFCZlpDrCc3dghszZWtkQmUwyzaKm2aEviMatDs4PX+jrQRfYbfIqSVec0McigmUJ/3avoxT/fP+z3x+Pu8PQ4fgDpaAeo'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "noeggsorham.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'121903237','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'121903237','v':'wpcom','tz':'-7','user_id':'0','post':'11162','subd':'noeggsorham'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRZODBZaStyUlk2REksN1E2LXh+JlE/WCs4SVNNYz1tSU9jLWp2YkV1a1txeEljeGx2MzAzWDJqcF1pLzE3R1dfZDJfV1FGejQ9MW5mLnBlYjRjemMwd0RVbHx5MkF3R2slY19qLGNpWHRpTTlvL098d2RqbDEmWEFmSjJPaHp1ek89fER2cjFwLD89fH5rJS1XZHY/K0VfUlglK0xwdTNZVExDMXZpPUREdnNhc0xWWm40Rlc3XXlNW1lpYXF+L2prMTI5PU1JN0docm9+N2V2bmp1NGxPXSUrMVkvRit8VFVIPzhLMWksMyxzM24/OHNVRC1US05IU2xRSy9vZjEyZC9UYjMzWlMwVlowbjB4Mj8v'}]);
_stq.push([ 'clickTrackerInit', '121903237', '11162' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
